Netzwerkadapter verbindet nicht.

Vito84777

New member
Hallo, mein Laptop hat in der letzten Zeit Verbindungsprobleme obwohl alles frisch installiert mit allen nötigen treibern.Seit gestern verbindet er sich überhaupt nicht mehr obwohl im ganzen Haus internetverbindung besteht.Der WLAN Netzwerkadapter ist aktiviert was könnte ich versuchen um das Problem zu beheben?
 

Anhänge

  • Screenshot_20211123_122404_com.android.gallery3d.jpg
    Screenshot_20211123_122404_com.android.gallery3d.jpg
    1,4 MB · Aufrufe: 109

bisy

Moderator
Gucken, ob die IP Zuweisung auf automatisch gestellt ist, bei den Netzwerk Adaptern.

Ansonsten mal die Netzwerk Einstellungen reseten, bei win10 in den Einstellungen/Netzwerk und da dann ganz unten.

Den Router mal vom Stromnetz trennen und wieder verbinden, denn der ist für die IP Zuweisung zuständig.
 

Xandros

Active member
was könnte ich versuchen um das Problem zu beheben?
zumindest bei dem oben aufgeführten Bild mal die Details aufrufen und kontrollieren, ob die dort hinterlegten Einstellungen vollständig und korrekt sind. Wichtig sind dabei wenigstens die Daten für IPv4 -> eigene IP, Gateway, DNS-Server. IPv6 kann vorhanden sein, muss aber (noch) nicht zwingend.

Bei der im Bild zu erkennenden Bezeichnung des WLANs würde ich aus dem Bauch heraus darauf tippen, dass hier ein Telekom Speedport als Router im Einsatz ist. (Die Dinger nennen ihre Drahtlosnetze ab Werk immer "WLAN-xxxxxxxx".)
Der WLAN-Adapter des Rechners hat eine Verbindung mit dem Router, aber sehr wahrscheinlich nicht alle benötigten Daten korrekt erhalten.
Da hilft dann auch schon mal ein Neustart des Routers, damit die Verbindung wieder für einige Zeit anständig hergestellt wird.
 
X
Keine passende Antwort gefunden?