Need for speed Direct (X) problem

problem-master

New member
so Bei mir kommt immer irgend ein direct (X) fehler - hab den pc neugmacht aber der fehler kommt immer noch
hab euch mal die DXDiag angehängt villeicht kann mir wer helfen
wen es wichtig sein sollte mein Hauptbetriebsystem ist auf (C) Installiert origin & need for speed Auf (D)

bei ea dauert es zu lange bis irgendwer antwortet versuch es hier mal
mfg
 

Anhänge

  • DxDiag.txt
    78,6 KB · Aufrufe: 217

bisy

Moderator
Erstmal ist dein win10 veraltet, warum hast du zur win10 neu installation die alte Version genommen und keine aktuelle?
Aktualisiere mal mit dem Media Creation Tool oder dem Update Assistent auf die aktuellste Version 1903.

Dann wäre die Fehlermeldung interessant?

Ansonsten lad dir mal dx9 und installiere das und teste es dann.
 

problem-master

New member
Erstmal ist dein win10 veraltet, warum hast du zur win10 neu installation die alte Version genommen und keine aktuelle?
Aktualisiere mal mit dem Media Creation Tool oder dem Update Assistent auf die aktuellste Version 1903.

Dann wäre die Fehlermeldung interessant?

Ansonsten lad dir mal dx9 und installiere das und teste es dann.

Alles klar mach ich fehlermeldung kann ich dir nicht geben da ich das wen das kommt nich mal mit den taskmanager beenden kann muss den pc immer zwingen herunterzufahren. Hab die version bei microsoft runtergeladen dacht der macht das áutomatisch den :D
 

problem-master

New member
Erstmal ist dein win10 veraltet, warum hast du zur win10 neu installation die alte Version genommen und keine aktuelle?
Aktualisiere mal mit dem Media Creation Tool oder dem Update Assistent auf die aktuellste Version 1903.

Dann wäre die Fehlermeldung interessant?

Ansonsten lad dir mal dx9 und installiere das und teste es dann.

DX 9 kann ich nicht installieren weil dort die meldung kommt das ich schon eine neue version auf den rechner habe es sollte jetzt alles auf den neusten stand sein problem besteht weiterhin
 

Anhänge

  • DxDiag.txt
    79,3 KB · Aufrufe: 296

bisy

Moderator
funktionieren andere Games?
Grafikkartentreiber mal den aktuellsten laden und installieren.

Welches Need for Speed ist es denn?
 

problem-master

New member
konnte den fehler jetzt abfotografieren
16662
 

bisy

Moderator
Du hast ein Grafik Treiber Problem, daher mal den aktuellen Grafiktreiber laden und installieren, notfalls auch mal ein älteren testen.
Kann aber auch sein, das die Karte einen defekt hat
 

problem-master

New member
Hab bei Nvdia systemsteuerung mal den debug modus angemacht was auch immer das ist und das game läuft jetzt komischer weisse wie butter...bisher aber gut auch grad erst 10 minuten gezockt.
Du hast ein Grafik Treiber Problem, daher mal den aktuellen Grafiktreiber laden und installieren, notfalls auch mal ein älteren testen.
Kann aber auch sein, das die Karte einen defekt hat
 
X
Keine passende Antwort gefunden?