Nach Netzteiltausch: Probleme mit Festplatten und Laufwerk

New member
Hallo,
ich bin neu hier, in der Hoffnung irgendjemand kann mit Helfen.

Ich habe gestern ein neues Netzteil eingebaut von 600 auf 1000w (gleicher Hersteller).

Nach dem Umbau habe ich folgendes Problem, zwei Festplatten werden mir im Explorer nicht mehr angezeigt, sind im Geräte Manager jedoch unter "andere Geräte" mit einem "?" und einem"!" im Bild angezeigt.
Mein DVD Laufwerk wird mir als USB Angezeigt, bzw. ich könnte es links unten über Hardware Entfernen so auswerfen.

Im BIOS werden mir die zwei Festplatten angezeigt, ich kann diese jedoch nicht ins "Boot-System" aufnehmen, da sie nicht auswählbar sind.

Insgesamt habe ich 3 Festplatten, 2xSSD und eine HDD + das DVD-Laufwerk.

Die eine SSD mit Betriebssystem läuft ohne Probleme, diese ist am gleichen Stromkabel (SATA) wie die 2 angeschlossen. Die HDD hat ein eigenes Stromkabel (SSD). Die Kabel zur Datenübertragung (kenn den Fachbegriff nicht), habe ich nicht verändert, da diese für den Umbau nicht gelöst werden mussten.

Die SATA-Kabel wurde alle nochmal getauscht ohne Ergebniss. Die Treiber alle einmal Deinstalliert und wieder neu Aufgesetzt auch ohne Ergebniss.

Grund für die Umbau war, ich wollte eine 3. Grafikkarte per PCIe-Riser einbauen, diese sollte für Videorendern dienen, hier waren 600Watt zu wenig, nach dem Umbau bekomme ich aber auch hier eine Treiberfehlermeldung, bzw. die Karte lässt sich nicht auswählen, anscheinend ist das Mainbord hierzu einfach zu schwach.

Ich hoffe hier kennt jemand einen Grund für die Probleme.

Danke
Gruß
 

Anhänge

  • Unbenannt.png
    Unbenannt.png
    9,1 KB · Aufrufe: 150
  • Unbenannt2.png
    Unbenannt2.png
    8,7 KB · Aufrufe: 153
  • Unbenannt3.png
    Unbenannt3.png
    26,3 KB · Aufrufe: 150
  • Unbenannt4.png
    Unbenannt4.png
    10,2 KB · Aufrufe: 148
  • Unbenannt5.png
    Unbenannt5.png
    18,2 KB · Aufrufe: 150
  • IMG_20220507_191404.jpg
    IMG_20220507_191404.jpg
    4,4 MB · Aufrufe: 147

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
14
Besucher gesamt
14

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?