Mikrofon zu leise /Soundkarte

New member
Hallo zusammen,

Bin nun das 1. Mal auf diesem Forum und hab gleich ne Frage. Ich habe per SUFU ähnliche Threads gefunden jedoch konnte keines mein Problem lösen...hier mein Anliegen:

Letzte Woche hatte ich noch mein Headset um den Hals als ich aufgestanden bin und habe das Mikro mit einer Wucht fast aus den Steckplatz gezogen.

Danach habe ich festgestellt, dass mein Mikro nicht mehr funktioniert. Mir ist aufgefallen, dass es einen Wackelkontakt hat und hab mir also gedacht, dass ich die Anschlüsse der Soundkarte verbogen habe.

Also habe ich mir eine neue Soundkarte gekauft: Die TerraTec Aureon 5.1 (mein Betriebssystem is Win XP Home).

Habe diese installiert und alle Treiber aktualisiert und trotzdem konnte man mich nicht hören. Hab über System - Sound - Hardware testen versucht, jedoch hört man meine Stimme nicht ausser wenn ich das Mikro genau vor den Mund nehme und reinschrei oder ich aufs Mikro klopfe. Dann sehe ich dass der Regler sich bewegt. Bei normalen Reden passiert überhaupt nichts.

Ich habe ein 2. und 3. Mikrofon ausprobiert, jedoch mit dem gleichen Ergebnis. Ich habe im Bios die onboard Soundkarte deaktiviert, alle Regler bei Windos und beim Control Panel der neuen SK aufs Maximum gestellt, Mic-Verstärker und Boost +20db sind aktiviert.

Ich habe Windows neu aufgesetzt, alle Treiber nochmals installiert und alles möglich uptodate gemacht. Das Problem besteht weiterhin.

Habe den Steckplatz der Soundkarte gewechselt, da ich vermutet habe, der Steckplatz könnte defekt sein, jedoch ohne Erfolg.

Ich habe das Gefühl, dass die Hardware (Mikro und Soundkarte) in Ordnung sind, es jedoch irgendwo noch einen "versteckten" Regler hat wo ich die Mikroempfindlichkeit anpassen könnte.

Hat jemand von euch eine Idee?

Danke schon mal für eure Hilfe.

Gruss
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
14
Besucher gesamt
14

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?