Merkwürdiges Problem bei Start von Win 10 (wohl hardwareproblem)

New member
Hallo zusammen,

ich weiß nicht genau ob ich hier in der richtigen Rubrik bin, da ich nicht weiß wo mein Problem eigentlich liegt.

Also, es ging damit los, dass mein PC eine defekten MBR hatte. Diesen habe ich versucht zu reparieren doch ich scheiterte immer am "fixboot" (Kein Zugriff).
Im Netz also schlau gemacht und irgendwie bekam ich das dann doch hin.

Doch nun hatte ich bei jedem Start von Windows erstmal folgendes Fehlermeldung:
""“No bootable device — insert boot disk and press any key"""

Also habe ich meinen Stick eingesteckt auf dem Windows drauf ist und dann hat Win automatisch eine Reparatur gemacht die ewig gedauert hat, aber das Problem konnte nicht behoben werden.

Inzwischen habe ich das Mainboard ausgetauscht. Eine neue Festplatte verbaut und Win 10 inzwischen 3x neu aufgespielt.
Das läuft auch, aber mache ich den Computer aus und starte ihn wieder kommt erneut.....""“No bootable device — insert boot disk and press any key"""

Im BIOS habe ich alle Startreihenfolge versucht, aber egal ob zuerst auf die Festplatte, oder zuerst USB ugegriffen werden soll, es kommt die Fehlermeldung.

Hat jemand eine Idee wo das Problem liegen kann?

LG
 
nzwischen habe ich das Mainboard ausgetauscht. Eine neue Festplatte verbaut und Win 10 inzwischen 3x neu aufgespielt.
welches Mainboard?
welche HDD oder meist du SSD?


win10 hast du ja 3x neu installiert, hast du das mit nem aktuellen win10 Install Stick gemacht?
Und bei aktueler Hardware aucvh um UEFI mode oder hast du den alten CSM Mode genommen im UEFI/BIOS bei den Bootoptionen
 
Hallo und Danke erstmal für die Rückmeldungen.

Jetzt habe ich ein ASUS Mainboard verbaut und eine 1 TB große SATA HDD von Seagate.

Zitat:"wenn Windows im UEFI mode mit GPT installiert wurde, wählt man halt nicht die System HDD/SSD, sondern den Windows Bootmanager bei der Bootreihenfolge"".

Ich kann im Bios kein UEFI einstellen.
Also nutze ich den Bootmanager - den ich aber nicht gleich aufrufen kann, weil beim Start jedes mal erstmal ""“No bootable device — insert boot disk and press any key""" kommt - egal ob ich im Bootmenue den Stick oder die Festplatte zuerst eingestellt habe. Es kommt immer wieder diese Meldung
 
Ah, okay doch schon ältere Hardware, ja da gibt es noch kein UEFI.
Das Board ist ja dann auch gebraucht gekauft.


Tausche mal das sata Datenkabel zwischen Board und HDD aus.
Dann nochmal win10 neu installieren und wichtig, bei Installation alle Partitionen löschen und auf weiter klicken, ohne selbst eine anzulegen.
Bei der Bootreihenfolge sollte deine HDD dann an erste Stelle stehen.

Das board hat zwei SATA Anschlüsse von nem zusatz Controller, da die HDD nicht anschließen, die haben früher gern Probleme gemacht
 
"""Das board hat zwei SATA Anschlüsse von nem zusatz Controller, da die HDD nicht anschließen, die haben früher gern Probleme gemacht"""""

Wo soll ich die Platte sonst anschließen wenn nicht an einen SATA Anschluss?

Bei meinen Win Installationen habe ich immer vorher alles gelöscht. Allerdings habe ich auch immer gleich eine zweite Partition erstellt.

Ich werde jetzt mal die Kabel austauschen und Win nur mit einer Partition erstellen
 
MUSS ich doch eine Partition anlegen, sonst komme ich doch gar nicht weiter, oder?
nein, du legst da keine selbst an, (die vorhandenen, die es da jetzt durch deine Installation gibt, löschst du da bei der Laufwerksauswahl bei der Installation), man wählt den leeren unpartitionierten Bereich und klickt einfach auf weiter, Windows legt darauf selbst Partitionen an, einmal die 500- 800MB Boot Partition und dann die System Partition und noch eine Wiederherstellungspartition.
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
29
Besucher gesamt
30

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?