Memtest bleibt hängen.

Parkbank

New member
Hi Leute,

habe gerade Memtest 3.5a gezogen und mit ISOBurn gebrannt.
Habe den RAM auf die normale Einstellungen gestellt.
Dann bootet der Rechner von CD und der Memtest startet,bleibt dann aber bei 5% und 0:00:01 stehen und hat ein freeze.

Habe ich etwas falsch gemacht?

Habe was von SuperPI gelesen,aber das testet doch das ganze Sys,und nicht spezifisch den RAM,oder?

Danke
 

pixelflat

Super-Moderator
Teste doch mal die RAM-Riegel einzeln. Stimmt die eingestellte Spannung?

SuperPI beansprucht nur die CPU, und das nur für wenige Sekunden. So kann man kaum Fehler finden. Wenn dann würde ich eher prime95 verwenden...
 

Parkbank

New member
Ich habe den Ram mit CPU-Z ausgelesen und die Einstellunge vorgenommen.
Habe die Mushkin XP2-8500 mit 400Mhz laufen und 1,8V.

Gruß


EDIT (autom. Beitragszusammenführung):


Für User,eines älteren Boards,wie ich.So kann es gehen.
RAM auf Standardtakt stellen.
Der MemTest 3,5a beinhaltet 3 Versionen,3.5 für Multi CPU,3.5 für Single CPU und 3.4.

Nach dem alle 3.5 Versionen nicht gelaufen sind,egal bei welchen Einstellungen,habe ich mal die 3.4 laufen lassen,und siehe da sie läuft.

Mal schauen wie lang;-)

Gruß


EDIT (autom. Beitragszusammenführung):


Aussagekraft des Memtest.

Der MemTest ist gut verlaufen,keine Fehler.

Nur frage ich mich wie aussagekräftig der Test ist,wenn zwei Versionen nicht fuktionierten?

Die Version 3.4 kann ja eigentlich nur bis 1G,bei mir hat der MemTest alle 8G erkannt und ist auch nach dem ersten Pass 1 weiter gelaufen.

Kennt sich einer da besser mit Memtest aus?

Danke
 
Zuletzt bearbeitet:
X
Keine passende Antwort gefunden?