Meine I-Net Verbindung spinnt total rumm

New member
NICHT VON DEM GROßEN TEXT ABSCHRECKEN LASSEN, BITTE LESEN!!!


So jetzt muss ich ein bisschen ausholen!!

Vor genau 3 tagen ging es los, seitdem wird keine einzigste internetseite von meinem Browser angezeigt.Weder IE6 noch Firefox als ob meine verbindung zum Netz nicht mehr stehen würde.Jetzt kommt das kuriose, ich onnte ICQ benutzen oder MSN, ging alles ohne Probleme.Was auch noch seltsam war, ist das ich einige onlinespiele wie BF2 oder CSS auch im netz spielen kann und andere nicht wie Vietcong (falls es jemand kennt).Wenn ich bei meinen netzwerkverbindungen nachsehe seh ich auch das ich mit dem Web verbunden bin ich sende und empfange.Und auf meinen Router kann ich auch zugreifen. Jetzt habe ich gestern meinen PC formatiert in der Hoffnung das das alles regelt, aber nix war.Ich habe es jetzt auch schon mit einer neuen Netzwerkkarte versucht,obwohl ich vorher nie eine Netzwerkkarte benutzt habe, funktioniert aber auch nicht.Jetzt kann ich auch kein ICQ oder Online Spiele mehr nutzen.Obwohl wenn ich auf meine Verbindung in der netzwerkumgebung schaue wieder steht das die verbindung steht und ich sende und empfange.Es muss auf jedenfall an meinem Rechner liegen, denn an den Router hängen auch noch die Rechner von meiner Mutter und mein Bruder und bei denen ist alles in ordnung.Am Ethernet kabel liegt es auch nicht, wenn ich nähmlich mein laptop bei mir anschliese funktioniert der auch.Nur mein rechner hatt diese Prob.

Ich hoffe einer hier von euch hier hatt ahnung und kann mir helfen.Hab schon das ganze Netz abgesucht aber finde keine hilfe.
 
Auch wenn du Router-Probleme ausschließt, kannst du mal testen, den Rechner direkt mit dem DSL-Modem (wenn du ein seperates Modem hast) zu verbinden - sicher ist sicher.

Ansonsten: Hast du eine Firewall, die evtl mehr blockiert als sie sollte?

Sind die LAN-Einstellungen im Windows korrekt?
- Prüfe ob die eingestellte IP nicht mehrfach im LAN vergeben wurde (sofern du feste IPs nutzt)
- Prüfe ob die eingestellten DNS-Adressen korrekt sind; ggf. über die funktionierenden PCs herausfinden, welche DNS gehen (sofern die DNS fest eingetragen sind)
- Wenn du keine feste IP/DNS eingestellt hast, mach das mal testweise

Sind die Einstellungen im Router-Menü korrekt?
- Werden Ports oder MAC-Adreseen etc. geblockt?
- Ist der DHCP aktiviert und hat einen genügend großen IP-Raum/Nutzerzahl (wenn er genutzt wird)
 
So bin jetzt endlich zu hause, ich probier das mal alles durch was du geschrieben hast und dann sag ich bescheid obs geklappt hatt oder nicht.

THX
 
Hab jetzt mall alles durchprobiert, aber funktioniert trotzdem nicht.Hab auch alles mal mit fester IP und DNS versucht aber geht auch nicht.:confused:
 
Konntest du auch mal den PC mit dem Modem direkt verbinden? Wenn ja: Gabs da die gleichen Probleme?
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
27
Besucher gesamt
27

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?