Medion Pc bootet nach update nicht mehr

New member
Hallo Zusammen,

mein Medion PC P5320E hat folgendes Problem:
(ich habe auch bereits bei einem Medion Forum und bei der Telefonservice von Medion Hilfe gesucht, dort konnte man mir aber nur bedingt weiterhelfen.)

Bei meinem Rechner (P5320 E Original keine Aufrüstung) hatte ich am Mittwoch ein Update gemacht. (alles was mir vorgeschlagen wurde)

Seitdem startet Windows nicht mehr. PC hängt beim Medion-Schriftzug.
Habe mit "media creation tool" einen USB Recovery Stick erstellt, dieser wird aber auch nicht gestartet. Bildschirm bleibt schwarz.
Ich habe auch die BIOS Einstellungen auf "default" gestellt, und die Batterie auf dem Mainboard raus und rein gemacht. (waren Tips vom Medion Service) .
Hat aber nichts geholfen. Und für Reperaturauftrag sagen sie ist der Rechner (6Jahre) zu alt.

Kommt jemanden dieser Fehler bekannt vor, und wie kann er behoben werden?


Alternativ hat mir ein Familienmitglied einen halben PC angeboten (3 Jahre alt)

Bestehen aus
- Gehäuse inkl. Netzteil
- Mainboard
- CPU

was fehlt sind

RAM
Grafikkarte
Laufwerke

die müsste ich von meinem Medion rechner einbauen.

Auf was muss ich achten, damit ich den "FEHLER" aus dem Medionrechner nicht auch auf den ErsatzPC mit übertrage?

Wenn ich die Laufwerke umbauen, werden dann sämtliche Programme, Windows 10 wieder auf dem ErsatzPC laufen...

oder muss ich das ganze System neu aufspielen?

Bin um jeden Tip dankbar...



Grüße


Günther
 
dieser wird aber auch nicht gestartet
Man muss da im UEFI/BIOS auch einstellen, das er davon booten soll.

Alternativ in den Bootmanager vom PC starten, müsste glaube ich bei Medion F8 oder F10 sein, was man da beim PC Start drücken muss und da dann den Stick wählen.

Was du auch mal testen kannst, PC starten warten bis zu dem Medion Logo wo es nicht weiter geht und dann den PC ausschalten per Netzteil Schalter oder Startknopf gedrückt halten. Wenn man das 3 mal macht, müssten die erweiterten Start Optionen von Windows starten, wo man den abgesicherten Modus starten kann, oder die letzten Updates deinstallieren kann.



Wenn ich die Laufwerke umbauen, werden dann sämtliche Programme
Da kann man nur ein vielleicht sagen, denn es kann gehen, muss aber nicht.

Welche Hardware genau hat denn der andere PC? Also welches Mainboard und CPU?
 
Starten mit USB Stick und F8 gedrück hatte ich gemacht. Dann kann man auswählen von welchem Laufwerk gestartet werden soll.
Habe 2 - USB Stick ausgewählt.

Dann Bildschirm schwarz und kein Medion LOGO.

Das mit dem mehrmals Starten, in der Hoffung dass man die erweiterten Startoptionen kommt, auch erfolglos versucht.

Die Daten habe ich aus dem Internet:


Prozessor Core i5-6400
(LGA1151, 4 Skylake-Kerne, 2,7 GHz (Turbo 3,3 GHz))
Mainboard H110H4-CM2 Micro-ATX, Chipsatz H110, TPM 2.0, UEFI-Firmware, BIOS-Bootmodus (CSM) einstellbar, Secure Boot abschaltbar
Hauptspeicher (Steckplätze/frei/max.) 8 GByte DDR3-1600 von Elixir (2/1/16 GByte)
Grafikkarte (VRAM) Nvidia GeForce GTX 750 Ti (2 GByte GDDR5)
 
Also bei dem anderen PC handelt es sich um einen

ACER Nitro 50 (N50-600), Gaming PC mit Core™ i5 Prozessor, 16 GB RAM, 128 GB SSD, 1 TB HDD, GeForce® GTX 1060, 6 GB​



Grafikkarte, SSD, Festplatte sind ausgebaut und RAM sind ausgebaut.


Ramspeicher passt schon mal nicht, der Medion hat DDR3 und der ACER DDR4. Aber vielleicht bekomme ich den Speicher von dem Acer auch noch.
 
Ja der Acer wäre aktueller und viel Leistungsstärker und win11 Kompatibel und ja er braucht DDR4 RAM.
Darum ging es mir, ob du da noch anderen RAM braucht.
Aber so teuer ist DDR4 RAM nicht.

Ich persönlich würde aber generell die kleinen SSDs durch eine große 1TB SSD ersetzen
 
Halllo Bisy und Danke für sämtliche Rückmeldungen... (allen anderen auch Hallo)

Habe eben die Medion Grafikkarte richtig und die Laufwerke provisorisch in dem Acer gebaut.

Beim anschalten kommt folgende Meldung:

Setup setting error , Cmos checksum error or cmos battery loos occors

(wenn ich F1 drücke gehts weiter und PC läuft)

Kannst du mir vielleichtsagen, wass ich im Bios einstellen muss....bzw. wie ich den fehler behebe?
 

Anhänge

  • Bild1.jpg
    Bild1.jpg
    138,6 KB · Aufrufe: 150
  • Bild2.jpg
    Bild2.jpg
    153,2 KB · Aufrufe: 150

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
20
Besucher gesamt
20

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?