Mainboard Kurzschluss?

paddy0101010

New member
Hey zusammen,
ich wollte neulich eine LED-Leiste an meinem MSI Mainboard istallieren. Hatte dabei aber kurzzeitig vergessen den Pc herunterzufahren. Als ich die Leiste auf den Steckplatz schieben wollte ist der PC schlagartig ausgegangen und geht nicht mehr an.
Wenn ich das Mainboard mit Strom versorge leuchten keine LED´s am Board, etc. Dafür gibt das ganze Mainboard durchgängig in einen Piepton von sich.
Das Netzteil hab ich auch schon untersucht und getestet, da liegt also nicht der Fehler.
Ich befürchte nun das es einen Kurzschluss am Mainboard gegeben hat...Können Komponeneten die direkt am Mainboard sitzen (CPU, Grafikkarte, RAM) auch davon betroffen sein?

Ich freu mich über eine schnelle Antwort 🙂
 
Und welche Hardware hast du genau?
Welches Netzteil hast du genau? Hersteller und Modell Bezeichnung bitte.
Welche LED Leiste wolltest du anstecken?

Ist diese Leiste wieder abgesteckt und hast du dann mal probiert den PC zu starten?
 
Und welche Hardware hast du genau?
Welches Netzteil hast du genau? Hersteller und Modell Bezeichnung bitte.
Welche LED Leiste wolltest du anstecken?

Ist diese Leiste wieder abgesteckt und hast du dann mal probiert den PC zu starten?
MSI B360 GAMING PLUS
Intel Core i5-8500 6x 3.Ghz
Geforce GTX 1060 6GB
Netzteil: Xilence Performence c Series- 550 W
Ram Corsair Vengeance DDR4-2666
LED Leiste: Phanteks LED strip (mystic light) - ist eigentlich für MSI kompatibel

Ja die Leiste hab ich sofort wieder abgenommen, aber bei erneuten Versuchen ist der PC immer aus geblieben.
Ich hab das gaze auch mit einem anderen Netzteil getestet, aber das gleiche kommt raus: Mainboard piept durchgängig und geht nicht mehr an
 
Zuletzt bearbeitet:
Steck mal alles ab, nur CPU mit Kühler, einen RAM Riegel und Netzteil anschließen und natürlich den an/aus Taster. Grafikkarte auch mal ausbauen, Monitor über die onboard Anschlüssen anschließen.
Dann mal den PC starten.
Wenn er da nicht an geht und immer noch Piept, dann mal ein UEFI/BIOS Reset testen.

Ansonsten bleibt dann eigentlich nur das Board was defekt sein könnte.
 
Ich hab schon alles abgenommen (außer CPU), das Netzteil natürlich angeschaltet geht trotzdem nicht.
Wie kann ich denn das Bios reseten? Ich hab ja kein Bild. Es ist ja so, dass ja nichts passiert, also Lüfter arbeiten nicht etc. komplett tote Hose. Kann ich noch anderweitig mit dem Bios arbeiten?
 
Zuletzt bearbeitet von einem Moderator:
Bios oder CMOS Reset wird per Jumper umsetzen auf dem Board gemacht, wenn der PC vom Stromnetz getrennt ist. Alternativ kann man bei getrennten Stromnetz auch die Knopfzellen Batterie für 1 Minute raus nehmen.

Zum Starten brauchst du halt CPU mit Kühler, das Netzteil (8pin CPU Stromstecker und 24pin Board Stromstecker) und mindestens einen RAM Riegel, alles andere ist unwichtig.
Wenn es da halt nicht geht anderes Netzteil und RAM testen, ne CPU geht eigentlich nie kaputt, so das am Ende das Board übrig bleibt.
 
Hab jetzt alles ausprobiert...nach deiner Anleitung. Schätze das Board ist echt kaputt. Werde mir nun vorraussichtlich das gleiche nochmal bestellen.

Vielen Dank für deine Hilfe, leider scheint es am Ende dann aber doch nicht behebbar zu sein 🙁
 
Zuletzt bearbeitet von einem Moderator:

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
24
Besucher gesamt
24

Beliebte Forum-Themen

Zurück
Oben Unten