Mainboard ASUS X99-deluxe: Audio wird nicht mehr erkannt? Ideen?

GästeFrage

New member
Hallo Leute!
Ich habe ein Problem mit meinem Mainboard (ASUS X99-deluxe). Seit so ca. 2 Wochen funktioniert sowohl unter Windows, als auch unter Linux die Audioausgabe nicht mehr.
(Windows 10, Linux Mint 18.1 meist mit neuerem Kernel)
Die Audioports werden auch gar nicht als Gerät angezeigt. Lediglich die Grafikkarte wird aufgrund des HDMI-Ports angezeigt.
Auch ein herumkramen im BIOS des Mainboards half nicht weiter- das Ein- und Ausschalten des Eintrages "HD-Audio" blieb nämlich folgenlos.

Hatte jemand das Problem hier schon oder hat einen Vorschlag was noch getan werden könnte?

Hier ist die Ausgabe von cat /proc/asound/cards
1 [HDMI ]: HDA-Intel - HDA ATI HDMI
HDA ATI HDMI at 0xfbd60000 irq 61
2 [CX23885 ]: CX23885 - Conexant CX23885
Conexant CX23885 at cx23885[0]
Wird also wirklich nicht gefunden... Irgendwer eine Idee?

Der Output von lspci | grep -i audio sagt folgendes:
00:1b.0 Audio device: Intel Corporation C610/X99 series chipset HD Audio Controller (rev 05)
01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Tonga HDMI Audio [Radeon R9 285/380]
0a:00.0 Multimedia video controller: Conexant Systems, Inc. CX23887/8 PCIe Broadcast Audio and Video Decoder with 3D Comb (rev 04)



Cheers,

goldsteal
 

goldsteal29A

New member
Also erst einmal 'nen fetten Dank für deine Antwort! =)
Also BIOS ist auf dem neusten mir bekannten Stand: X99-DELUXE BIOS 3701
Würde ja eigt. denken, dass es am Linux Kernel liegt, aber habe das selbe Problem wie gesagt auch unter Win10 egal was ich installiere an Treibern.

CMOS ist die Batterie auf dem Mainboard, oder? Wie führe ich so einen Reset am Besten durch? Batterie eine Zeitlang raus und fertig?
 

bisy

Moderator
CMOS ist der Speicher vom BIOS/UEFI.
den Reset kann man in zwei Varianten durchführen:
1. PC vom Stromnetz trennen und auf dem Mainboard den jumper für Cmos Reset für ein paar Sekunden umstecken.
dein Mainboard hat einen Taster um das BIOS zu reseten, den kann man auch nutzen
2. PC vom Stromnetz trennen und die Knopfzellen Batterie für 20 Sekunden ausbauen
 

goldsteal29A

New member
Also das hab ich jetzt versucht. Hat aber leider nichts geändert. Selbes Problem, sowohl unter Windows 10 als auch unter Linux Mint. Noch andere Ideen?

Bin langsam echt etwas verzweifelt... =(
 

bisy

Moderator
gut möglich, das der Audio Chip defekt ist. da geht halt nur ein neues Board oder halt die günstigere Variante, ne Soundkarte
 
X
Keine passende Antwort gefunden?