Kein gezielter Netzwerkzugriff

New member
Servus zusammen,

ich habe das Problem dass ich von meinem neuen Rechner aus nicht mehr auf meine FRITZ.NAS zugreifen oder Netzwerkcomputer erreichen kann.

Die Fritzbox mit Internetanschluss befindet sich im Erdgeschoss, ein Cat.6 Kabel läuft in meine Etage, meine Fritzbox 4040 ist per Mesh (über LAN) mit dem Internetrouter verbunden. An der 4040 hängt eine USB Festplatte als NAS und ein 5 Port Gigabit Switch. Am Switch hängen 3 PCs, auf jedem kann ich per \\192.168.0.59 (IP der 4040) und darauffolgender Benutzer- und Kennworteingabe über den Explorer auf die NAS zugreifen und finde auch Netzwerk-PCs, auch über WLAN klappt alles.
Nun habe ich meinen alten Desktop auf welchem es auch immer ging durch einen neuen Rechner ersetzt (MSI Z390 Carbon Gaming Mainboard mit Intel Pro Gigabit LAN)
Das Problem, sobald ich die Adresse im Explorer eingebe kommt statt der Kennwortabfrage sofort eine Windows Fehlermeldung dass die Adresse nicht erreicht werden kann und die Diagnose bringt natürlich auch nix.
Anpingen per CMD lässt sich die Adresse aber. Kennwortgeschütztes Freigeben ist an, 128 Bit eingestellt und auch sonst ist soweit alles so eingestellt wie auf den anderen PCs denke ich. Die Arbeitsgruppe passt, die IP passt und ich bin auch im Internet. Nur der Netzwerkzugriff auf die NAS geht nicht und ich finde allgemein keine Netzwerkcomputer. Auch ohne Firewall hab ichs schon probiert und eine Neuinstallation von Windows 10 brachte auch nix.. Bin langsam am verzweifeln, der Intel ProSet und der Treiber der Schnittstelle sind neu, auch das BIOS ist aktuell. Hoffe ihr könnt mir helfen.. 😭
 
Fehler.jpg
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
16
Besucher gesamt
17

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?