Kein 5.1 und doch 5.1 ???

bennbond

New member
Hallo!

Ich habe mir eine neues 5.1 System zugelegt. Dazu hab ich folgende Soundkarte ausgegraben:
Creative SoundBlaster Audigy SE OEM (Bulk)
http://www.alternate.de/html/produc...ticleId=127067&tn=HARDWARE&l1=Sound&l2=Karten

Den Rechner dann mit den richtigen Treibern und der passenden Software versehen. Die Software vom On-board Sound deaktiviert, wobei der in diesem Fall keine Rolle spielen dürfte.

Wenn ich nun in den Lautsprechereinstellungen der Creative alle Kanäle anfrage, werden alle 5 Speaker und der SubW in der richtigen Reihenfolge angesprochen.
Die wirkliche Soundwiedergabe in Windows läuft dann allerdings nur über die vorderen (L & R) Speaker. Auch der SubW wird über Speaker VL + Speaker VR angesteuert.

Was heißt:
Wenn ich Musik höre (Winamp oder WMP) oder der Rechner sonstige Mukken von sich gibt, läuft alles über die Speaker vorne links, vorne rechts und den Subwoofer. Wenn ich in den Einstellungen die Ausgänge VL und VR abschalte, höre ich gar nichts mehr. Auch keinen Subwoofer. Gebe ich den zwei Kanälen wieder Saft, habe ich auch den Bass wieder auf dem SubW.

Jetzt hoffe ich sehr, Ihr könnt mir weiterhelfen!

Falls es eine Rolle spielt, an dem Verstärker (steckt mit dem SubW zusammen in einer Box) kann ich die Ausgabe über 2.1, AC-3 und 5.1 einstellen. Habe die Kabel (die vom Rechner kommen) an den AC-3 angeschlossen (gibt keine andere Möglichkeit außer Stereo) und habe dann für die Ausgabe AC-3 eingestellt. (wenn ich 5.1 einstelle, höre ich nichts und 2.1 is ja nicht angeschlossen -funktioniert aber-)


DSC01769.JPG



Danke schon mal im Voraus !

Liebe Grüße
Ben
 
Zuletzt bearbeitet:

fnhoch2

New member
Das liegt daran das deine Music nur in einem 2.0 signal bzw 2.1 aufgezeichnet ist, da gibt es keinen Raumklang. es gibt zwar die Möglichkeiten, deine Music hochzurechen auf ein 5.1 Signal, das hört sich dann aber nicht besser an.

Mach mal einen Film an normal müsste dann alle Kanäle angesprochen werden und du SOurroundsound haben.
 

bennbond

New member
Super, Funzt :) Danke für deine schnelle Antwort!

Kann ich dann mit nem schnellen Klick einstellen, dass er die Musik auf allen vier Speakern abspielen soll oder geht dass nur über den Stereoeingang ?

LG!
 

LordOfThePings

New member
bei Winamp gehts, wenn du mit den Ausgabemodulen experimentierst (DirectSound oder WaveOut, eins von beiden gibt meistens auf allen Kanälen aus, hab nur vergessen, welches, weil ich seit längerem kein Winamp mehr hab).
Ansonsten kannst du mit entsprechenden Tools auch hochrechnen, bzw. als Dual-Stereo (gleiches Signal auf vorderen und hinteren LS) ausgeben lassen.
Hat die Audigy SE auch CMSS? Damit geht das z.B. direkt in den Einstellungen der Karte...


halb-OT: an alle, die Upmixen schlecht finden: was habt ihr z.B. gegen Dual-Stereo, einfach damit von hinten auch was kommt?


PS: die Beschriftung an deinem Verstärker sind Schmarrn... AC-3 ist auch bekannt als DolbyDigital, und wird deswegen bestimmt nicht über mehrere einzelne Cinch-Stecker übertragen... das ist wohl eher ein ganz normaler analoger 5.1 Eingang.
 

bennbond

New member
sauber :)
über CMSS gehts ohne prob. Danke!

Dass die Beschriftung Schmarn is, kann gut sein... 40,- "billig"5.1 System aus ebay aber haben einen erstaunlich guten klang und das 5.1 funktioniert im Gegensatz zu dem vorherigen System wunderbar ;-)

LG!
Ben
 
X
Keine passende Antwort gefunden?