Kaum Auslastung, keine FPS

New member
Hallo Community,



ich habe meine PC Hardware getauscht, Festplatten formatiert, win 10 neu installiert und alle Treiber aktualisiert.



Battlefield 2042 gestartet, Anzeige: Fps 10-30, 99% fps 4, Darstellungssatz 9,4ms, Cpu Auslastung 32%, GPU Auslastung 38%



Ganz egal ist, ob die Grafik auf Ultra oder low eingestellt ist.

Apex läuft ab und zu, bei COD das gleich Problem wie bei BF.

meine ersten Maßnahmen waren:

Kaspersky beendet, Firewall deaktiviert, Intel Grafikkarte deaktiviert



Ähnliche Probleme und Lösungen vorhanden?

Mein System: Gigabyte z690 Ddr4, 32gb ddr4 3200 RAM, i5 12600k, Rtx 3070
 

Anhänge

  • EE7DC146-85D9-4498-BC27-4BD4B6040240.jpeg
    EE7DC146-85D9-4498-BC27-4BD4B6040240.jpeg
    4,2 MB · Aufrufe: 112
  • 822F2292-2BCE-4ACA-9A7A-999E08D9E109.jpeg
    822F2292-2BCE-4ACA-9A7A-999E08D9E109.jpeg
    5 MB · Aufrufe: 116
Intel Grafikkarte deaktiviert
wozu?
Wenn der Monitor nicht am Mainboard angeschlossen ist, wird die Intel Grafik auch nicht genutzt. Es wird das genutzt, wo der Monitor angeschlossen ist.

Von daher, hast du den Monitor an der Grafikkarte angeschlossen oder oben am Mainboard (Intel Grafik)?
Welche Win10 Versionsnummer ist den aktuell installiert? Wird dir angezeigt, wenn du winver in die Suchleiste der Taskleiste eingibst und Enter drückst.
 
Hardware getauscht, von > auf ?
Befinden sich die Game auf einer anderen Festplatte oder sind die zusammen mit Windows auf einer SSD/HDD? installiert?
Hast sich beim Einsatz der Festplatte(n) etwas geändert oder ist deine Systemfestplatte noch die gleiche?
"Treiber aktualisiert" im Sinne von Windows Update oder meinst du damit die aktuellen Treiber installiert, für die Grafikkarte, das Mainboard etc.?
 
Danke für die schnelle Antwort.
Angeschlossen ist es richtig. Das Problem habe ich (denke ich) gefunden.

Cpu hat ohne laufende Programme eine Temperatur von ca 60 grad, unter Last schnellt es hoch auf 100 Grad. Auch dann schon, wenn kein Programme mit hoher Anforderungen laufen.

Aus dem case kommt keine warme Luft auch fühlt sich der Kühler nicht besonders warm an. Verbaut ist eine 240mm Wasserkühlung auf dem Prozessor.
 

Anhänge

  • 909B1E68-68E1-4993-A4F4-0D39A5D784BF.jpeg
    909B1E68-68E1-4993-A4F4-0D39A5D784BF.jpeg
    3,7 MB · Aufrufe: 116

Online-Statistiken

Zurzeit aktive Mitglieder
2
Zurzeit aktive Gäste
23
Besucher gesamt
25

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?