Internet probleme

Björn105

New member
Hallo, ich habe folgendes Problem. Und Vielleicht kann mir hier jemand helfen. Ich habe leider nicht soviel Ahnung und ich versuche mal die Situation zu schildern. Ich habe Anfang der Woche folgende Mail von meinem Anbieter bekommen:
Sehr geehrter Herr

Wichtiger Sicherheitshinweis vom IT-Sicherheitsteam zu Ihrem Produkt vom 23.08.2021 .

Ihre Kundennummer:

Wir konnten in den letzten Tagen feststellen, dass ein von Ihnen verwendetes internetfähiges Endgerät (z.B. Home-NAS, PS4 etc.) ein Sicherheitsproblem darstellt. Auf Ihrem Endgerät ist ein sogenannter offener mDNS Dienst aktiv.

Wir stellen Ihnen weitere Informationen zu diesem Sicherheitshinweis über folgenden Link zur Verfügung.

Wie konnte es dazu kommen?

Multicast DNS (mDNS) dient der Auflösung von Hostnamen zu IP-Adressen in lokalen Netzwerken, welche nicht über einen DNS-Server verfügen. Implementierungen von mDNS sind z.B. Apple ‘Bonjour’ oder ‘Avahi’ bzw. ‘nss-mdns’ unter Linux/BSD. mDNS verwendet Port 5353/udp.

Offen aus dem Internet erreichbare mDNS-Dienste können für DDoS Reflection Angriffe gegen IT-Systeme Dritter missbraucht werden. Darüber hinaus können Angreifer den Dienst potenziell nutzen, um Informationen über das System bzw. Netzwerk zur Vorbereitung weiterer Angriffe auszuspähen.

Um die Netzinfrastruktur von Vodafone und Dritten zu schützen, haben wir den Port 5353/UDP eingehend auf Ihrem Kabelmodem temporär gesperrt um die Sicherheitslücke die durch Ihr Endgerät verursacht wird zu schließen. Für Ihre Geräte in Ihrem lokalen Netz (LAN) und Ihrem Internetzugang ändert sich dadurch nichts. Das Problem ist damit jedoch nicht gelöst.

Problem

Vereinfacht heißt das: Kriminelle können Ihr Endgerät z.B. für Angriffe gegen andere Internetnutzer missbrauchen. Sie selbst bemerken davon nichts, außer dass Ihre Internetverbindung wahrscheinlich spürbar langsamer wird.

Wie kann ich das Problem beheben?

Wenn der mDNS-Dienst nicht benötigt wird, sollte er deaktiviert bzw. deinstalliert werden. Andernfalls sollte der Zugriff auf vertrauenswürdige Clients beschränkt werden, zum Beispiel durch die Blockierung eingehender Verbindungen auf Port 5353/udp auf der Firewall. Bitte beachten Sie, dass das Endgerät Ihr Eigentum ist und wir Ihnen dafür leider keinen Ersatz liefern können. Das von uns bereitgestellte Kabelmodem ist nicht die Ursache!

Helfen Ihnen unsere Tipps und Hinweise weiter?
Falls nicht, empfehlen wir eine EDV-Fachfirma oder jemanden mit entsprechenden Kenntnissen in Ihrem Verwandten- oder Bekanntenkreis um Hilfe zu bitten.

Besuchen Sie auch folgende Webseiten zur Unterstützung:
botfrei
BSI Verbraucherinnen und Verbraucher
BSI Reports zu offenen Server-Diensten

Freundliche Grüße
Vodafone Customer Security

Nun zu meiner Frage können die Maßnahmen die aus der Mail gemacht wurden dazu führen das ich gar kein Internet mehr am laufen bekomme?
Ich hoffe jemand kann helfen.
Gruß Björn
 

Xandros

Member
Ein typisches Vodafone-Schreiben. Inhaltlich korrekt, für den Verbraucher aber wenig bis gar nicht hilfreich.

können die Maßnahmen die aus der Mail gemacht wurden dazu führen das ich gar kein Internet mehr am laufen bekomme?
Gegenfrage: Wird denn in deinem Netzwerk ein mDNS-Dienst betrieben und ist es notwendig, dass dieser vom Internet aus erreichbar ist?

Schau einfach in den Portfreigaben im Router nach, ob dort der genannte Port 5353/UDP offen ist. Wird das nicht zwingend benötigt, solltest du diesen Port im Router schliessen.

Diese Portfreigabe ist für eingehende Verbindungen - also von (fremden) Geräten über das Internet auf deine Rechner.
Zugriff auf das Internet von deinen Geräten ist ausgehend. Dafür werden Portfreigaben im Router nicht benötigt.
 

Björn105

New member
Okay ich habe den Port im Router jetzt geschlossen. Aber woran kann es liegen das ich über LAN keine internetverbindung mehr herstellen kann. Über meinen Rechner steht immer das ich im Netzwerk bin aber kein internetzugang habe. An meiner ps5 klappt es nur wenn ich viele Male die Verbindung einrichte also ist rein zufällig wann ich da mal ne Verbindung bekomme.mal war es nach 5 mal dann wieder nach 15 mal. Ich war eine Woche im Urlaub und hatte alles vom Strom und nach dem anschalten sind die Probleme aufgetreten. Davor lief alles ohne Probleme. Router Neustart und Reset bringen nichts.
 
X
Keine passende Antwort gefunden?