Instabiles XP durch ACPI Fehler bei Shuttle AK12 Mainboard

OneTouch

New member
Hallo,

vielleicht kann mir jemand von euch helfen?
Wollte meinen älteren Rechner (von 2001) wieder fit machen und hatte dafür 1GB RAM (2x 512), 400 GB IDE Festplatte, USB 2.0 Erweiterung und ein original XP mit SP3 zum aufrüsten geholt. Hat auch alles super geklappt. Beim bespielen der sonstigen Software und Datenverschiebung einer Ext. Festplatte auf die 400GB kam es dann aber immerwieder zu Bluescreens mit den unterschiedlichsten Fehlercods. Nach langer Suche und mehreren XP-Neuinstallationen ist mir in der Ereignissanzeige von XP der ACPI-FEHLER aufgefallen.
Nun meine eigentliche Frage: Mein AK12 Board unterstützt ACPI, warum klappt es dann nicht? Weiß jemand , was da los ist, bin jetzt schon seit fast 3 Wochen damit beschäftigt!
OneTouch
 

OneTouch

New member
Hallo,

ein Biosupdate habe ich noch nicht gemacht, ist mir ehrlich gesagt auch zu kompliziert und auch zu riskant. Auf der Shuttle-Homepage hatte ich schon nachgeschaut, welches Update das Richtige ist. Auf meiner Beschreibung steht AK12 Mainboard. Beim PC hochfahrn steht als Bezeichnung aber AK12as05. Es gibt ja das AK12 und das AK12A.... keine Ahnung was ich brauche.
Ich könnte allerdings auch XP ohne ACPI als Standard-PC installieren und es im BIOS deaktivieren. Weiß du etwas darüber, was gibts dabei für Nachteile? Welche sonstigen Updates meinst du noch, XP Updates oder fürs Mainboard?

onetouch
 
Zuletzt bearbeitet:
X
Keine passende Antwort gefunden?