i7-4770k viel zu heiß

New member
Huhu,

Ein Freund hat mich demletzt gefragt ob ich nicht mal bei seinem PC drüberschauen könnte. Er hatte zum erstmal mal den PC selber zusammengebastelt und er wurde zu heiß. Ich hab mit ihm dann nochmal in ruhe den CPU Kühler neu montiert und neue WLP drauf gemacht.
Ich weiß sein System nicht 100% mehr auswenig aber es war ungefähr so:

i7-4770k
Z87 Gigabyte Board
Gigabyte GTX 770 2GB
Corsair um die 700W ich weiß nichtmehr genau welche Serie
Das alles im CM Strom Trooper.

Ich habe die alte CPU und Kontaktfläche des Kühlers ordnungsgemäß gereinigt neue WLP drauf und den Kühler wie immer "Handfest" angezogen. Da ich unter Zeitdruck war hab ich Prime95 nur mal 5min laufen lassen und da blieb es so um die 60C°, was ich alles in ordnung fand. Allerdings schrieb er mir das er nach 30min unter Prime95 auf 90-100C° kommt und er dann ein bluescreen bekommt. Ich weiß ehrlich gesagt nicht so wo ich jetzt ansetzen soll. Die Seitenwand war offen und der Airflow im Gehäuse war eigentlich auch sauber. Vom Kühler hab ich bis jetzt auch noch nichts Gehört ist ein Arctic Freezer Xtreme Rev2. Er hat nur einen Lüfter in der Mitte, aber scheinbar ist das ding so konzipiert. Ich hab auch während des test mal den Lüfter in der mitte rausgezogen und er läuft auch! Ich weiß ehrlich gesagt nicht mehr was ich da noch machen soll... Ich könnte ja mal den boxed kühler montieren, aber wenn er dann auch bis 90 oder 100C° geht was die Boxed ja gerne mal gehen hilft mir das ja garnicht. Oder sollte der Boxed Kühler ihn unter prime bei 80C° halten können? Ich bräuchte mal ein eindeutiges indiz ob es am kühler oder lüfter liegt. Ich habe auch den Kühlkörper mal abgezogen zum test und die wärmeleitpaste war schön gleichmäßig verteilt und ich glaube nicht das, das Problem bei der Montage ist.
 
Zuletzt bearbeitet:
Also den Airfloor kannst du ausschliessen - wenn nach 30 min ueber 90 Grad sind, ist es nun egal ob der PC nun auf oder geschlossen belueftet ist. Das kann nur im heissen Sommer passieren aber selbst da gehoert schon was.

- Das Bios erstmal auf defoult stellen waere der erste Schritt, somit koennen wir Spannung, OC & Co. ausschliessen.

- Hilfreich waere hier noch, auf welchen Takt er laeuft und wie viel Vcore er zieht.

- Mit welchen Programm wurde die Temp denn ausgelesen?

- Welcher Luefter ist denn ueberhaupt verbaut?

Die Angaben sind ein bisschen mager hier.

Die bloedeste Frage kommt jetzt: Ist die Folie vom Kuehler ab?
 
Das BIOS ist auf default, alle Komponenten sind auch Brandneu und nicht übertaktet. Er ist auf dem Standarttakt, den Vcore habe ich jetzt nicht überprüft. Die Tempepraturen habe ich einmal mit Speedfan und einmal mit HW Monitor ausgelesen. Speedfan hat aber meines erachtens unrealistischere Werte ausgegeben demnach habe ich mich auf HW Monitor verlassen.
Welcher Lüfter verbaut ist meinst du von dem CPU-Kühler? Dort ist der mitgelieferte Lüfter verbaut. Ja, natürlich war die Folie ab! Da ich nur kurz heute für ihr Zeit habe und da aufm Boden da rumgekrabbelt bin habe ich ihm gesagt, er soll doch am Freitag mal in meine Wohnung kommen, hier habe ich ein ordentlichen Arbeitstisch und ordentliches Werkzeug. Eigentlich kann ich mir nurnoch vorstellen das der Lüfter vll irgendwie hängt oder der Lüfter nicht ganz auf der CPU sitzt. Ich habe auch schon gelesen das einige schon im idle 50C° hatten und nach 30 Sekunden bereits auf 90C° hoch gingen. So extrem ist es ja hier nicht, er geht langsam aber kontinuierlich immer höher aber pendelt sich leider halt nicht auf 60C° oder ähnliches ein. Vielleicht ist das Lüfterprofil ein bisschen zu "defensiv". Also wenn die Temperatur langsam aber sicher immer höher klettert ohne sich einzupendeln, klingt es für mich fast so als wenn der Lüfter nicht höher regelt, vielleicht hängt er ja? So kommt es mir zumindest vor, man sieht den Lüfter ja zwischen den beiden Kühlkörpern nicht. Ich werde auch mal einfach einen anderen Lüfter mit 12V direkt davor spannen und gucken ob das selbe ergebnis raus kommt, so weiß ich wenigstens ob es am Lüfter liegt.So habe ich zumindest vor am Freitag vorzugehen. Einen vergleichskühler außer einem Boxed habe ich leider nicht. Ich habe sowieso gehört das die i7 Haswell CPUs ganzschön warm werden und selbst mit einem Potenten Kühler es nicht so einfach wäre die unter Prime95 in akzeptabelen Temperaturen zu halten! Hätte er doch einen Xeon genommen, mein Xeon will fast garnicht über 60C° kommen^^
 
Zuletzt bearbeitet:
Gerade du, hier im Forum, solltest wissen das Speedfan veraltet ist und nicht mehr weiter entwickelt wird. Wie waer's mit ?

Fass den passiven Kuehlkoerper doch einmal an. Wenn es wirklich so heiss ist, spuerst du auch eine gewisse hohe Waerme am Koerper.

Ist der Luefter auch am CPU-Fan angeschlossen?
 
Deswegen habe ich ja auch mit Hilfe von HWMonitor nachgeprüft. Oder ist HWMonitor auch nicht das wahre?ich habe das für meine Stresstests immer benutzt und fand das eigentlich ganz angenehm. Und das die Temperatur auch erreicht wird kann man wohl auch an der Abschaltung sehen Bluescreen inklusive.

Sent from my LG-P880 using PCMasters.de mobile app
 
Zuletzt bearbeitet:
Bei einer Notabschaltung, die bei (gewaltig) zu hoher Temperatur zwangsläufig erfolgt, gibts keinen Bluescreen.
Notabschaltung ist genauso, als würde man den Netzstecker ziehen.
Na klar, zieht niemand den Stecker.
Aber das Mainboard sendet ein Signal ans Netzteil, worauf dieses dann sofort, also ohne jegliche Zeitverzögerung den Betrieb vollständig(st!) einstellt.
Wo soll denn ohne Strom noch ein Bluescreen herkommen?

Genau da liegt der Knackpunkt, der die Vermutung, dass irgendwas Anderes im Argen liegt, nahelegt.
Wenn es keine Notabschaltung ist, muss es ja wohl andere Gründe haben, dass das System nicht so richtig will.
Frag mich jetzt aber bitte nicht nach meinen Vermutungen.
Ausser auf den Chipsatz oder einen Board-Bug tippen, will mir nichts einfallen.
Wobei unter Board-Bug auch Wärmespannungen innerhalb des CPU-Sockels zu verstehen sind.
Denen begegnet man am Besten, indem man den Cooler mehr als nur handfest anzieht oder -presst.

Oder der Prozessor rechnet bei höheren Temperaturen "falsch", provoziert also einen Bluescreen.
Dann wäre der Kumpel der "Eine unter Zehntausenden", dem sowas geschieht.
Prozessoren rechnen bei zu hoher Temperatur nämlich, das Throttling bewirkt dies, eigentlich immer nur entschieden langsamer.

Der Freezer Xtreme Rev.2 sollte unbedingt ausreichen, eine Notabschaltung zu verhindern.
Der ist zwar kein direkter Überflieger aber eine ACP von um die 60 Watt herum schafft der ganz sicher.
Selbst dann wenn der Prozessor wegen gewaltigem OC seine TDP erreichen (oder gar leicht überschreiten) sollte, sollte es noch reichen, sofern der Fan zwischen den Heatsinks seinen Dienst auch wirklich und richtig macht.
Das überprüft man bestens im UEFI, wenn man mal die Regelung ausschaltet und nach den danach anliegenden Drehzahlen schaut.

Ich habe schon seit Sandy Bridge keinen Intel mehr in den Fuchteln gehabt, weiß aber, dass die Macher von [ ] ihr Tool ständig auf dem Laufenden halten.
Also wirds mit aller Wahrscheinlichkeit auch für einen Haswell verläßliche Daten liefern.
Versuchs einfach mal.
Kann ja nicht schaden ...
 
Ja das mit der notausschaltung kam mir auch etwas spanisch vor, allerdings denke ich ist das Temperaturproblem als Primiäre Fehlerquelle anzusehen. Nicht das es vielleicht doch zusammenhängt. Vielleicht ist es wirklich eine Fehlerhafte CPU aber der bluescreen kommt

Sent from my LG-P880 using PCMasters.de mobile app
 
Mit HW-Monitor habe auch ich bisher keine negativen Erfahrungen machen müssen.
Meine Präferenzen jedoch liegen klar, für die Temps, bei und .
Da von dir noch nicht genannt, aber dennoch relevant, für die Idle/Load VCore bei .

Wenn du nun eine, von Board, zu hoch gesetzte VCore ebenfalls ausschlissen kannst würde ich den CPU-Lüfter auf Funktion
und Drehzahl überprüfen, ist auch dort alles OK den Kühlkörper, fester sitz? WLP gleichmäßig verteilt? Kühlplatte plan?
(ebenso die DIE der CPU?)

Du wirst auch Berichte über die Xeon v3 finden wo, mit Standard VCore, Temps von >80°C unter AVX Last gemessen wurden, über 90°C bis hin zur Notabschaltung wüsste ich jetzt nicht.
 
Naja wie gesagt er kommt am Freitag zu mir und da hätte ich gerne mal ein paar Sachen nach den ich gucken kann. Im welchen Bereich sollte sich der Vcore denn befinden? Ansonsten kann ich über das UEFI den Vcore problemlos runterregeln?
 
Zuletzt bearbeitet:
Du sprichst von einem Bluescreen. Mal nach dem Fehler Code Googlen oder ihn hier posten.

Ausserdem empfiehlt sich ein Bios Update.

Unter Last kann auch Speicher (mit falscher Spannung, Timings oder Takt) Fehler verursachen. Oder ein nicht korrekt arbeitender Treiber.

Gesendet von meinem GT-I9300
 
Ivy Bridge und auch Haswell werden gerne mal sehr Heiß. Liegt an der minderwertigen Wärmeleitpaste die werksseitig zwischen DIE und Heatspreader geschmiert wird.

In der Regel reicht diese zwar für die Standardtaktraten aus, aber es gibt halt auch 'schwarze Schafe'.

Beispiel: Habe meinen i7 geköpft (also Heatspreader entfernt) und die intel WLP durch irgendeine WLP ersetzt die ich hier noch rumliegen hatte. Kann keine qualitativ hochwertige Paste gewesen sein, da ich hier nur Reste habe die bei diversen Kühlern beilagen.
Trotzdem habe ich unter Last Temperaturverbesserungen von bis zu 10 Grad. Das gibt dir denke ich ein gutes Bild darüber, wie schlecht die hauseigene WLP von Intel ist.

Dazu kommt noch, dass die Heatspreader ab und an nicht plan sind. Sodass der Kühler nicht eben aufliegen kann. Hier empfiehlt es sich den Heatspreader solange planzuschleifen und zu polieren, bis ein 100%iger Kontakt des Kühlers gewährleistet ist.

Wenn ihr da allerdings keine Lust drauf habt, würde ich euch nahelegen die CPU einfach zu reklamieren. Wenn ihr mal ein wenig googelt, werdet ihr schnell merken dass das kein Einzelfall ist bei Intel.

- - - Aktualisiert - - -

Was auch schon helfen kann: Kühler etwas fester anziehen. Handfest ist mMn etwas lasch.
 
Ivy Bridge und auch Haswell werden gerne mal sehr Heiß. Liegt an der minderwertigen Wärmeleitpaste die werksseitig zwischen DIE und Heatspreader geschmiert wird.

In der Regel reicht diese zwar für die Standardtaktraten aus, aber es gibt halt auch 'schwarze Schafe'.

Beispiel: Habe meinen i7 geköpft (also Heatspreader entfernt) und die intel WLP durch irgendeine WLP ersetzt die ich hier noch rumliegen hatte. Kann keine qualitativ hochwertige Paste gewesen sein, da ich hier nur Reste habe die bei diversen Kühlern beilagen.
Trotzdem habe ich unter Last Temperaturverbesserungen von bis zu 10 Grad. Das gibt dir denke ich ein gutes Bild darüber, wie schlecht die hauseigene WLP von Intel ist.

Dazu kommt noch, dass die Heatspreader ab und an nicht plan sind. Sodass der Kühler nicht eben aufliegen kann. Hier empfiehlt es sich den Heatspreader solange planzuschleifen und zu polieren, bis ein 100%iger Kontakt des Kühlers gewährleistet ist.

Wenn ihr da allerdings keine Lust drauf habt, würde ich euch nahelegen die CPU einfach zu reklamieren. Wenn ihr mal ein wenig googelt, werdet ihr schnell merken dass das kein Einzelfall ist bei Intel.

- - - Aktualisiert - - -

Was auch schon helfen kann: Kühler etwas fester anziehen. Handfest ist mMn etwas lasch.


Mal so aus neugier...: Wie mache ich den Heatspreader dann wieder fest?
 
Nöö, muß man nicht.
Nur wenn man den Kühler, etwa weil er mal ner gründlichen Reinigung unter der Dusche unterzogen wird, abnimmt, ists notwendig neue WLP aufzutragen.
Ansonsten deshalb nicht notwendig, weil sie ihre Funktion, Unebenheiten zwischen der "Narrenkappe" (Heatspreader der CPU) und Kühlerbodenpülatte auszufüllen auch nach Jahren noch nicht verliert und halt auch nicht schlechter erfüllt.
Da wo WLP ist, kommt auch über die Zeit keine Luft hin.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
11
Besucher gesamt
11

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?