Halber Bildschirm kurzzeitig Grün/Pink

Solatax

New member
Servus Leute,
und zwar habe ich folgendes Problem.
Als ich mich gestern an den bereits angeschalteten PC setzte und die Maus bewegte um den Bildschirmschoner zu beenden, war das Bild plötzlich bis exakt zur Mitte des Monitors grünlich, pink verpixelt und behielt diesen Zustand trotz Neustart bei.
Nach abstöpseln des HDMI Kabels des zweiten Monitors (der keine Bildprobleme aufwies) änderte sich nichts. Nach Ein/Aus Stöpseln des DP Kabels vom betroffenen Monitor änderte sich ebenfalls nichts. Erst nach ein paar Minuten im IDLE lösten sich die Pixel wie ein Nebel langsam auf bis das Bild wieder seinen normalen Zustand erreichte. Im Anschluss darauf habe ich sämtliche Stresstests und Benchmarks durchlaufen lassen und konnte den Fehler nicht reproduzieren. Alle Kabel wurden nochmal auf korrekten Sitz geprüft. Die Temperaturen waren zu jeder Zeit im grünen Bereich und alle Test liefen fehlerfrei durch. Da der Fehler für den Rest des Abends nicht mehr auftrat hatte ich gehofft das es sich damit erledigt hatte. Heute hatte ich dann noch einmal, um mein Gewissen zu beruhigen, den PassMark BurnIn Test laufen lassen und der erste Durchlauf lief ebenfalls fehlerfrei. Als ich dann den Test im Anschluss wiederholte stockte im verlauf kurz das Bild, wurde für 1 sek schwarz und war anschließend wieder verfärbt wie am Vortag. Als ich den Test dann abgebrochen habe veränderte sich nichts. Nach ca 1 Minute begann die Pixelfläche sich zu verändern und pulsierte für ein paar Sekunden. Nach jedem pulsieren löste sich die Grün/Pink, verschwommene Fläche Stück für Stück wieder und wurde nach wenigen Sekunden klar. Ich versuchte anschließend den Fehler erneut mit dem BurnIn Test zu reproduzieren welcher aber bis jetzt nicht mehr auftrat.
Während des fehlerhaften Zustands machte ich einen Screenshot welcher aber bei der Auswertung keinen Fehler im Bild zeigte. Hat jemand eventuell eine Idee was die Ursache für diesen Fehler sein könnte ?
Danke schonmal für eure Hilfe.
Liebe Grüße

Hardware:

Ryzen 5 2600
MSI RX 5700
16Gb Corsair Venegance 3000 CL15 DDR4
MSI X470 Gaming Plus
2 TB Seagate HDD
Crusial MX500 250Gb SSD
Be quiet Pure Power 550W
Monitor AOC 24 Zoll 144Hz Curved
 

Robin W.

Active member
Hallo ich habe die Vermutung, dass dein Bildschirm einen Weg hat und das nur zufällig während des Benchmarks aufgetreten ist.
Ansonsten evtl ein Problem mit der Grafikkarte. Mir ist aufgefallen, dass hier in letzter Zeit oft Probleme im Zusammenhang mit der RX 5700 gemeldet worden sind.
 

Solatax

New member
Hallo ich habe die Vermutung, dass dein Bildschirm einen Weg hat und das nur zufällig während des Benchmarks aufgetreten ist.
Ansonsten evtl ein Problem mit der Grafikkarte. Mir ist aufgefallen, dass hier in letzter Zeit oft Probleme im Zusammenhang mit der RX 5700 gemeldet worden sind.
Der Fehler ist erneut aufgetreten und konnte diesmal ein Foto davon machen
 

Anhänge

  • Monitor.jpg
    Monitor.jpg
    169,9 KB · Aufrufe: 24

Solatax

New member
Lässt sich aufgrund der Art des Fehlers nicht die Fehlerquelle eingrenzen ? Bzw. kann man eindeutig auf den Monitor oder das Kabel schließen ? Finde die Tatsache dass das Bild exakt bis zur Hälfte des Bildes den Fehler aufweist schon merkwürdig, da ich bei einem Defekt von Monitor, Kabel oder Graka erwarten würde das sich die Pixelfehler auf der ganzen Fläche ausbreiten oder zumindest auch mal auf der anderen Seite auftreten würden.
Aber halt alles nur Vermutungen meinerseits daher die Fragen an euch :D
Danke schon mal für die Hilfe
 

Robin W.

Active member
Lässt sich aufgrund der Art des Fehlers nicht die Fehlerquelle eingrenzen ? Bzw. kann man eindeutig auf den Monitor oder das Kabel schließen ? Finde die Tatsache dass das Bild exakt bis zur Hälfte des Bildes den Fehler aufweist schon merkwürdig, da ich bei einem Defekt von Monitor, Kabel oder Graka erwarten würde das sich die Pixelfehler auf der ganzen Fläche ausbreiten oder zumindest auch mal auf der anderen Seite auftreten würden.
Aber halt alles nur Vermutungen meinerseits daher die Fragen an euch :D
Danke schon mal für die Hilfe

Das Lässt sich so nicht verallgemeinern, Je nachdem welches Bauteil einer Grafikkarte einen Defekt aufweist oder evtl auch nur der Anschluss könnte, das so einen Defekt hervorrufen. Bei einem Defekten kabel hatte ich so einen Fall sogar schon mal in der Firma. Ich tippe jedoch auf den Monitor.
 
X
Keine passende Antwort gefunden?