H81M-Plus Boot loop im dualchannel

ViviensDad

New member
werte Community,ich habe ein äußerst nerviges Anliegen,mein Mainboard (AsuS)H81M-Plus- will perdu nicht im Dualchannel Modus laufen- auch bekomme ich einen Dauerbootloop wenn ich nur DRam-Bank 01 bestücke, auf Bank02 ist alles bestens betrieben wird das System mit Ballistic 8GB1600(Single Ram)wollte es aber gern mit mind. 12 GB-[8+4(selbe Firma gleiche werte)betreieben!Angetrieben wird das System mit´nem alten Intel Core I3 4130...kennt vielleicht jemand das Problem?
 

Urkman

Well-known member
auch bekomme ich einen Dauerbootloop wenn ich nur DRam-Bank 01 bestücke, auf Bank02 ist alles bestens
Deutet dann doch auf einen defekten Speichersteckplatz des Mainboards hin wenn der eine Steckplatz perdu nicht funktionieren will. Ergo, solltest du das Mainboard austauschen. Ich schätze das du noch Garantie darauf haben solltest.
betrieben wird das System mit Ballistic 8GB1600(Single Ram)wollte es aber gern mit mind. 12 GB-[8+4(selbe Firma gleiche werte)betreieben
Schlechte Idee von vorn herein. Entweder man hätte zu einen 4+4GB Speicherkit gegriffen oder eben gleich auf 8+8GB damit der Dualchannel auch funktionieren kann. Soweit ich weis kann der Dualchannel bei zwei Speicherriegeln unterschiedlicher Größe eh nicht funktionieren.
Also, als erstes solltest du dich um das Mainboard kümmern, da es sicher defekt ist. Zweitens solltest/musst du für Dualchannel dann zwei gleich große Speicherriegel verwänden. Entweder zwei 4GB Riegel oder eben zwei 8GB große, alles andere bringt nichts.
 
X
Keine passende Antwort gefunden?