Grafikprobleme mit GF8600GT

Tobiarsch

New member
Guten Abend an alle

Vorhin habe ich Call Of Duty 4, auf maximalen Details, bei einer Auflösung von 1280x1024 Pixeln und ohne AA sowie auch ohne AF gespielt. Geschätzte 4 Stunden ging das ganze noch gut und plötzlich färbten sich im Spiel alle Waffen gelb (was an eine Softairschlacht erinnerte^^), und viele andere Texturen wie Möbel färbten sich vollständig rot, da das nicht so gesund für die Grafikkarte sein kann, habe ich das Spiel beendet. Dazu sollte ich noch sagen, dass ich die Grafikkarte nie übertaktet habe, sie ist vielleicht 2Monate alt und aus meinem zweiten PC (als KomplettPC gekauft), vorgestern abend habe ich die karte dann in meinen erstpc gesteckt und mir auch schon einen kleinen Call Of Duty Abend gemacht, der um die 5 Stunden anhielt. Was mir nun noch mehr Sorgen bereitet ist, dass nach dem beenden des Spiels alles erst wieder vollkomen normal schien, als ich dann meinen Internetbrowser startete, waren auch im ersten Moment sämtliche Werbebanner mit "kaputten" pinken Pixeln durchsetzt, dies hat sich nach einer Minute aber wieder normalisiert.

Ich hoffe jemand kann mir sagen woran das gelegen hat, denn es ist ja nicht an einer besonders grafikhungrigen Stelle aufgetreten und lief zuvor anstandsloß. Auf dem Desktop kommt diese Karte auf knappe 49°C/50°C, ich bin mir nicht sicher ob ich COD4 (oder auch ein anderes Grafikhungriges Spiel) gefahrlos starten kann um die Ingame Grafikkartentemperatur angeben zu können.
 

gsg9man

New member
Hi, und herzlich wilkommen im Forum ;)

mh ... du scheinst die Grafikkarte ja extrem zu belasten, wenn du wirklich 4 oder 5 Stunden durchzockst kann es schon mal gut sein, dass danndie Hardware zu warm wird und dadurch Pixelfehler auftreten! Dann solltest du mal mit einem Tool deine GPU und CPU Temperatur nach so langem Spielen auslesen.

Außerdem kannst du mal einen anderen Treiber benutzen (für Grafikkarte und Maiboard(beim Mainboard einfach nomma neu installieren))

Wenn die GPU über 80° warm werden sollte denke ich das sie zu warm wird und dadurch Pixelfehler produziert.

Hoffe du findest den Fehler mit unserer Hilfe

gruß gsg9man
 

Tobiarsch

New member
Ich habe mich jetzt darangemacht und 3 Stunden lang meine Grafikkarte mit COD4 traktiert, laut Rivatuner wurde sie dabei nicht wärmer als 68°C, das ist glaube ich noch nicht gefährlich, oder? Hast du vielleicht noch eine Idee woran das liegen könnte?


P.S.:

:fuchtel::fuchtel::fuchtel::fuchtel::fuchtel:ICH LIEBE DIESEN SMILEY:fuchtel::fuchtel::fuchtel::fuchtel::fuchtel:
 

seluso

New member
gsg9man schrieb:
Außerdem kannst du mal einen anderen Treiber benutzen (für Grafikkarte und Maiboard(beim Mainboard einfach nomma neu installieren))
Haste das schon probiert? Am wichtigsten sollte der aktuellste Grafikkartentreiber sein, also den jetztigen deinstallieren und den neuesten drauf machen.
 

Tobiarsch

New member
Jupp den Grafikkartentreiber habe ich von 175.16 auf 175.19 aktualisiert, nun bin ich mir aber nicht sicher wie ich das mit dem Mainboardtreiber machen soll, muss ich den alten löschen (und wie soll ich ihn löschen) und dann den neuen installieren? wo finde ich den den? (Geistesblitz! ich schaue mal bei Medion vorbei^^)


:fuchtel:

Edit: hmm bei Medion gibt es einen neuen Chipsatztreiber für meinen "nVidia nForce MCP73" (wenn ich das richtig verstanden habe)
In dem Downloadbereich von www.nvidia.de, ist der Chipsatz nicht einmal als Produkt eingetragen, daher macht mich das stutzig, ob das nun alles seine Richtigkeit hat
 
Zuletzt bearbeitet:

gsg9man

New member
Hi,

@seluso: ja meine Grafikkarte ging ja erst auch nicht, als ich dann dn Chipsatztreiber neu installiert habe (einfach nochmal installieren und überschreiben lassen) lief alles einwandfrei!

... Die Temperaturen sind vollkommen ok!

gruß gsg9man
 

Tobiarsch

New member
Die neuen Mainboard sowie Grafikkartentreiber sind installiert, dennoch kam es bei gleichbleibenden Temperaturen zu diesen Problemen. Die Grafikkarte hat selber keinen eigenen Stromanschluss und betreibt dennoch einen 90mm Lüfter, darum tat sich bei mir die Frage auf, ob nicht evtl die Karte zu wenig Saft hat?
 

gsg9man

New member
ne, sonst würde sie ja keine 4-5 Stunden laufen ....

Hol dir einfach mal ne Grafikkarte von nem Kumpel und teste die ...
 

Tobiarsch

New member
Ich hatte ja, vor ca einem Monat bestimmt schon, noch eine andere Karte die GF8600GS, mit der hatte ich solche Probleme nicht, ganz im Gegenteil, sie hatte noch sehr viel OC-Potenzial, nun wie gesagt, bei der aktuellen habe ich das nicht gewagt. Ich bin mir nicht sicher ob das als Referenz ausrecht, jedoch plagt mich die Frage ob das andauernde Schäden hervorruft und ob das noch abwendbar ist?


:fuchtel:
 
X
Keine passende Antwort gefunden?