Grafikkarte wird machnmal beim Booten vom PC nicht mehr erkannt

jasko

New member
Grafikkarte wird manchmal beim Booten vom PC nicht mehr erkannt

Hi,
ich hab seit einer Woche meine GeForce gtx 770 durch eine gebrauchte Palit Jetstream GeForce gtx 970 ersetzt.
Jetzt habe ich aber folgendes Problem:
Wenn ich den PC einschalte bzw. ihn aus dem Energiesparmodus hole, passiert es unregelmäßig das die Grafikkarte die Verbinung zum Rechner verliert, sprich am HDMI Eingang am Monitor wird nichts
mehr angezeigt, der Computer läuft aber weiterhin und die Lüfter der Graka ebenfalls. Dann hab mal versucht mit einem VGA Kabel meine Onboard Graka mit dem Bildschirm zu verbinden und siehe da es funktioniert.
Dann habe ich die Onboard im Geräte Manager deaktiviert und im Bios eingestellt das er nur noch den PCI-E Eingang verwenden soll. Hat aber auch nicht geholfen.
Der nächste Schritt war meinem Bios ein Update zu verschaffen... hat aber auch nicht geholfen.
Im Internet habe ich nach ähnlichen Problemen gesucht und bei manchen war anscheinend
das Netzteil der Überltäter.
Die Grafikkarte an sich läuft tadellos, auch nach 2 Stunden dauerzocken, nur das booten macht mich halt fertig

PS: Alle Treiber sind korrekt installiert, die Grafikkarte sitzt fest im PCI-E Slot.

Hier mein System:
-Betriebssystem: Windows 10 64 bit
-Grafikkarte: Palit Jetstream GeForce GTX 970
-Prozessor: Intel Core i7-4790
-Mainboard: Asus B85M-E
-RAM: 8GB
-Netzteil: 630W

Bin mit meinem Latein echt am Ende. Ich danke jedem im Vorraus der eine Lösung für mich findet.
 
Zuletzt bearbeitet:
X
Keine passende Antwort gefunden?