Grafikkarte funktioniert nicht

Kann der Monitor auch HDMI oder DP direkt oder über Adapter?
RADEON RX 6600 müsste ohne Probleme alles stämmen.
 
Dann habe ich erst mal keine weitere Idee. Vielleicht wissen die anderen Jungs noch etwas, woran ich nicht gedacht habe.
 
Weil es war ja komisch, die alte Grafikkarte in den Rechner ging plötzlich nicht mehr, dann die andere ging erst, dann mit Bildfehlern und dann ging sie auch nicht mehr.

Die neue wie gesagt geht auch nicht.
 
Ja, kann auch sein, aber du hast sicher kein anderes Board zur Hand, oder?

Es wäre halt hiflreich so ein POSTCODE zu haben, der zeigt, wo sich der Bootvorgang befindet, daran kann man feststellen, wo der hängt. Dein Board hat das aber leider nicht.
 
Wir haben jetzt ein neues Mainboard bestellt (das gleiche).
Erstmal ohne CPU.
Mir wurde aber gesagt, wenn die CPU defekt ist, das er dann das Mainboard zerstören könne. Stimmt das?
 
Also eine CPU zerstört nicht das Mainbaord, zumindest wäre mir das neu.
Und eine CPU geht echt nur in sehr sdeltenen Fällen kaputt. Meist ist es das Mainbaord.

Wenn CPU kaputt ist, siehst du schwarze/dunkle Flecken auf der Unterseite der CPU und dem Mainboard. Weil das dann eher Überspannung ist.
 
Neues Mainboard drin, geht leider immer noch nicht.
20240124_141334.png
 
Benutzt du eigentlich noch dein altes Kabel (HDMI oder DP) für den Monitor, wenn ja würde ich das mal austauschen.
Hatte im Prinzip ein änliches Problem wie du. Lauter Bildfehler und streifen. Dachte meine alte Graka (GTX 1080) hätte den Geist aufgegeben, doch mit der neuen Graka hat ich das selbe Problem. Erst ein neues DP Kabel hat es dann gelöst.
 
Ich habe leider nur das eine. Ich habe auch mit HDMI (und da habe ich mehrere) getestet, aber immer kein Bild. Wenn ich mit den DP an mein Standard Rechner gehe, dann wird er sofort erkannt.
 
Hast du alle Kabel dran? Das ist auf dem bild nicht so gut erkennbar...Grafikkarte hat auch passende Stromkabel dran?
 
Also das sieht alles in Ordnung aus. Hast du schon probiert nur mit jeweils einemd er RAM Module zu starten?
 
Ich habe ein ausgebaut, gestartet - kein Bild.
Dann den ausgebaut und den anderen RAM wieder eingebaut - kein Bild.
 
OK, die kommt auch noch bis Freitag.
Ich habe gestern noch was vom Wasserschaden gehört, sollte aber nur Spritzwasser gewesen sein. Nach 3 Tage trocknen wurde der PC wieder in Betrieb genommen und lief wie vorher. Aber nur 2 Wochen bis die ersten Ausfälle kamen...

Aber wir haben ja jetzt schon alles außer die CPU getauscht. Wenn es mit der CPU auch nicht läuft dann kann es doch nichts mehr sein oder?

Was ist mit den angeschlossenen SSD's? Könnte da was sein? Ich wollte es schon mit linux booten, aber ich dachte mir wenn man nix sieht weiß man auch nicht wo man ist.
 
SSDs haben keinen EInfluss auf PC Start.
Wenn dann noch RAM, ansonsten ist ja alles ausgetauscht.
Wasserschaden ist nicht gut...
 
So die neue CPU eingebaut, das gleiche Spiel, kein Bild.
Ich weiß nicht mehr was ich machen soll. Kann man von den Mainboard etwas abgreifen und loggen? Hier sind nochmal 3 Bilder.
20240127_092810.png
20240127_092819.png
20240127_092829.png
 
also, um sicher zu gehen..
Du hast neues Mainboard, CPU, Grafikkarte, Netzteil alle zusammen dein. Alte Komponenten nur RAM?!
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
68
Besucher gesamt
69

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?