Grafikanimationen frieren ein ( ati 9600xt)

New member
Hallöchen erstma
Ich hol' mal ganz weit aus: Mein Rechner war infiziert mit nem Wurm.
Deswegen hab ich mal ne Runde format C: gemacht und Windows neu raufgepackt. Das lief aber irgendwie nicht so toll. Irgendwie wurden z.b. die Datein für das tcp-protokoll zerschossen. Aber das was hier jetzt wichtig ist: alle Grafikanwendungen wie Spiele (NFSUG2,Battlefield1942-demo) sind nachdem sie ca 2 sec gelaufen sind (also die Intro) eingefroren. Es war einfach nur noch nen Standbild.
Naja also hab ich allet probiert:
-neue Ati-treiber und alte
-neuet directX
-Omega-treiber
-ATI-Tool kit um Speichertakt und Prozessortakt runterzusetzen
-fujitsu-siemens seine eigenen Treiber
-komplett ausschalten der Beschleunigung
-alle möglichen konfigurationen der Auflösung und frequenz und so weita

Jetzt habe ich nochmal format C: gemacht und allet läuft prima, BIS AUF DIE GRAFIK!!!
Ich hab mir denn den Media Player 11 geladen und ne supa-visualisierung runtergeladen und siehe da die Visualisierung kackt auch nach 1sec ab!!!

!!!!!ALSO könnt ihr mir BITTE HELFEN!!!!!!!

Ich freu mich jetzt schon auf jede Antwort
DANKE

Mein System:
__________________
Fujitsu Siemens Scaleo 600
Windows XP Home
Version: 5.1.2600 SP2
Motherboard: D1607
Bios: Phoenix Technologies Ltd. 4.06 Rev. 1.06.1607,
27.02.2004
SMBIOS-Version: 2.31
CPU: AMD Athlon 64 3200+ (1985Mhz)
Bezeichnung:Clawhammer S754
Ram: Infineon 2x 512 MB DDR SDRAM
Harddrive: Seagate 250 GB
Graka: ATI Sapphire Radeon 9600XT
GPU-Takt: 500MHz, Speichertakt: 250 MHz
ATI Catalyst 9.6
Treiber: von ATI (August06)
DirectX 9.0c (August06)
Monitor: Philips 109E5
Max.Auflösung:1600x1200(70Hz),
Min:640x480(160Hz)
Audio: Creative Sound Blaster Audigy 4
TV: Pinnacle PCTV Stereo​
 
Wie hast du denn alles installiert, sprich in welcher Reihenfolge?
Sollte in etwa so aussehen:
Win XP
Chipsatztreiber
Service Packs
Audio Treiber
Direct X
Grakatreiber
Der übliche Rest

Teste doch mal zunächst dein direct X
Ausführen//dxdiag, den aufbau mal eben schnurren lassen//Anzeige und hier mal Direct Draw und Direct 3D testen lassen.

Da die verschiedenen Biosen für Großverkäufer wie Siemens oft ganz anders sind, könntest du zur not mit der Digicam Bilder schießen und hier posten.

Wenn es sich um einen Bootvirus handelt ist oftmal mit Format C nicht getan.

Letztendlich kann ja auch der Sound für Ungereimtheiten sorgen, alles überflüssige was nicht für den Spielbetrieb benötigt wird, würde ich erst mal ausbauen.
 
Danke
hast erstma anscheinend wirklich Ahnung.
Naja also die reihenfolge is eingehalten worden.
Und nen Bootvirus kanns nicht sein da ich mir ne neue Festplatte gekauft hatte.(wenn meine vorstellungen von nem Bootvirus stimmen)
Und nach dem dxdiag ist alles in ordnung​
 
Zuletzt bearbeitet:
Zitat:
Jetzt habe ich nochmal format C: gemacht und allet läuft prima, BIS AUF DIE GRAFIK!!!
Ich hab mir denn den Media Player 11 geladen und ne supa-visualisierung runtergeladen und siehe da die Visualisierung kackt auch nach 1sec ab!!!

Läuft die Geschichte denn aktuell nur beim Media Player nicht, oder hakt es beim gamen immer noch.

Hast du Net.framework installiert?
 
Ich habe noch keine games drauf aber bei der Anwendung meiner soundkarte (sowas wie das Mediacenter) hat der pc das gleiche problem.
Net. werd ich gleichmal neu raufhauen ich glaub wenn dann habe ich nur ne ältere version​

Also ich hab jetzt NET raufgehauen allet von ATI deinstalliert und wieda installiert. Aber es bleibt dabei und ich habs jetzt nochmal mit der demo von Battlefield2142 probiert.

Danke für deine Hilfe Hummer vll haste ja noch nen paar ideen würde mich freuen.
Ps in nem anderen Forum meinte man schon ich habe nen kaputten chip mhhhhh ich hoffe nich​
 
Zuletzt bearbeitet:

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
40
Besucher gesamt
41

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?