Fritz Wlan Stick "zerschießt" Wlan sodass kein anderer Adapter verwendet werden kann

Patrick Hügel

New member
Hi zusammen,

ich kämpfe mit einem recht üblen Problem ...

folgendes Szenario:

Installiert war der Wlan Stick von AVM inklusive Software. Da der Router aber schon seit längerem den N Standard kann, der Stick aber nur G und ich jetzt endlich auch ne flotte Leitung habe wollte ich den Stick gegen einen N Stick von Sitecom ersetzen.

Also schön die AVM software deinstalliert + Treiberreste.

Neue Software von Sitecom installiert, neugestartet, Stick ran, neugestartet, Wlan wird gefunden und auch verbunden ... so jetzt kommt das aber ... aber ich bekomme weder eine Verbidnung zum Router noch ins Internet ( TCPIPv4 meldet: Kein netzwerkzugriff ).

Super denk ich mir, was is jetzt los.

AVM Stick wieder installiert, in der Software umgestellt auf Microsoft Wlan, Stick abgesteckt, Sitecom Stick ran und tadaaa, ich hab ne Verbindung.
Naja fast, die Verbindung konnte sage und schreibe 30 Sekunden aufrechterhalten werden, dann ging das Spiel wieder von vorne los, wieder kein Netzwerkzugriff.

Selbes Problem hatte ich vorher auch schon mit einer PCI Karte von Linksys die ich aber irgendwie zerschossen hab und nach einigen Minuten gar nicht mehr ging :wtf:
Die Karte ist mittlerweile wieder auf dem Weg zurück zum Absender.


Keine Ahnung ob jemand das Problem schonmal hatte, aber ich persönlich bin am Ende meines Lateins ...

Noch kurz zu meinem System ( auch wenn wahrscheinlich nur das BS von Bedeutung ist ):

Windows 7 Home Premium x64
Intel Q9450 @ 3,5 GHz
ATI HD4850 512mb
4GB Ram


Danke schonmal.

Ciao,
Pat
 

bisy

Moderator
hast du ne schnellere leitung als 16.000er DSL? wenn nicht bring dir der neue stick rein garnichts, da der alte avm stick noch gut bis 20.000-25.000er DSL mithalten kann.

der draft-n stick bringt dir nur was wenn du daten innerhalb eines netzwerkes hin und her schicken willst.

hab leider keine lösung für dein problem. hab schon öfter bei pc´s avm und später andere sticks benutzt und da gab es nie solche probleme.

-gehst du bei dem neuen stick über die mitgelieferte software oder über microsoft verbindungsasistent ins netz?
-aktuellen treiber aus dem netz installiert?
 

Patrick Hügel

New member
Kabel Deutschland 32 Mbit/s Leitung. Mit dem alten G Stick hatte ich meist ne Übertragungsrate von 25-32 Mbit/s. Effektiv war also die Geschwindigkeit bei ca. 13-16 Mbit/s, wenn überhaupt.

Problem ist jetzt aber gelöst, hab alles so sauber wie es nur geht deinstalliert ( Fritz Wlan deinstalliert, neustart, softwarereste von sitecom, neustart ... und so weiter, hab glaueb ich 5 mal neugestartet ;) ) und dann den neuesten Treiber aus dem Internet für den Sitecom Stick installiert, jetzt funzt alles.
Übertragungsrate ist durch 3 Mauern hindurch bei 120-150 Mbit/s bei meist 4-5 Strichen ( von 5 ). Was die effektive Geschwindigkeit angeht bin ich jetzt nah am Maximum dran ( Down ca. 28 Mbit/s, Up an die 2 Mbit/s ).

Trotzdem danke für deine Hilfe :)

Ciao,
Pat
 
X
Keine passende Antwort gefunden?