Frame Freeze, keine Flüssigen Bewegungen, Blackscreen alle paar Minuten

New member
Hi,
zuerst zu meinem Setup:
  • Prozessor (CPU): …Intel I7 8700k
  • Arbeitsspeicher (RAM): …Kingston Fury 3600Mhz 64Gb mit 4*16 GB
  • Mainboard: …Asus z370-f
  • Netzteil: …Bequiet! 850 Watt Powerzone
  • Gehäuse: Bequiet! Silent Base 802
  • Grafikkarte: …Rx 6700 xt
  • HDD / SSD: …M2 Samsung 980 1tb; Samsung SSD 860 evo 1 TB; HDD WDC 1 TB
  • MSI 27 Zoll 120Hz
  • Bequiet Dark Rock 4 CPU Kühler
Hab vor ein paar Wochen die Grafikkarte und den Ram aufgerüstet und dabei Windows neu aufgesetzt.
Seitdem hab ich folgende Probleme:
Immer wenn ich Spiele spiel und dabei z.B 5 Meter in World War 3 oder 7 Days to Die renne oder sogar nur lauf freezed der Bildschirm für ein paar millisekunden ein das ist permanent, manchmal länger manchmal kürzer aber immer da. Außerdem nach ca. 20-30 Minuten wird der Bildschirm für ca. 3 Sekunden komplett schwarz dann dauert es zwischen 5 bis 20 Minuten bis das wieder passiert. In Spielen wie Forza 5 ist das Ruckeln nicht so oft aber dafür schaut die Grafik auch nicht wirklich schön aus.

Hatte jemand schon das selbe Problem, kann mir da bitte jemand helfen.

Hab davor schon in Computerbase ein Forum eröffnet aber nach einem Tag hat niemand mehr zurückgeschrieben, wäre cool wenn das hier nicht so ist.

Unten in den Dateien sind alle Details von CPU-Z und GPU-Z die ich aufgenommen hab.

Weitere Details über das vorherige Forum hier:
 

Anhänge

  • advanced gpuz.PNG
    advanced gpuz.PNG
    17,9 KB · Aufrufe: 95
  • CPU.PNG
    CPU.PNG
    30,5 KB · Aufrufe: 89
  • SPD.PNG
    SPD.PNG
    20,9 KB · Aufrufe: 94
  • Memory.PNG
    Memory.PNG
    19,1 KB · Aufrufe: 93
  • Mainboard.PNG
    Mainboard.PNG
    18,9 KB · Aufrufe: 90
  • Graphic.PNG
    Graphic.PNG
    22,7 KB · Aufrufe: 88
  • GPU-Z.PNG
    GPU-Z.PNG
    46,2 KB · Aufrufe: 89
Hab gestern die energieoptionen von höchstleistung auf ausbalanciert gestellt, das xmp wieder auf die 3600mhz gestellt. Da kam es am ganzen Abend nur 1 mal zum Blackscreen. (7dtd) Außerdem lief 7dtd bisschen flüssiger. Die Einstellungen am Bildschirm verändere ich zurzeit regelmäßig- verändert aber nichts am Problem.

Hab in Forza 5 gestern den Afterburner für ca 1 stunde laufe lassen.

Die Auslastung der Graka war immer über 95 prozent bei last meist bei 98-99%.

Die CPU Last wurde auf die Kerne gleichmäßig aufgeteilt und lag so bei 60-70%.

Die Daten sehen soweit gut aus würd ich sagen.
Schicke dazu heute nachmittag nochmal nen Clip rein aufdem der Afterburner zu sehen ist.

Reicht es wenn ich nur GPU und CPU auslastung darstell, mit temperatur und taktfrequenzen wirds ziemlich unübersichtlich.

Auf dem Yt video "WW3" sieht man auch relativ deutlich das die fps auf 40 droppen und die reaktionszeit auf 25 ms hochgehen.
(Vielleicht freezed das Bild auch gar nicht, sondern man sieht einfach nur wie das Bild von viel zu wenig fps springt)

Werde heute nochmal das mit den Bildschirm Settings versuchen.
Anzeigeeinstellungen hab ich schon davor alle eingestellt gehabt.

Im Grunde läuft jetzt alles bisschen flüssiger aber die "großen" lags wie im video und der Blackscreen sind immer noch da. Trotzdem sind die Spiele jetzt wieder Spielbar.
Wäre gut auch die letzte Macken ausgebügelt zu bekommen.

Das mit dem Mainboard und Prozessor Tausch hab ich auchschon gedacht, aber denk mir wenn der Fehler nur an einer dummen Einstellung oder Softwaresache liegt wäre das unnötig ausgegebenes Geld, vorallem wenn der Fehler danach noch bestehen würde.
 
Reicht es wenn ich nur GPU und CPU auslastung darstell, mit temperatur und taktfrequenzen wirds ziemlich unübersichtlich.

Also wenn du sagst, dass deine GPU durchgehend über 95% liegt, dann reicht das eigentlich schon.

Das mit dem Mainboard und Prozessor Tausch hab ich auchschon gedacht, aber denk mir wenn der Fehler nur an einer dummen Einstellung oder Softwaresache liegt wäre das unnötig ausgegebenes Geld, vorallem wenn der Fehler danach noch bestehen würde.

Richtig, da kann dir aber kaum jemand aus der ferne wirklich sagen ob da überhaupt irgendwas falsch eingestellt ist.
Das was wir hier machen können, wir können relativ grundsätzliche Dinge zurückverfolgen, Leistungseinbrüche aufgrund von zu hohen Temperaturen, Bottlenecks aufgrund von Ungleichheiten der CPU und GPU, Hardware defekte aufgrund von typischen Fehlerfolgen.

Inwiefern Spiele programmiert sind um wirklich butterweich zu laufen, da kann man schlecht was zu sagen, erst recht, wenn ich zB weder WW3 noch 7dtd je gespielt bzw irgendwelche Erfahrungen damit habe.

Die besten Helfer sind:

HWinfo
GPU-Z
CPU-Z
MSI Afterburner
prime95
AIDA64
TimeSpy (3DMark)
Cinebench
Furmark

Und ganz viel Geduld.

Am Ende sind das die Werkzeuge um "echte" Probleme zu finden, zusätzliches Problempotenzial liefern natürlich auch immer die Spiele, daher habe ich zB den TimeSpy als Referenzwert für die Leistung deines Computers genommen, um sicher zu stellen, dass es kein "generelles" Problem gibt. Alternativ kann man auch andere Benchmarks nehmen, Cinebench zB für CPU oder andere integrierte Benchmarks aus anderen Spielen.

Du musst auch bedenken, dass eine Neuinstallation von Windows lediglich in kombination einer Neuinstallation der Spiele die optimale Konstellation ist. Bedeutet, das einzige was wirklich "unformatiert" liegen gelassen werden kann sind schlicht Daten in Form von Bildern, Dokumente, gegebenenfalls Datenbanken. Alles weitere was softwaretechnisch mit dem Betriebssystem und den Treibern "zusammen arbeitet" insbesondere Games, würde ich zB auch immer mit neu installieren um sämtliche potenzielle Probleme aus der Welt zu schaffen.

Es ist leider in der IT meist einfacher solche Probleme mit einer kompletten Neuinstallation zu beheben, als Stückwerk zu betreiben und einzelne fehlende Segmente zu ersetzen/reparieren. Und wenn das alles nichts gebracht hat, dann muss man leider das Spiel als Fehlerquelle anerkennen, ein 7dtd ist aus dem Jahre 2013, die damaligen Gegebenheiten waren leider andere als Heutzutage, und nicht alles wird entsprechend optimal angepasst. Vor allem war es damals Standard, dass 60Hz die Schallmauer war, alles darüber war leider sehr selten.

Ich schau mir gleich mal WW3 an und schaue ob es bei mir irgendwelche Framedrops gibt. Sicherlich haben wir unterschiedliche Hardware, allerdings wenn ich ebenfalls Drops habe, dann kannst du es ruhigen Gewissens auf das Spiel schieben.
Im Grunde läuft jetzt alles bisschen flüssiger aber die "großen" lags wie im video und der Blackscreen sind immer noch da. Trotzdem sind die Spiele jetzt wieder Spielbar.

Aber hast du denn irgendwas anders gemacht ? Bisher haben wir doch eigentlich nur nach einem klar definierbaren Problem gesucht.
 
Hab nur das XMP hochgestellt die Einstellungen zurückgesetzt bzw Spiele neu installiert obwohl ich das davor auch schon fast täglich gemacht hab.

Vermutlich war in WW3 die Anzeigenskalierung falsch eingestellt weswegen keine flüssige Bewegung wegen der permanenten Umrechnung nicht möglich war. In 7dtd hab ich nicht wirklich was verändert. Habs mittlerweile über 10 mal neu installiert. (Ist nicht so groß so 6Gb)

Die "großen" Lags sind in jedem Game immer noch da in manchen seltener in manchen öfter.

Aber nichtmehr so durchgängig wie davor.
Was das jetzt verbessert hat keine Ahnung.
Das Laden sieht immer noch genauso unflüssig aus wie davor.

Gibt es in 3D mark auch Benchmarks die speziell auf ram stresstest geht.
Oder irgendeine Software die misst wie lang Programme oder Treiber laden oder ausgeführt werden, so wie Latencymon.

Werd meinen Pc die kommenden Tage nochmal neu aufsetzen, auch wegen den ganzen Programmen die ich jetzt zur überprüfung runtergeladen hab.

Soll ich dabei das bios noch auf werkseinstellungen zurücksetzen?
Sind dass dann viele Einstellungen die ich wieder richtig einstellen muss?

Reicht es wenn ich nur über Windows Updates Funktion und die Amd Adrenalin Software installieren?
 
Sind dass dann viele Einstellungen die ich wieder richtig einstellen muss?

Eigentlich musst du gar nichts einstellen:

BIOS:
Standard:
XMP
Bootreihenfolge und SAM gegebenenfalls (in deinem Fall nicht möglich)


Erweitert:
CPU und RAM, OC bzw UV in deinem Fall ebenfalls nicht notwendig.
Und dann je nach bedarf geht's auch noch spezieller. Ist aber nichts relevantes für einen reibungslosen Betrieb, das können dann die letzten 1-2 % sein. Daran darf es allerdings nicht scheitern, ob es läuft oder nicht.

Im Windows:
lediglich einmal die aktuellen Updates installieren und den aktuellen AMD Treiber herunter laden und installieren.

Danach einmal die entsprechende Software die du nutzt Steam, Discord, Office etc und am Ende die Spiele.

That´s it.

Ich habe vorhin mal zum testen selbst WW3 installiert und eine Runde angespielt, ich muss sagen, das Spiel läuft an sich im Vergleich zu einem BF2042, Warzone 2 oder auch einem Hogwarts Legacy echt bescheiden. Die FPS sind zwar "vorhanden" deutlich spürbare Drops gibt es allerdings auch bei mir. Fühlt sich definitiv nicht gut an. Ich lehne mich weit aus dem Fenster, aber selbst mit noch stärkerer Hardware wird das nicht besser, das ist einfach suboptimal optimiert...




Soll ich dabei das bios noch auf werkseinstellungen zurücksetzen?
Wenn du nichts, abgesehen vom XMP umgestellt, hast musst du da nichts machen.
 
Mir ist jetzt auch aufgefallen dass bei diesen lags das GPU Load ziemlich abfällt.
Gestern hab ich wieder 7dtd gespielt. Anfangs waren die Lags verkraftbar aber nach ca. 2 Stunden wurde es fast unspielbar. Hab auf die Temperatur geschaut war aber auch in Ordnung ca. 70 Grad.
Hab bei nem Freund auch mal WW3 und 7 dtd gespielt bei ihm gab es auch die Mikrolags, kann mich aber wirklich nicht dran erinnern dass es bei meiner 1060 so gelagt hat. Kann es auch sein dass sich die Graka so hart langweilt dass die sich zwischen drin runtertaktet? Zumindest in 7dtd weil in Forza ist es nicht so schlimm.
In 7dtd ist die GPU Auslastung nur bei 50 Prozent kurzzeitige Spitzen bei 80-90 Prozent.
Kann man die mehr auslastet um ein konstanteren Fluss hinzubekommen.
Auserdemm Spinnt jetzt auch manchmal das Bild da zeigt es manchmal einen Bunten ca. 2 mm dicken Waagerechten Strich über den Bildschirm an.
 
Auserdemm Spinnt jetzt auch manchmal das Bild da zeigt es manchmal einen Bunten ca. 2 mm dicken Waagerechten Strich über den Bildschirm an.

Das ist nicht gut, das kann definitv anzeichen eines tatsächlichen Hardwaredefekts sein.

Kann es auch sein dass sich die Graka so hart langweilt dass die sich zwischen drin runtertaktet? Zumindest in 7dtd weil in Forza ist es nicht so schlimm.

Jop, die aktuellen Prozessoren arbeiten alle mit sogenannten dynamischen Taktraten (CPU´s und sowie auch GPU´s) da wird quasi lediglich das an Leistung geliefert was benötigt wird. Im Desktop betrieb und in bezug auf die CPU eine super sache, somit wird entsprechend Strom gespart wenn keine Leistung benötigt wird.

Selbiges strebt aber je nach Spiel auch die Grafikkarte an, und wenn die Spiele schlicht schlecht optimiert sind, was zumindest WW3 auch nach meinem kleinen Test meiner Meinung nach ist. Dann hat man diese Probleme. Manchmal kann man über die Windows internen Energieoptionen sowie dem Treiber etwas regeln, in dem man zB den Minimaltakt entsprechend nach oben setzt.
 
Ok keine Ahnung was hier gerade passiert ist, das Forum ärgert mich...

Irgendwie hatte ich einen Doppelpost, wollte die "neue-alte" Antwort löschen, jetzt ist plötzlich die ursprüngliche Antwort weg und naja.
Inhalt ist mehr oder minder der gleiche, glaube ich zumindest. Reihenfolge ist vielleicht nicht ganz korrekt. Naja wie auch immer.

Das mit dem farbstreifen kam bis jetzt erst 2 mal einmal nach dem stresstest und einmal gestern im desktopbetrieb. Ohne spiele im Hintergrund.
Erlischt die Garantie wenn ich die Taktraten nach unten begrenze?

Stresstest TimeSpy ?
Oder hast du Furmark auch laufen lassen ?
Treiber gewechselt ?
Taktraten verändert ?

Naja du kennst das Prozedere ja mittlerweile...

Fakt ist, solche Grafikfehler in verschiedenen Anwendungen bedeuten meist, dass die Ursache in der Hardware liegt -> in der GPU.


Edit:
Teste die Grafikkarte mal ausführlich in einem anderen Rechner, im besten Fall selbige Stresstests, wirft sie die gleichen Fehler, dann kannst du die tauschen. Da ist auch nichts zu retten/reparrieren. Vielleicht sind dass dann auch die Blackscreens, bzw die Bildaussetzer, obwohl alles andere weiter läuft.
 
Die Farbstreifen kommen immer wieder random heute insgesamt zum 3. mal sogar beim Start-vorgang beim Logo.
Hab jetzt bei Mindfactory mal bei Rücksendung den Fehler geschildert und schicke die Graka morgen zur Überprüfung zurück.
Hab nochmal 2 Videos von NFS Heat in YT reingestellt beim ersten Video ist das Overlay nicht offen, da das Overlay in manchen Spielen nicht im Vordergrund bleiben kann, deswegen auch Fenstermodus im 2. Video.
Werde dann nochmal Feedback geben was Mindfactory geantwortet hat.
Außerdem ist seit kurzem das Internet Problem wieder da, das der Adapter nicht erkannt wird. (Hat aber nichts mit den Lags zu tun wegen Singleplayer)
1.Video

2.Video
 
Zuletzt bearbeitet:
Die Farbstreifen kommen immer wieder random heute insgesamt zum 3. mal sogar beim Start-vorgang beim Logo.
Hab jetzt bei Mindfactory mal bei Rücksendung den Fehler geschildert und schicke die Graka morgen zur Überprüfung zurück.
Hab nochmal 2 Videos von NFS Heat in YT reingestellt beim ersten Video ist das Overlay nicht offen, da das Overlay in manchen Spielen nicht im Vordergrund bleiben kann, deswegen auch Fenstermodus im 2. Video.
Werde dann nochmal Feedback geben was Mindfactory geantwortet hat.
Außerdem ist seit kurzem das Internet Problem wieder da, das der Adapter nicht erkannt wird. (Hat aber nichts mit den Lags zu tun wegen Singleplayer)
1.Video

2.Video

Am ersten Video kann ich so nichts direkt finden, du musst allerdings bedenken, Youtube zeigt maximal 60fps an, bedeutet, wenn du mir FPS Drops zeigen willst, wie dein System von 120FPS auf 60-70-80 FPS einbricht, zeigt Youtube das schlicht nicht.

Beim zweiten Video mit dem Overlay irritiert mich ein wenig die Anzeige zum RAM UND VRAM beides wird "nur" mit 8GB angezeigt ?
Die GPU sollte 12GB anzeigen und dein RAM schließlich 64 GB ???

Bild_2023-03-12_013714956.png
 
Hab gestern wieder die 1060 eingebaut nachdem ich die rx 6700xt zurückgeschickt hab. Dort liegt die GPU Auslastung viel konstanter bei 99-100 Prozent.(ohne große Drops) Dort wird aber genauso auch im Afterburner nur der Wert 8192 bei Speicher Auslastung und Memory usage angezeigt.
Trotzdem zeigt der Task Manager die 64GB an. Außerdem wird im Spiel noch die RAM Auslastung über Afterburner separat angezeigt. Da steht jedoch 12104 variierend um 100-200 dort (Ultra Einstellung) läuft aber bis jetzt flüssig.
Die Speichergeschwindigkeit wird mit 400MHz konstant angezeigt.
Gestern hab ich auch länger 7dtd gespielt dabei keinen blackscreen bekommen.
 

Anhänge

  • nfsu.PNG
    nfsu.PNG
    13,8 KB · Aufrufe: 80
Zuletzt bearbeitet:
Mindfactory hat mir die Graka jetzt zurückerstattet. Leider haben die nicht geschrieben ob sie wirklich defekt war, werd nochmal ne Mail zur Nachfrage schreiben.
Seitdem ich die 1060 eingebaut hab war jedoch kein lag oder Blackscreen mehr da.

Hab in WW3 nachgeschaut die standard settings sind ziemlich schlecht und laggen. (Dynres usw aus. Bei den richtigen Einstellungen läuft das mit Durchschnittlich 120 fps bei max Settings.
Bin jetzt aber entschlossen eine RTX zu holen. Hab mich zu viel über die Settings und die Graka geärgert.

Könntest du mir eine zu meinem System passende empfehlen. (bis 600€ auf Mindfactory)
Da sind mir die 3060, 3060 ti und die 3070 ti ins Auge gefallen. Wird der Grafikspeicher von 8 GB auch wieder die nächsten 4 Jahre reichen? Die 3060 hat ja mehr Speicher ist dafür langsamer.
 
Zuletzt bearbeitet:
Hey, ja vermutlich haben die irgendwas gefunden.

Bis 600€... das ist momentan die böse Grenze...
Da du eine Nvidia haben möchtest, würde ich definitiv noch ein bisschen sparen und auf eine 4070ti gehen.
8GB RAM sind in meinen Augen in 2023 nicht zeitgemäß, erst recht nicht für 600€
Je nach Spiel bist du mit einer 3060 mit 12GB besser dran als mit der ti und 8GB.

Ansonsten gibt es noch eine 6800XT oder aber eine Stufe drüber 6900XT/6950XT
Ich kann absolut nichts negatives über meine 6950XT sagen. Wobei man hier sagen muss, am Ende ist es egal, dein 8700k wird nicht in der Lage sein alles über einer 3060 wirklich voll auszulasten. Du wirst bei allen Karten zumindest leicht im CPU Limit landen.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
25
Besucher gesamt
25

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?