FPS Einbrüche bei Spielen

Felix98

New member
Hallo,

Ich habe seid ein paar Wochen das Problem, dass bei Spielen wie z.b Battlefield 4, GTA 5... es nach ca 5 Minuten nachdem ich das Spiel gestartet habe in meinem PC lauter wird und es anfängt für ca 30 Sec zu hängen und danach wieder normal läuft. 2 Minuten später hängt es wieder ca 30 Sec. (Bei Spielen wie Sims 4 (Ultra), World of Warships (Sehr Hoch) habe ich das Problem nicht)

Ich habe bei Battlefield mal unter Grafikeinstellung den Leistungstest gemacht ohne ruckeln 65-80 FPS mit ruckeln 36 FPS. (Grafikeinstellung alles Ultra, habe es schon auf Niedrig und Mittel gestellt ist trotzdem gleich)

Mein System ist eigentlich ziemlich gut ich habe Benchmark tests gemacht und die Werte wahren immer sehr positive. Nur bei dem Thema Physics habe ich meine Einbrüche bei den FPS, dort liegen sie nur bei ca 16-30 FPS

Mein System:

GPU: Gigabayt Geforce GTX 970 Gaming 4Gb
CPU: AMD FX 8320 3,5 GHz (8 Kerne)
Motherboard: M5A78L Series
Netzteil 750 Watt
Internet: 120k Leitung

Was ich noch sagen kann ich habe die GTX 970 erst seit ca 5 Tagen. Und vorher hatte ich eine GTX 670 2Gb mit dieser hatte ich aber auch das gleiche Problem. Deswegen Vermute ich das es an meinem Prozessor liegt das er vielleicht zu heiß wird. Obwohl ich da einen extra Kühlkörper habe den ich bei einem PC Laden mir einbaun lassen habe weil der boxed Kühlkörper der dabei war nicht sehr gut war. (weiß leider den Namen vom aktuellen Kühlkörper nicht)
 

Urkman

Well-known member
Deswegen Vermute ich das es an meinem Prozessor liegt das er vielleicht zu heiß wird. Obwohl ich da einen extra Kühlkörper habe den ich bei einem PC Laden mir einbaun lassen habe weil der boxed Kühlkörper der dabei war nicht sehr gut war. (weiß leider den Namen vom aktuellen Kühlkörper nicht)
Ich denke auch an ein "Hitzeproblem". Deine CPU wird sicher ingame zu warm weswegen sie anfängt zu "trottlen" (Systemiches runter takten der CPU um sie vor einen Hitzeschaden zu bewaren).
Endweder der verbaute Kühler ist zugestaubt (passiert oft nach längerer Benutzung), dann hilft ein reinigen des selben, oder aber der Kühler ist zu knapp bemessen was die Kühlleistung anbelangt. Denkbar wäre auch, dass der Kühler nicht richtig sitzt oder das zu viel oder zu wenig Kühlleitpaste benutzt wurde, dann hilft nur den Kühler mal zu demontiern (dann fällt auch das Reinigen leichter) und im Anschluß richtig sitzend mit der optimalen Menge Kühlpaste neu zu verbauen.
Hilfreich wäre auch, wenn man mal wissen würde, welcher Kühler da bei dir verbaut ist. So ein AMD FX 8350 ist schon mit 125W TDP (Wärmewert) angegeben, ein guter Kühler ist da schon fast ein muss.
Wenn du nicht fest stellen kannst um welchen Kühler es sich genau handelt, kannst du auch ein Foto von dem machen und hier einstellen, dazu braucht man nur das Seitenteil des PC ab zu nemen.
 

Urkman

Well-known member
Also der Kühler sollte von der Sache her ausreichen. Was schon einmal suboptimal ist, er sollte so verbaut sein, dass die Lüfter des Kühler die warme Luft nach außen befördern. Heist für dich, du solltest den Kühler um 90 Grad nach rechts drehend verbauen damit die warme Luft nach hinten aus dem Gehäuse kommen kann. Das die Lüfter des Kühlers in die gleiche Richtung arbeiten, ist dabei selbstredent.
Besonderst verdreckt sieht er auch nicht aus, ich würde ihn daher mal ausbauen (trotzdem reinigen) und neue Kühlpaste benutzen. Ich empfehle als Menge immer etwa einen Tropfen in halber Erbsen Größe. Diese dann gleichmässig mit einer z.B. Bank oder Krankenkarte gleichmässig dünn aufziehen.
Der Kühler sollte mmer fest, aber nicht zu fest sitzen. Wenn man ihn nach dem Verbauen noch gerade so leicht verdrehen kann (geht nur ein wenig), sitzt er bestens.
also, halten wir fest,
- Kühler aus bauen
- alte WLP (Wärmeleitpaste) vom Kühler und CPU restlos empfernen, geht mit einem Tuch oder Klinex.
- Kühler richtig reinigen, geht auch mit warmen Wasser wenn die Lüfter demontiert sind
- neue WLP auf die CPU auftragen wie oben beschrieben
- Kühler 90 Grad nach recht verdreht verbauen, so das er in Richtung hinteren Gehäuselüfter zeigt.
- die Kühlerlüfter so verbauen das sie in die selbe Richtung laufen, Richtung Gehäuselüfter.
- der bemannte Gehäuselüfter muss nach außen arbeiten.
- auf richtigen Sitz des Kühler achten, nicht zu fest und nicht zu locker.
Hast du alles richtig gemacht, sollten die Tempd der CPU unter Last nicht über die 50-55 Grad gehen bei diesem Kühler.
Übrigens, was mir noch aufgefallen ist, du nutzt drei RAM-Riegel. So kann der Dualchannel des RAMs nicht funktionieren, weshalb die Speicherdurchsätze wesentlich geringer sind als sie es könnten. Immer die gleiche Anzahl an RAM in der gleichen Größe und Geschwindigkeit (Taktung) benutzen.
 

bisy

Moderator
du hast das falsche Board für die FX CPU, deine Spannugswandler auf dem Board werden nicht gekühlt, was aber bei den FX CPUs ab 95W (auch bei FX CPUs mit 65W ratsam) zwingend notwenig ist.

die Spannugswandler werden zu heiß und dadurch hast du diese Einbrüche, da die CPU leistung gedrosselt werden muss.

du hast auserdem für ein Board ohne gekühlte Spannugswandler den falschen Kühler verbaut, für dein Board ohne Spawa Kühlung brauchte man zwingend ein TopBlow Kühler, dieser Kühlt die Spawas mit.


im Grunde brauchst du ein anderes Board, oder einen guten TopBlow Kühler.
ein anderes Board wäre die bessere Wahl, bei Asus wäre das mindestens das M5A97 EVO R2.0 was man für deine CPU brauch
 
Zuletzt bearbeitet:

Felix98

New member
@Urkman
Vielen Dank ich schaue heute Abend nach dem Kühler und melde mich bei ihnen.

Nur das mit dem Ram verstehe ich nicht, ich habe 3x 4 Gb Ram also insgesammt 12 Gb Ram.

- - - Aktualisiert - - -
@bisy
Ok aber ich schaue erstmal heute Abend nach meinen Kühler, aber trotzdem danke für deine Hilfe
 
Zuletzt bearbeitet:

bisy

Moderator
du hast ein Dual Channel Board, da arbeiten immer zwei RAM Slots zusammen, man nimmt da immer zwei oder 4 RAM Riegel. zwei Riegel zusammen im Dual Channel sind schneller als einer allein.

bei dir läuft der RAM mit drei Riegeln im Single Channel Modus

das mit dem Board ist halt ein allgemeines Problem bei den AMD FX CPUs, es ist wirklich wichtig das man da ein Board nimmt, wo die Spannungswandler gekühlt werden, also wo ein passiv Kühler drauf angebracht ist. wenn man ein Asrock Board ohne Spawa Kühler nimmt, steht auch extra in der Beschreibung, das ein Top Blow Kühler benötigt wird.

hier mal eigekreist, wo die Spannungswandler bei dir liegen und diese müssen gekühlt werden
 

bisy

Moderator
bau mal den hinteren Gehäuselüfter ab, leg den PC auf die Seite und versuch den Lüfter so auf das Board zu legen, das die Spannungwandler angeblasen werden, und guck dann ob es weniger Probleme gibt
 

Felix98

New member
Wie meinst du das mit legen also erstmal ohne fest zu machen ? (Sorry habe nicht so viel Ahnung von PC selber bauen habe das bis jetzt alles zum PC Laden gebracht :D)
 

bisy

Moderator
ja den PC auf die Seite legen, damit man den Lüfter nicht extra fest machen muss, so das der Gehäuse Lüfter halt auf dem Mainboard liegen bleibt, ohne das er ruter fällt.

dann den Lüfter irgendwie so platzieren, das er die Spannungswandler anbläst. auf dem Lüfter Gehäuse ist ein Pfeil drauf, der zeigt die Luftrichtung.

so könnte man zumdest testen, ob es besser wird.

hast du den PC so in dem PC Laden gekauft?
welches netzteil ist denn genau verbaut? Hersteller und Modell stehen auf dem Aufkleber am Netzteil
 

Felix98

New member
War jetzt bei einem PC Laden und die haben mir gesagt mein CPU wurde immer bei Spielen zu heiß. Die haben den CPU jetzt neu aufgesetzt und habe mir dann noch ein größeres Gehäuse dazu gekauft (Big Tower) jetzt läuft wieder alles. Also Danke für eure Hilfe
 
X
Keine passende Antwort gefunden?