FPS Drops mit der Grafikarte RX 5700 XT TUF Gaming OC

ShyuZ

New member
Kurze Frage die ich hier mal stellen würde. Ich bin derzeit ein Besitzer der TUF Gaming RX 5700 XT OC (8GB) und ich habe Framedrops in Spielen wie Deep Rock Galactic (zocke auf 1920 x 1080), wo andere auf höheren Auflösungen spielen und keine Probleme haben. Ich Droppe Teilweise bis auf 47 FPS. Zu meinen System: Ryzen 7 1700 @ 3,7Ghz, Motherboard: ROG Strix B350 Gaming, RAM: Corsair Vegeance RGB PRO 2x8GB @ 3000Mhz Läuft auch im Dual Channel, Netzteil: Thermaltake TR2 GOLD (80 Plus Gold). Nun ist die Frage woran es liegt (Bios ist auf dem neusten stand sowie der Chipset und der Grafikkarten Bios wurde auch aktualisiert. Temperaturen liegen zwischen 45-65 Grad bei der GPU und bei meiner CPU Maximal 55 Grad. Beifügen möchte ich noch, dass der VRAM beim Start meinen PC's schon zu 27% ausgelastet ist.
 

KoH

Active member
Hast du denn mal die Auslastung gecheckt ?
Mit dem MSI Afterburner kannst du wunderbar dir ansehen wie sehr CPU und GPU ausgelastet sind.
Einen Hardwaredefekt würde ich vorerst ausschließen. https://www.reddit.com/r/DeepRockGalactic/comments/enb49e Hier gibts einige Berichte die überhaupt keine Performance-Probleme haben, allerdings ist die CPU leistungsstärker, daher am besten einmal die Auslastung checken.

Ein 1700 ist leider selbst einem 3600 um ca 20-25% unterlegen, obwohl er 2 Kerne mehr hat. Ich denke die Leistung pro Mhz ist der ausschlaggebende Punkt, und da ist die erste Ryzen Serie leider noch nicht so gut. Selbst mein 6 Jahre alter 5820k soll @stock 7% schneller als ein 1700K @3,9Ghz sein.

Sollte deine CPU durchgehend am Anschlag laufen würde ich dir ans Herz legen die 150€ für einen 3600 hinzulegen. Falls du das Geld hast kannst du auch gleich einen 3700X nehmen, der ist nochmal 2 Kerne stärker.
 

ShyuZ

New member
Hast du denn mal die Auslastung gecheckt ?
Mit dem MSI Afterburner kannst du wunderbar dir ansehen wie sehr CPU und GPU ausgelastet sind.
Einen Hardwaredefekt würde ich vorerst ausschließen. https://www.reddit.com/r/DeepRockGalactic/comments/enb49e Hier gibts einige Berichte die überhaupt keine Performance-Probleme haben, allerdings ist die CPU leistungsstärker, daher am besten einmal die Auslastung checken.

Ein 1700 ist leider selbst einem 3600 um ca 20-25% unterlegen, obwohl er 2 Kerne mehr hat. Ich denke die Leistung pro Mhz ist der ausschlaggebende Punkt, und da ist die erste Ryzen Serie leider noch nicht so gut. Selbst mein 6 Jahre alter 5820k soll @stock 7% schneller als ein 1700K @3,9Ghz sein.

Sollte deine CPU durchgehend am Anschlag laufen würde ich dir ans Herz legen die 150€ für einen 3600 hinzulegen. Falls du das Geld hast kannst du auch gleich einen 3700X nehmen, der ist nochmal 2 Kerne stärker.
Also die Auslastung der CPU liegt bei max 25% bei meiner GPU ca 60% GPU Temperatur liegt bei 50 Grad und die CPU Temperatur bei Maximal 45 bis 50 Grad
 

KoH

Active member
Also die Auslastung der CPU liegt bei max 25% bei meiner GPU ca 60% GPU Temperatur liegt bei 50 Grad und die CPU Temperatur bei Maximal 45 bis 50 Grad
Du spielst mit einer 5700XT in 1080p und du hast eine maximal Auslastung von 25% der CPU, das macht mich ein wenig stutzig ?
Hast du wirklich mit dem Afterburner während des Spielens geguckt, oder bist du im Windows im Taskmanager unterwegs gewesen ?

Ebenfalls finde ich die GPU Temperatur sehr sehr niedrig für eine eigentliche Belastung. Meine 5700XT ist am Hotspot schnell bei 90° dann liegt der Chip bei ca 80°. Aber ich habe auch ein anderes Kühlkonzept. Trotzdem 50° ist selbst für den besten Kühler ein wenig zu wenig. Taktet die GPU denn wirklich hoch bei Vollast ? Oder hast du das Powerlimit im Treiber runter geschraubt ?
 

ShyuZ

New member
Du spielst mit einer 5700XT in 1080p und du hast eine maximal Auslastung von 25% der CPU, das macht mich ein wenig stutzig ?
Hast du wirklich mit dem Afterburner während des Spielens geguckt, oder bist du im Windows im Taskmanager unterwegs gewesen ?

Ebenfalls finde ich die GPU Temperatur sehr sehr niedrig für eine eigentliche Belastung. Meine 5700XT ist am Hotspot schnell bei 90° dann liegt der Chip bei ca 80°. Aber ich habe auch ein anderes Kühlkonzept. Trotzdem 50° ist selbst für den besten Kühler ein wenig zu wenig. Taktet die GPU denn wirklich hoch bei Vollast ? Oder hast du das Powerlimit im Treiber runter geschraubt ?
Ja habe ich tatsächlich, wie mir gesagt wurde. Die Temperaturen sind nur bei Red Dead Redemtion 2 so gegen die 75° Grad auf meiner GPU und der Hotspot auf 88° bis 90°
pc.png
 

KoH

Active member
Ja habe ich tatsächlich, wie mir gesagt wurde. Die Temperaturen sind nur bei Red Dead Redemtion 2 so gegen die 75° Grad auf meiner GPU und der Hotspot auf 88° bis 90°
Anhang anzeigen 17626

Sehr gut, dass du das Bild gepostet hast !
Wenn man oben links in die Ecke schaut taktet die GPU gerade mal mit ca 827Mhz Selbst wenn sie gerade nicht im "Boost" läuft, dann sollte sie mindestens das doppelte an Takt haben. In der Regel liegen die Karten bei 1600-1750Mhz Standard Takt, und wenn das Powerlimit es hergibt takten sie bis zum Boost hoch. Der Speicher hingegen ist normal.

Kannst du das auch mal in anderen Spielen testen, ob dort ebenfalls der Takt so niedrig ist ?
 

ShyuZ

New member
Sehr gut, dass du das Bild gepostet hast !
Wenn man oben links in die Ecke schaut taktet die GPU gerade mal mit ca 827Mhz Selbst wenn sie gerade nicht im "Boost" läuft, dann sollte sie mindestens das doppelte an Takt haben. In der Regel liegen die Karten bei 1600-1750Mhz Standard Takt, und wenn das Powerlimit es hergibt takten sie bis zum Boost hoch. Der Speicher hingegen ist normal.

Kannst du das auch mal in anderen Spielen testen, ob dort ebenfalls der Takt so niedrig ist ?
So, hier das Ergebnis und das Spiel ist auch um einiges anspruchsvoller und läuft flüssig. Nun die höchste Taktrate die ich in Deep Rock Galactic erreichen konnte, lag bei 1325 MHz
test.png
 
Zuletzt bearbeitet:

ShyuZ

New member
Sehr gut, dass du das Bild gepostet hast !
Wenn man oben links in die Ecke schaut taktet die GPU gerade mal mit ca 827Mhz Selbst wenn sie gerade nicht im "Boost" läuft, dann sollte sie mindestens das doppelte an Takt haben. In der Regel liegen die Karten bei 1600-1750Mhz Standard Takt, und wenn das Powerlimit es hergibt takten sie bis zum Boost hoch. Der Speicher hingegen ist normal.

Kannst du das auch mal in anderen Spielen testen, ob dort ebenfalls der Takt so niedrig ist ?
Könnte es auch an der Software liegen? (Adrenalin Radeon) weil die Zeigt mir manchmal auch bei COD 115% VRAM Auslastung an.
 

KoH

Active member
Könnte es auch an der Software liegen? (Adrenalin Radeon) weil die Zeigt mir manchmal auch bei COD 115% VRAM Auslastung an.

Unwahrscheinlich, magst du Testweise im Treiber mal das Powerlimit sowie Spannung ganz leicht erhöhen. Die 1325Mhz sind mit immer noch zu wenig.
 

ShyuZ

New member
Unwahrscheinlich, magst du Testweise im Treiber mal das Powerlimit sowie Spannung ganz leicht erhöhen. Die 1325Mhz sind mit immer noch zu wenig.
Die Spannung geht hinaus auf 1200 mV Standard (Auf dem Bild sind die Voreingestellten Werte. Habe mittlerweile auch auf 32 GB RAM aufgerüstet ( Quad Channel)strom.png
 
Zuletzt bearbeitet:

KoH

Active member
Der Arbeitsspeicher hat damit leider wenig zutun, ich denke letztendlich, dass es ein Softwarebedingtes Problem ist. Hast du diese Drops auch in anderen Games ?
 

ShyuZ

New member
Der Arbeitsspeicher hat damit leider wenig zutun, ich denke letztendlich, dass es ein Softwarebedingtes Problem ist. Hast du diese Drops auch in anderen Games ?
So, ich habe das Profil übernommen, nun darf sich die Grafikkarte das nehmen was sie braucht. Also bin ich momentan Ruckelfrei. Hoffe auch, dass es so bleibt :D Danke für die Hilfe !!!! Es war nicht genug Saft für die Grafikkarte da.
 

KoH

Active member
So, ich habe das Profil übernommen, nun darf sich die Grafikkarte das nehmen was sie braucht. Also bin ich momentan Ruckelfrei. Hoffe auch, dass es so bleibt :D Danke für die Hilfe !!!! Es war nicht genug Saft für die Grafikkarte da.

Darf ich kurz fragen was genau du eingestellt hast ?
Hast du die Temperaturen im Blick ?
In der Regel ist das BIOS bereits so eingestellt, dass die Taktraten und die dazugehörige Spannung eigentlich laufen sollten.

Sagtest du nicht bereits, dass du am Powerlimit gespielt hast ? Da bin ich oben nicht weiter drauf eingegangen, weil ich nicht wusste was du genau meintest.
Oder hast du das Powerlimit im Treiber runter geschraubt ?
 

ShyuZ

New member
Darf ich kurz fragen was genau du eingestellt hast ?
Hast du die Temperaturen im Blick ?
In der Regel ist das BIOS bereits so eingestellt, dass die Taktraten und die dazugehörige Spannung eigentlich laufen sollten.

Sagtest du nicht bereits, dass du am Powerlimit gespielt hast ? Da bin ich oben nicht weiter drauf eingegangen, weil ich nicht wusste was du genau meintest.
Ich habe die vorgefertigte Spannungskurve übernommen, die mir im Treiber angezeigt wurde für die Karte, sodass jetzt die Karte vernünftig arbeiten kann. Das Problem war, dass der Treiber Automatisch die Spannung falsch geregelt hat und dann immer zu wenig ankam. Temperaturen liegen bei einem Intensiven Grafik Spiel bei 68 bis 75 °
 

KoH

Active member
Ich habe die vorgefertigte Spannungskurve übernommen, die mir im Treiber angezeigt wurde für die Karte, sodass jetzt die Karte vernünftig arbeiten kann. Das Problem war, dass der Treiber Automatisch die Spannung falsch geregelt hat und dann immer zu wenig ankam. Temperaturen liegen bei einem Intensiven Grafik Spiel bei 68 bis 75 °

Es klingt ein wenig skurril, aber solange es alles vernünftig läuft (y)
 

KoH

Active member
Habe ich mir auch gedacht. Warum sollte man als Käufer noch die Spannung einstellen müssen :D aber das ist eben AMD. Stresstest habe ich auch gemacht, alles läuft ohne Fehler und dazu auch noch flüssig.

Ja eigentlich nicht, das hat mit AMD tatsächlich wenig bis nichts zu tun. Irgendwas stimmt da nicht. Hätte deine Karte zu wenig Spannung hättest du Abstürze, aber keine FPS Einbrüche. Was hast du denn jetzt für Werte übernommen ?
 
X
Keine passende Antwort gefunden?