Displayport Kein Signal

Status
Für weitere Antworten geschlossen.

Denn_Is

Member
Hallo,
ich habe jetzt endlich mein neuen Rechner angeschlossen. Aber ich habe das Problem mit mein neuen "Gigabyte M27Q" Monitor, dass bei Displayport "No Signal" steht, ich habe schon alles ausgesteckt, 10 Minuten gewartet und wieder eingesteckt - erfolglos. Und es stellt sich immer wieder allein auf HDMI um und wenn ich es umstellen will dann verschwindet das Fenster zum einstellen sofort wieder und Bildschirm geht in den StandBy Modus. Was kann ich tun?
 
EDIT: Bitte antwortet mir was ich tun kann, egal was ich mache wie oft ich aus und einstecke, es kommt immer "No Signal" und dann StandBy Modus...
Meine Hardware:

Prozessor: AMD Ryzen 5 5600X, 6x 3700 MHz

Prozessorkühler: be quietl Pure Rock 2

Grafikkarte: ASUS Radeon RX 6700 XT, ASUS TUF-RX6700XT-O12G-GAMING, 12 GB GDDR6, HDMI, 3x DisplayPort

Mainboard: ASUS TUF B450-PLUS GAMING 2

Arbeitsspeicher: 16 GB DDR4-RAM, Dual Channel (2x 8 GB), 3700 MHz, Kingston HyperX Fury BLACK Series

Festplatte: 500 GB M.2 PCIe SSD Kingston A2000 (Lesen/Schreiben maximal 2200 MB/s * 2000 MB/s)

Gehäuse: CSL Black Hawk schwarz

Netzteil: 700 Watt be quiet! Pure Power 11, 92% Effizienz, 80 Plus Gold zertifiziert

Netzwerkkarte: onBoard LAN

Soundkarte: onBoard HD Sound

Garantie: 24 Monate Herstellergarantie

Bitte bitte bitte bitte bitte bitte bitte hilft mir
 
Monitor hast aber schon an der Grafikkarte angeschlossen und nicht am Mainboard?
Die Mainboard Grafik Anschlüsse werden halt mit der CPU nie funktionieren.

Hast du den PC selbst gebaut oder wurde der so fertig geliefert?
 
Zuletzt bearbeitet:
geht es denn über HDMI?
Wenn nicht, ruf bei CSL an, denn die haben ja den PC für dich gebaut und getestet.

Ansonsten müsste man mal gucken ob alle Kabel im PC richtig drin stecken, und der RAM richtig fest ist, nicht das sich beim Transport was gelöst hat
 
Ich habe die Anschlüsse getauscht, das von Bildschirm an Rechner und das was am Rechner war am Bildschirm jetzt geht alles wunderbar. Ich habe schon Windows aktiviert, aber jetzt habe ich das nächste Problem. Was soll ich machen? "Upgrade" oder "Benutzerdefiniert" ? Auf dem Rechner war ja kein Betriebssystem drauf. Weil da steht was von Partitionen ändern und Daten sichern und das verängstigt mich jetzt dass ich was falsch mache... Was muss ich wählen? Bitte hilft mir heute noch, weil ich kann jetzt den PC nicht mehr ausschalten bis Windows 10 Home 64-BIT installiert ist....
 
Bitte sagt mir welche Installationsart ich wählen soll:

Upgrade: Windows installieren und Dateien, Einstellungen und Anwendungen behalten

oder

Benutzerdefiniert: nur Windows installieren (für fortgeschrittene Benutzer)

Ich kenne mich mit Partitionen ändern nicht aus. Was soll ich anklicken und wie geht es dann weiter? Ich habe Angst was falsches zu machen, bitte hilft mir.....
 
Was kann ich tun? Ich bin gezwungen Windows 10 offline zu installieren, aber ich will das gar nicht ich will ganz normal mit Internet installieren... Weil sonst ist SETUP nur eingeschränkt.... Kein einziger USB Anschluss erkennt mein WLAN Stick... Ich fahre die Installation erstmal noch nicht fort, weil vielleicht kann mir ja jemand sagen was ich noch probieren könnte...
 
Ich habe Angst was falsches zu machen, bitte hilft mir.....
kleiner Tipp, du hättest auch einfach dein Smartphone nehmen können und Youtube anmachen können und da nach Windows Installation suchen können, da wird das auch alles schritt für schritt erklärt.
BZw man googelt einfach, da gibt es auch haufen Anleitungen dazu.

Ich bin gezwungen Windows 10 offline zu installieren, aber ich will das gar nicht ich will ganz normal mit Internet installieren... Weil sonst ist SETUP nur eingeschränkt...
Dann schließe erstmal ein LAN Kabel an. oder mach die Installation erstmal ohne Internet, geht ja auch.
Das einzige was da erstmal nicht geht, das du kein Microsoft Konto erstellen kannst
 
Hilfe ich habe STRG + Umschalt +F3 gedrückt ohne Windows vorher zu installieren jetzt ist es komplett abgestürzt und jetzt komme ich nicht mehr rein weder als Administrator (Konto wurde deaktiviert) noch als Gast bitte bitte bitte hilft mir schnell jetzt habe ich alles kaputt gemacht
 
Ah ich habe heruntergefahren und wieder eingeschaltet, jetzt bin ich wieder bei Windows 10 Setup wo steht "Lassen Sie sich mit einem Netzwerk verbinden- Sie müssen eine Verbindung mit dem Internet herstellen, um die Einrichtung abzuschließen." also wenn es nicht anders geht, installiere ich offline, aber ich will noch unbedingt irgendwie hinkriegen online zu installieren, damit die Installation auch vollständig ist... Ich habe kein LAN Kabel... Wie löse ich das Problem?
 
Status
Für weitere Antworten geschlossen.

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
29
Besucher gesamt
29

Beliebte Forum-Themen

Zurück
Oben Unten