DAU braucht Hilfe

SaschaDi

New member
Ich habe wahrscheinlich ein Problem mit meinem PC, bzw. weiß nicht was los ist.

Ich werd mal versuchen so viele Informationen zu geben wie möglich

Ich habe vor einigen Wochen meinen PC reaktivieren lassen. Bekommen hat er ein neues Mainboard und Prozessor 64bit fähig.
Anschließend hab ich darauf Windows 10 pro 64bit installiert. Version 19nochwas

So weit so gut

Jetzt vor einigen Stunden war ich ca. 20 Minuten vom PC weg. Als ich wiederkam hatte ich statt der Windows Oberfläche das BIOS auf meinem Monitor.
Da ich nicht wusste, was das sollte, bin ich da wieder rausgegangen ohne etwas abzuspeichern.

Als ich den PC nun neu gestartet hab. ließ sich der PC nur bis zum Bild von W10, daß am Anfang kommt hochfahren, es gab keine Eingabemaske für das Passwort, Tastatur und Maus reagieren scheinbar nicht. Der PC an sich scheint aber zu arbeiten, denn er "rattert".

Wenn ich das beim hochfahren vorhin richtig gesehen habe, wollte der PC wohl ein Update durchführen. Diese Meldung war aber sofort wieder weg. Normalerwise meldet W10 ein Update doch auch vorher an?!

Nun ist der Bildschirm schwarz, Maus und Tatatur reagieren immer noch nicht, der Monitor hat jetzt wohl auch keinen Kontakt mit dem Rechner an sich, denn der steht grad auf stand-by. Der Rechner selbst scheint zu arbeiten.

Was ist da los? Was kann ich machen? Kann mir jemand weiterhelfen?

Schon im Voraus ein Dank an alle die mir helfen.

Gruß Sascha
 
Nun ist der Bildschirm schwarz, Maus und Tatatur reagieren immer noch nicht
Kommst du jetzt noch ins BIOS?

Im Grunde müsstest du gucken, ob du win10 im abgesicherten Modus gestartet bekommst.

Geht das nicht kann man immer noch versuchen die Reperatur Option zu starten, dafür muss man den PC drei mal starten und nach dem Windows Logo ausschalten, dann müsste es die Möglichkeit für die Reparatur Option geben.
Alternativ von nem win10 Stick booten und da die Reperatur Option wählen.
Von da aus kann man das letzte Update rückgängig machen, bzw das System auf ein paar Tage eher zurück setzen.
 
Ins BIOS komme ich scheinbar. Wie lässt sich W10 von dort denn starten?

Die Möglichkeit ins BIOS zu kommen, wird am Anfang angezeigt. Dann erscheint auch W10 mit dem Startbild, wo dann irgendwelche schönen Landschaften kommen. Normalerweise sollte über dem Bild dann die Eingabemaske für das Passwort erscheinen. Das ist aber nicht der Fall. Scheinbar wird W10 zwar gestartet aber irgendwie nicht richtig, ist mein Eindruck.
Was ist mit den Daten, wenn ich Windows zurücksetze. Sind die dann nicht weg?
 
Wie lässt sich W10 von dort denn starten?
Win10 lässt sich von da aus nicht direkt starten, von da aus kann man von nem win10 install Stick booten.

Dann erscheint auch W10 mit dem Startbild
der sollte sich dann eigentlich mit der Maus wegklicken lassen

versuch in die erweiterten Startoptionen zu kommen

da würde ich versuchen Windows anhand eines Wiederherstellungspunktes zurückzusetzen.
Dabei gehen keine eigenen Daten verloren
 
Ich hab das W10 nicht auf einem Stick, sondern auf ner DVD. Nun hab ich mal geschaut, ob ich das W10 von da aus starten kann. Dazu kam ich aber nicht, weil auch dann die Maus und die Tastatur nicht funktionieren. Im BIOS kann ich allerdings sowohl mit der Maus als auch mit der Tastatur navigieren. Nur wenn es auf W10 geht, funktionieren Maus und Tastatur nicht mehr.
Ich komme so auch in das Windows Menü nicht mehr rein,
 
welches Mainboard und CPU wurde denn verbaut?

Da stimmt echt bei dir was nicht, wenn dann die Tastatur und Maus auf einmal nicht mehr geht, das hat am Anfang eigentlich noch nicht ganz was mit Windows zu tun.

es geht natürlich auch ne DVD
 
Guten Morgen, da bin ich wieder. Der Fehler ist jetzt nach einer Recherche von mir gestern abend wahrscheinlich identifiziert, aber ich hab derzeit keine Lösung. Vielleicht weiß hier ja jemand mehr.

Bechrieben wird das Problem hier, in einem anderen Forum:



Ich habe aber die Tastatur und Maus nicht über USB, sondern über die herkömmlichen Anschlüsse, funktionieren trotzdem nicht. Außerdem arbeite ich derzeit nicht mit W10 18xx, sondern mit W10pro 1903.

Was ich bisher so gelesen habe, vermute ich in meiner persönlichen fachlichen Beschränktheit, dass das ein Update quer liegt. Aber das hilft mir auch nicht weiter, weil ich nicht weiß wie ich das beheben kann, wenn nix funktioniert *grummel*

Das Mainboard lautet Gigabyte H310M S2H 2.0 CPU: Intel Pentium G5400 ich hoffe mit den Angaben lässt sich was anfangen.
 
Hast du die Möglichkeit dir ne USB Maus und Tastatur zu besorgen und dann gucken ob du mit der weiter kommst.

Denn Windows funktioniert bei dir ja, beim Startbildschirm wartet es nur auf nen Maus klick oder Enter mit der Tastatur. Da deine Maus und Tastatur da nicht gehen, geht es halt nicht weiter.

Ansonsten würde ich noch ein BIOS/UEFI Reset bzw CMOS clear testen.
Und falls du noch ne HDD in deinem System hast und keine SSD, dann würde ich mir ne SSD wie Crucial MX500 kaufen, die einbauen und die als system Laufwerk nutzen.
Und dann bei abgesteckter HDD auf die SSD Windows versuchen neu drauf zu installieren, mit ner USB Maus und Tastatur.
 
Das mit der Maus war eine gute Idee, tatsächlich funktioniert das, allerdings habe ich keine entsprechende Tastatur. Was kann ich machen, wie soll ich weiter vorgehen, wie kann ich das so wieder einrichten, dass herkömmliche Maus und Tastatur wieder funktionieren, dass also mein PC wieder funktioniert, wie ich es gerne hätte? Kann ich meine Passwort Eingabe irgendwie umgehen?
 
Im Moment würde ich mir für paar Euro ne einfache USB Tastatur besorgen und damit dann das Passwort eingeben.

Alternativ hast du glaube ich auch die Möglichkeit auf dem Bildschirm unten links oder rechts die Bildschirm Tastatur zu aktivieren, damit kannst dann per Maus das Passwort eingeben.

Dann würde ich gucken, ob im Geräte Manager Geräte ohne Treiber sind und da nach neuen Treibern suchen lassen, bzw Windows Update ausführen, ob Treiber verfügbar sind.

Wenn das nichts bringt, das letzte Update rückgängig machen und dann gucken ob es geht.

Wenn das auch nichts bring, das aktuelle Media Creation Tool laden und damit ein Upgrade machen, damit werden System Fehler behoben.
 
Danke.

Das mit der Bildschirmtatatur ist mir auch eingefallen, das hat auch funktioniert, das W10 ist noch da und funktioniert an sich. Nachdem ich alle wichtigen Daten gesichert habe, habe ich mal geschaut, ob sich Updates installiert haben und bin auch fündig geworden.

Das einzige was sich seit dem Aufspielen von W10 geupdatet hat nennt sich

Security Intelligence-Update für Windows Defender Antivirus KB 2267602(Version 1.303.1437.0)

Fehler bei der Installation am 11.10.2019 0x80240017

und

Fehler bei der Installation am 11.10.2019 0x80240006

Kannst du was damit anfanfagen? Brauch ich das? Kann das weg? Ist das Böse?

Nochmals einen herzlichsten Dank bis hier her. Es geht irgendwie voran ich hab meine Daten und das ist wichtig.

In den Geräte Manager schau ich jetzt mal rein

*stoßseufzer*
 
Der Windows Defender ist das Windows eigene Antivirenprogramm und Firewall.
Und die Updates sind nur die Datenbank Updates dafür.
 
Aber da muss doch was das Windows geärgert haben, denn das hat sich doch versucht zu installieren, hat nicht funktioniert und anschließend ging das Windows nicht mehr richtig, oder nehme ich da jetzt was falsches an? Denn zeitlich erscheint mir das logisch
 
im grunde wurde da ja nichts installiert, die Installation ist Fehlgeschlagen.

was hast du für eine HDD oder SSD und wie alt ist die?
kannst du mal CrystalDiskInfo installieren und davon mal ein Screenshot posten.
 
Bin wieder da und immer noch nicht richtig weiter. Mit der (geborgten) USB Maus kann ich navigieren. Tastatur und andere Maus funktionieren nach wie vor nicht. Morgen besorg ich mit eine entsprechende Maus und Tastatur, allerdings ist für mich die Nutzung über USB unbefriedigend, weil ich ja die normalen Anschlüsse habe.

So, was willst du mit HDD und SSD, was ist das, wo finde ich die Informationen, die du haben willst. Ich kenn nur SHD, dass bin ich und HHD, das ist mein Vadder, der aber lieber mit HKH abgekürzt wird (Holzliebhaber).

Gruß und Dank, für dein sonntägliches Bemühen

SHD
 
HDD = Hard Disc Drive = Festplatte
SSD = Solid State Drive = Flashspeicher Laufwerk

eine SSD hat im Gegensatz zu ner Festplatte keine Magnetscheiben und bewegliche Teile mehr verbaut, sie basiert auf Flash Speicherzellen so ähnlich wie USB sticks. SSDs sind um ein vielfaches Schneller als HDDs, sie sind geräuschlos und Stoßsicher.
In einem heutigen System sollte man immer eine SSD mit verbauen, wo das Betriebssystem, Programme und Games drauf sind, je nach Datenmenge der eigenen Daten können diese mit auf die SSD oder die Speichert man mit auf ne HDD.

Ich frage deshalb, da ich nicht weiß, wie alt deine Festplatte ist, wenn die aus nem alten System stand, kann die auch schon durch das alter geschuldet Datenverluste aufweisen, was zb auch dein Problem verursachen kann (muss aber nicht)
 
Ich hab dranhängen eine wahrscheinlich HDD Festplatte (wie bekomm ich das raus?) eine externe Festplatte (über USB)(wahrscheinlich auch HDD)
ich weiß nicht ob dem ein Datenverlust zu Grunde liegt. Warum? Weswegen? Die Festplatten waren schon in dem Ding drin, sind so aus 2013 und 14, die Festplatte aber seit 2014 nicht in Gebrauch (iss ne lange Geschichte und gehört nicht hier her), die externe war weiter in Gebrauch.

Ich kann ja mit der USB-Maus navigieren. Ich war jetzt im Geräte Manager, wo mir eine USB Maus und eine USB Tastatur angezeigt wurde (die es nicht gibt). Dann hab ich mi mal die ausgeblendeten Geräte anzeigen lassen, wo sich Maus und Tastatur fanden. Ich hab eine Suche nach Treibern gemacht, diese war erfolglos, da die im PC vorhandenen Treiber wohl auch die aktuellen sind. Also: Treiber sind da.

Es wurde eine Fehlermeldung angezeigt. Fehler 45. Ich hab dann nach einer kleinen Recherche rausbekommen was das ist :

Dieses Hardwaregerät ist zurzeit nicht an den Computer angeschlossen. Schließen Sie das Gerät an den Computer an, um das Problem zu beheben. (Code 45)

Das Problem sollte sich lösen lassen, indem man die Geräte raus und wieder reinstöpselt. Das hab ich gemacht. Keine Reaktion, dann wurde irgendwo empfohlen die beiden Geräte zu deinstallieren. Da die Treiber ja vorhanden sind, sollten sich die Geräte selbständig installieren und dann normal funktionieren. Auch das habe ich gemacht. Nachdem die Geräte nach einem Neustart erstmal nicht aufgetaucht waren (An der Tastatur war auch die grüne Finktionsleuchte aus), sind nun die beiden Geräte wieder aufgetaucht, die grüne Leuchte leuchtet auch, allerdings werden diese nun als HID konform angezeigt (was sie nicht sind) und die Fehlermeldung 45 besteht immer noch.
 
Installiere mal das Programm CrystalDiskInfo und ließ damit die Werte der verbauten Festplatte aus und poste davon mal einen Screenshot.
Von 2013, dann wird es ganz sicherlich ne Festplatte sein und keine SSD, zumindest wenn sie größer als 250gb ist.

lade dir von hier mal das Media Creation Tool (da wo steht Tool jetzt herunter laden) starte es und mach ein Upgrade, das behebt Systemfehler.
 
Das wär wohl eher ein Downgrade oder? Die Vesion die ich drauf habe ist doch nur einige Wochen alt. Ich mach das jetzt mal
 
Nein kein Downgraden.
Du hast win10 1903 und mit dem Media Creation Tool wird immer die aktuellste win10 Version geladen bzw installiert.
 
Die win 10 die ich draufhabe ist vom 12.10. viel aktueller wird nicht gehen.
Lass gut sein. Wie ich sehe hast du keine Idee, die wirklich hilft. Du probierst genauso rum wie ich.
Ich hab mir eine entsprechende Tastatur und Maus besorgt. Das geht jetzt auch.

Mich ärgert es aber, dass ich jetzt zwei Eingänge für Geräte habe, die ich scheinbar nicht nutzen kann. Dafür muss ich noch'ne USB Buchse opfern. Die vermehren sich ja nicht. 🙁

Daher nochmal an alle, die hier lesen: Meldet euch wenn ihr eine elegante Idee habt, wie man die herkömmlichen Eingänge für die Teastatur und Maus wieder ohne USB zum laufen bringt, ohne das System zurückzusetzen oder neu aufzuspielen.

Gruß und Dank an alle

Sascha
 
wie man die herkömmlichen Eingänge für die Teastatur und Maus wieder ohne USB zum laufen bringt
Die PS/2 Ausgänge für Tastatur/Maus werden eigentlich kaum noch genutzt und gibt es auf vielen Boards schon nicht mehr.
Die herkömmlichen sind halt mittlerweile USB.

man könnte auch mal ein BIOS Update testen auf die aktuellste Version, vielleicht bringt das was.
Oder abwarten ob es mit win10 1910 bzw 1911 besser wird
 
Na ja, ich hab die Anschlüsse noch und würd sie halt gerne nutzen können. Warum soll ich Geräte wegschmeißen obwohl sie noch funktionieren?
Außerdem hab ich immer Zweifel, ob sich die ganzen USB Geräte nicht ins Gehege kommen. Da gibt es auch noch eine Antenne, die USB nutzt, die externe Festplatte und ab und an ein Stick. Mit Maus und Tastatur, die jetzt einen belegen, komm ich auf 4. Da sind noch zwei übrig, mal sehen wie schnell die belegt sind, dann ist erstmal Schluss. Mit Tastatur und Maus an den herkömmlichen Anschlüssen, hätte ich mehr Flexibilität.
 
mal sehen wie schnell die belegt sind, dann ist erstmal Schluss.
dann nimmt man halt ein USB Hub dazu, wenn es nicht mehr reicht oder man steckt sich ne USB Erweiterungskarte rein oder man nutzt USB Front Anschlüsse (das Board bietet ja noch Platz für zwei USB3.0 und zwei USB2.0 Anschlüsse für die Front.)
Von daher, USB ist jederzeit erweiterbar

Wie ich sehe hast du keine Idee, die wirklich hilft. Du probierst genauso rum wie ich.
Für die PS/2 Anschlüsse gibt es im Grunde jetzt nur drei Möglichkeiten
-es liegt an Windows, man könnte notfalls auch mal win10 neu installieren, wenn es jetzt immer noch nicht geht, nachdem du das Upgrade mit dem Media creation Tool getestet hast. Oder mal ein Linux Live System von nem USB sitck testen
-es liegt am Board, das Board selbst hat einen defekt und es gibt ein Problem mit der Weiterleitung der Signale zum Betriebssystem, man könnte gucken ob ein BIOS Update hilft, wenn ein neueres verfügbar ist
-Oder die Maus/Tastatur hat irgendein Problem

Natürlich muss man das Probieren.
Das schnellste was ich jetzt machen würde, wenn ich das Problem hätte, halt mal von nem Linux Live Stick booten und gucken ob es da geght, wenn ja liegt es an Windows, Dann hätte ich das Upgrade vie Media Creation Tool getestet, wenn das nichts bringt, hätte ich win10 schnell mal neu installiert, das geht ja recht fix. Wenn es unter Linux Nicht geht, dann hat das Board einen defekt und es geht ab zurück zum Händler
 
Zuletzt bearbeitet:
Die win 10 die ich draufhabe ist vom 12.10. viel aktueller wird nicht gehen.
hast du jetzt mal das Upgrade mit dem Media Creation Tool gemacht?
natürlich geht es nicht neuer, da es offiziell noch keine neuere Version gibt, die neuere Version wird jetzt erst im November/Dezember ausgeliefert.

Hab aber ja auch nie behauptet, das du ne neuere Version braucht. es geht um System Fehler zu beheben, die vielleicht da sind.

Außerdem hab ich immer Zweifel, ob sich die ganzen USB Geräte nicht ins Gehege kommen.
da kommt sich nichts ins Gehege, du kannst sogar ziemlich viele USB Geräte gleichzeitig verwenden ohne probleme
 
Zuletzt bearbeitet:

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
58
Besucher gesamt
58

Beliebte Forum-Themen

Zurück
Oben Unten