Crossfire Modus mit Geschwindigkeitsnachteil

Marcel S.

New member
Hallo,

ich habe ein kleineres Problem mit meiner Grafiklösung.

Ich habe eine Sapphire X1600 Pro PCIe mit 512 MB Arbeitsspeicher.
Beim zusammenstellen meines PC´s habe ich eher auf den Geldbeutel geachtet, deshalb auch nur diese Lösung.
Ich habe mir aber vorsorglich nach Beratung eines freundlichen und kompetenten Mitarbeiter eines Hardwarediscounters ein Crossfire-Board gegönnt.
Asrock Conroe X-Fire eSATA2 für die Option, dass man ja mal die Grafik später aufrüsten kann.
Dies habe ich jetzt in die Tat umgesetzt. Noch eine Sapphire X1600 Pro PCIe mit 512 MB RAM gekauft, reingebaut und über den neuen Catalyst Treiber (7.1) die Crossfire Funktion aktiviert. Ich habe keine extra Crossfire-Karte benötigt. Laut Hersteller reichen die beiden Karten aus um den Softwäre Crossfire Modus zu benutzen. Man braucht keine extra Kabel oder Brücken.
Super dachte ich, jetzt wird es endlich etwas besser laufen. Ich habe laut eingänglicher Tests mit 50 % gerechnet.
Das Problem besteht jetzt darin, dass ich bei einem Benchmark ohne Crossfire-Funktion, 7700 Punkte habe und unter gleichen Testbedingungen mit Crossfire nur 6500 Punkte.

Das wäre ja ein Verlust von Leistung von ungefähr 20 %.

Deshalb nun meine Frage: Was habe ich falsch gemacht? Waren meine Erwartungen zu hoch. Liegt es am Software-Crossfire. Muss ich noch etwas einstellen? Wo kann ich etwas einstellen, wenn bei den Catalyst-Treiber nur die Möglichkeit besteht Crossfire „ein“ oder „aus“ zu stellen?


Viele Grüße
Marcel
 

rable

New member
Du hast nur wirklich etwas von Crossfire oder SLI wenn du die Grafik ernorm hoch fährst. Nur dann Profitierst du von dieser Funktion.
 

Marcel S.

New member
Wie meinst du das, mit dem extremen hochfahren?
Übertakten oder mehr Details einschalten?
Dachte mir bringt das generell was!

VG Marcel
 

Reggea Gandalf

Active member
Also bei gleichen Bedingungen müsste gerade der 3dMark profitieren (den hast du doch genutzt, oder? ;) )
Probiere mal eine etwas ältere Catalyst Version aus, evtl ist der aktuelle noch etwas Buggy.
Oder teste es mal mit dem Omega Treiber.
 

rable

New member
Also, richtig du brauchst mit einer X1300 o. X1600 KEINE Mastercard. Das wird alles über den PCIe-Bus abgewickelt.

Und das 2 Grafikkarten nicht unbedingt mehr leistung bringen.. ist leider nicht sehr weit verbreitet. Nur auf sehr Hochauflösenden Grafikeinstellung, ist ein performace schub zu vermerken.

Das ist das gleich wie früher bei den alten Voodoo karten von 3dfx..
denn nicht Nvidia hat SLI entwickelt, oder ATI sonder das waren die alten vorläufer.

Und schon früher haben sie schnell bemerkt das es nicht gerade viel sinn macht mit 2 Grafikkarten zu arbeiten. Denn die Kosten sind extrem hoch und der Leistungsschub ist nur bei manchen spielen zu verzeichnen.
Man könnte es als reines Marketing bezeichen, dieser ganz hype, ja kauft zwei Kraten und ihr werdet das doppelte der Leistung verbuchen.

Die Art von Leistung ist eher etwas für Bencher Overclocker.. aber nicht unbedingt für Gamer.

In den kommenden Jahren wird SLI und Crossfire wieder ausstreben... Die technick wird auf Multi GPUs umschwänken..

Wenn du einen Bench machst, stell mal bitte alle Details und die auflösung ganz hoch. Dann bau eine Karte aus und Benche auf den gleichen Einstellungen, dann wirst du sicherlich ein positives Ergebnis bekommen!

Und da wäre vielleicht auch noch das Board.. wo die Probleme anfangen.

Aber probiere mal den Vorschlag von mir aus..