Buttons weg | Ganz Blödes passiert | Wie Reseten?

New member
Windows 10
ACPI x64-basierter PC
NVIDIA GTX 1050 Ti
Toshiba SSD Laufwerk 500 GB
AMD Ryzen 7 2700 8 Core Prozessor
16 GB RAM


Mir ist was ganz Blödes passiert:

Ich benutze das Videoschnittprogramm Sony Movie Studio Platinum 13.0 von 2013
Dabei ist mir gestern folgendes Blödes passiert:
Ich bin beim klicken abgerutscht und die Video- und Audiospuren waren grau. Und dadurch hat das Programm eine Art Schlag abbekommen.
Konnte es nachher wieder herstellen, indem ich das Programm runter und wieder hochgefahren hab aber seitdem sind Buttons verschwunden und es fehlen Optionen zum anklicken in den Registerkarten oben z.B. BEARBEITEN / ERWEITERUNGEN / NICHTS MEHR VORHANDEN. Oder z.B. EXTRAS / ERWEITERUNGEN / NICHTS MEHR VORHANDEN

Und das bringt mich zur puren Verzweiflung:
Das Layout hat nicht mehr mehr alle Buttons, die vorher da waren. Es ist ein schlichtweg reduntantes Anzeigemenü.
Es sieht für mich aus, als wäre es ein Kommunikationsfehler zwischen Programm und PC bzw. Installation. Als ob es nur eine Demo-Version wäre.


UND JETZT KOMMTS:
Oben rechts taucht stattdessen jetzt ein Fragezeichen auf, was vorher nie da war. Wenn ich drauf klicke zeigt er ein Tutorial Menü für den Bildschirm.
Das krieg ich auch nicht weg.

Hab das Programm deinstalliert und wieder installiert. Es ändert sich nichts. Der Fehler ist weiterhin vorhanden.
PC runter gefahren und wieder hochgefahren. Der Fehler ist weiterhin vorhanden.
Hab die Software selbstverständlich damals im Original bei Amazon gekauft. Registrierung mit KEY klappte gestern auch wieder bei der Re-Installation.
Ein Reset des Layouts oder des Programms nach Anleitung auf YouTube funktioniert nicht, weil eben diese Auswahlmöglichkeiten im Register nicht mehr vorhanden sind ANSICHT / ERWEITERUNG / NICHTS VORHANDEN
Normalerweise klickt man auch mit Rechtsklick auf ein freies Stück Feld und kann dann z.B. den Mixer anzeigen lassen. Das geht alles nicht mehr.

Hab ebenfalls das neue Sony Vegas aber ich arbeite gerne mit diesem alten Programm, weil es so herrlich einfach und schnell zu bedienen ist. Bis jetzt jedenfalls.

Es ist nach meiner Vermutung kein Fehler des Layouts oder des Programms sondern die Anbindung zum PC.
Wie kann ich den Ursprung wieder herstellen?

Danke
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
18
Besucher gesamt
18

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?