Botnet-Virus

New member
Wir sind am verzweifeln: in unserem Haushalt verwenden wir das Internet der österreichischen Kabelgesellschaft Kabelplus haben seit Monaten einen extrem hohen Datenverbrauch. Da wir bisher über das Internet des Vernieters gelaufen sind, haben wir uns entschlossen, einen eigenen Internet-Vertrag zu machen, da wir sonst aus Datenschutzgründen nur bedingt Auskunft bekommen haben. Zum Beispiel konnten wir keine Datenmengenabfrage im Internet machen, sondern mussten jedes Mal bei der Hotline anrufen. Nun haben wir seit 31.01.2019 einen neuen Router (Technicolor CGA2121).
Darüber hinaus haben wir bei beiden Windows Rechnern (PC meines Sohns und meinem Acer Laptop) sowohl eine Rescue CD von Kaspersky laufen lassen als auch beides Systeme (Windows 10) neu aufgesetzt. Der Virenscan von Kaspersky brachte beim Laptop eine gefährliche Bedrohung (Trojan.Script.Miner.gen). Diese habe ich gelöscht.
Nun habe ich bei der Datennutzung nachgesehen und wir haben seit 01.02.1019 578GB (!) an Daten verbraucht. Auch ein MItarbeiter von der Kabelplus-Hotline hat uns bestätigt, dass wir allein gestern 500GB an Daten-Verkehr hatten. Da müsste wer bei einer Download_Rate von 50MBit/s 20 Stunden mit höchster Leistung unser Internet saugen. Bisher war "unser" höchster Verbrauch an einem Tag 133GB und das bei einer 100MBit-Leitung. An solchen Tagen ist das Internet immer wieder abgeschmiert und wir konnten zwischen 10 Minuten und 1 Std lang keine Verbindung aufbauen. Gestern (02.02.) ist das Internet vielleicht 3 mal für 2,3 Minuten ausgefallen.
Wir sind eine 5köpfige Familie und wir sind mit folgenden Geräten im LAN bzw WLAN

1 Acer-PC vom Sohn (LAN)
1 Acer-Laptop (WLAN)
4 bis 5 Android-Handys

Windows-Datennutzung zeigt beim PC für die letzten 30 Tage 26GB an und beim Laptop 4 GB.
Bei den Handys haben wir uns den "MY Data Manager" heruntergeladen und sind im Bereich von ein paar GB für das WLAN.

Ich habe versucht, mich durch eine Anleitung durchzukämpfen, wie man Botnet Viren aufspürt und bekämpft, aber dafür ist mein IT-Wissen zu gering (Wireshark, Process Explorer und HijackThis wurden hier als Analyse bzw. Erkennungs-Software angegeben.
Mir ist allerdings aufgefallen, dass sich bei meinem Laptop der trustedinstaller.exe immer wieder von allein ausschaltet und dass ich so seltsame Prozesse wie DasHost.exe oder netsvcs.EXE (!) laufen habe.

Hat wer eine Idee, wie man dieses "Zombie_Client" wegbringen kann und ob sicher ein Endgerät daran schuld ist, oder ob sich so Virus auch im Router breitmachen kann. Vielen Dank im vorhinein.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
15
Besucher gesamt
15

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?