Blackscreen nach Treiberinstallation

GästeFrage

New member
Hallo, nach stundenlanger erfolgloser Recherche wende ich mich hier nun an Sie.
Mein Problem gestaltet sich wie folgt: Habe kürzlich einen Rechner (gebraucht) gekauft, gestern neue Festplatte eingebaut und Windows 10 Home aufgespielt. Anschließend wollte ich den aktuellen Treiber für meine ATI Radeon HD6850 XFX Black Edition installieren, soweit so gut .. Nach der Installation wurde der Bildschirm schwarz.
Habe im abgesicherten Modus neu gestartet und den Treiber deinstalliert und nach erneutem Neustart wieder installiert .. keine Besserung. Langsam bin ich wirklich am verzweifeln.
Über Hilfe würde ich mich sehr freuen!
 

incredible-olf

Administrator
Wurde der Treiber korrekt von der AMD Homepage heruntergeladen oder von einer anderen Quelle bezogen?

Bleibt der Bildschirm schwarz oder legt sich das nach einer Weile?
 

shasuar

New member
Aktuelle Treiber muss nicht unbedingt beste sein versuch mal ein ältere Version zu installieren ,
so ähnliches Problem hatte ich mit GTX 570 nachdem ich die aktuelle Treiber deinstalliert und zwei Version älter drauf gepackt habe ging es wieder , und vergiss nicht die automatische Treibe update von Windows zu
Deaktivieren sonst hast du wieder aktuelle Treibe.mfg
 

Pony_Island.exe

New member
Ich habe ein ähnliches Problem mit einer XFX R9 270X (HD 7870), ich habe ganz normal [FONT=Helvetica, Arial, sans-serif]Windows 10 Home und habe vorher eine GTX 650 eingebaut gehabt und jetzt hab ich die alten Treiber alle deinstalliert und von NVIDIA ist nichts mehr im System.[/FONT]

[FONT=Helvetica, Arial, sans-serif]So die Grafikkarte funktioniert und alles ist gut, bis auf wenn ich in einem Spiel bin und die Lautstärke ändere, bei Windows 10 kommt ja oben links dann ein animierter Slider und immer wenn der erscheint ist mein Bild für 0,5 Sek. invertiert.

Ja die Farben sind invertiert und ein oranges Logo oder Auto ist auf einmal grün.
[/FONT]
 
X
Keine passende Antwort gefunden?