Battlefield 3 FPS Einbrüche

mrbean222

New member
Guten Tag.
Ich habe heute meinen neuen AMD FX 8150 Prozessor bekommen.
Immer wenn ich Battlefield 3 spiele (60 FPS) @3,9 Ghz sinken sie alle paar Minuten auf 10- 20 FPS. Ich habe mal nach auffälligkeiten bei der Taktfrequenz geschaut und immer wenn diese einbrüche sind, sind nur noch 1,3 Ghz. Dass heißt wenn ich spiele, geht er auf die Idle Frequenz kurzzeitig. Und dies erzeugt die die Frame einbrüche.

Nun meine Frage: Wie kann ich dieses Problem beseitigen?
Ich habe folgene Hardware:
AMD FX 8150
Gainward Phantom II GTX 560 ti 2 GB
500 GB HDD und 128 SSD
Asrock 970 Extreme 3 Mainboard

Ich würde mich über hilfreiche antworten freuen!
 
Zuletzt bearbeitet:

J-FLu

New member
Hallo,

hast du schon mal nach den Temperaturen des Prozessors zu den Zeitpunkten der Einbrüche geschaut?

Wenn die CPU über einen bestimmten Temperaturwert kommt, drosselt sie die Taktrate runter. Allerdings müssten das schon ziemlich hohe Temperaturen sein.

Gruß
J-FLu
 

mrbean222

New member
Hallo,

hast du schon mal nach den Temperaturen des Prozessors zu den Zeitpunkten der Einbrüche geschaut?

Wenn die CPU über einen bestimmten Temperaturwert kommt, drosselt sie die Taktrate runter. Allerdings müssten das schon ziemlich hohe Temperaturen sein.

Gruß
J-FLu

Hab gerade mal geschaut und die Temperaturen steigen nicht über 47 Grad, also schätze ich nicht da das Problem liegt.
 

Filmer

New member
Bei mir lag das mal daran, dass ich Lüftersteuerungsprogramme (Speedfan) installiert hatte. Diese haben automatisch dafür gesorgt, dass ich ab 40° einen geringeren Prozessortakt hatte. Sind ähnliche Programme bei dir installiert?
 

Push

New member
du nutzt Windows 7 ?
dann schau mal in die Sytemsteuerung/Energieoptionen/Energieplaneinstellungen ändern/erweiterte Einstellungen ...
da kannste jenach Bios/UEFI Einstellung auch einstellen wie weit sich die CPU etc usw heruntertakten soll/darf ...
damit dürftest das Problem des Heruntertaktens jedenfalls schonmal unterbinden können, auch wenn es ansich nicht richtig ist das sich die CPU bei BF3 heruntertaktet ...
ich werde mal meine Beziehungen spielen lassen und nachfragen ob irgendwas bekannt ist mit den Bulldozern oder/und ob sie ( bei DICE ) es mal evtl reproduzieren können, sofern es reproduzierbar ist ...
 

mrbean222

New member
Also ich habe jetzt mal geschaut.
Ja ich nutze Windows 7, und ich habe dort die Energiesparoption: Höchstleistung.
Ich habe kein Programm das den Takt runter regelt. Habe momentan nur CoreTemp.
Bin gerade ziemlich ratlos, da ich ja so schnell wie möglich wieder BF3 ohne störung spielen möchte, da dieses Wochenende ja 2x xp ist

P.S. Push, fände ich sehr gut wenn du das machen würdest, ich bin die dafür sehr dankbar.
 
Zuletzt bearbeitet:

Urkman

Well-known member
Du könntest einstweilen das "Cool and Quiet" im Bios ausschallten (disable).
Dieses ist maßgeblich dafür verantwortlich, dass sich die CPU runter taktet, zumindest wenn sie nichts zu tun hat.
So solltest du wieder die volle Taktbandbreite haben, auch bei BF3.
Ich schließe mich hier aber @Push an, dass runter takten wärend des spielens dürfte eigentlich nicht passieren, denn die CPU fährt ja unter Last, da ist, wie man ja bei dir sieht, das Cool and Quiet alles andere als förderlich.
Evtl. kann man mal nachsehen ob eine neuere Biosversion (UEFI) bereit steht, mittels der das Problem aus der Welt zu schaffen wäre.
 

mrbean222

New member
Hab die Lösung des Problemes gefunden.
Ich musste im UEFI AMD Power Management abschalten und nun hält er seinen Takt ohne Probleme.
Aufjeden Fall jedem ein Danke
 

Urkman

Well-known member
Aha, also heist bei einem UEFI Bios das Cool und Quiet jetzt "AMD Power managament" gut zu wissen.;)
 
X
Keine passende Antwort gefunden?