ASRock X570M Pro4 verkabelung

New member
Hallo liebe Spezialisten,

derzeit ist bei mir das Mainboard Munich-S von HP verbaut.
Da die Platine maximal Intel Core i7-6700K unterstützt bin ich gerade dabei mein System auf einen Ryzen 7 auf dem
ASRock X570M Pro4 umzubauen.

Dabei habe ich allerdings ein paar Probleme mit der Verkabelung und benötige eure Hilfe.
1. Audio Kabel
Hier hat mein Stecker 12 pins, auf dem ASRock hat der HD_Audio Steckplatz nur 10 pins.

2. Panel
Hier sollte meiner Meinung nach der Anschluss passen, allerdings ist mein Kabel leider viel zu kurz.
Also benötige ich entweder das komplette Kabel in länger oder einfach nur ein Adapterkabel.
Allerdings haben meine bisherigen Funde wie z.b. das hier:
den freien Pin an der falschen Stelle. Statt rechts oben, rechts unten.

3. Sensoren
Soweit ich sehe handelt sich es hier um die WiFi LED und einen HDD Sensor.
Dafür habe ich nichts adäquates auf dem ASRock gefunden.

Dazu muss ich noch sagen, ich kann damit leben keine Wifi LED zu haben, das Ding hängt sowieso am LAN.
Der HDD Sensor ist wohl auch nicht lebensnotwendig?
Selbst wenn am Frontpanel der Kopfhöreranschluss nicht geht wäre mir egal da ich den nicht verwende.
Aber es wäre toll wenn mit dem Panelkabel eine Lösung geben würde, denn den PC einschalten zu können wäre schon ein tolles Feature ;)
 
Du kannst Bilder auch direkt hier hochladen, man muss da kein upload Dienst nehmen.

Hier hat mein Stecker 12 pins, auf dem ASRock hat der HD_Audio Steckplatz nur 10 pins.
Da hält sich HP, wie die meisten OEM Hersteller, nicht an die Standards.
Von daher wäre ein neues Gehäuse ratsam, da ist dann auch alles Standardisiert.

den freien Pin an der falschen Stelle. Statt rechts oben, rechts unten.
das ist auch ein USB2.0 Verlängerungskabel.

Auch hier, wäre ein neues Gehäuse ratsam, die sind da dann auch lang genug
ansonsten Kabel halt selbst verlängern, in den man Kabel einlötet

Dafür habe ich nichts adäquates auf dem ASRock gefunden.
die HDD LED ist auf dem Board mit am Frontpannel Anschluss.

Aber wie schon geschrieben, HP hält sich halt nicht an die Standards.
 
Ein neues Gehäuse ist nicht wirklich eine Option.
Das ist ein Omen X und die Optik gefällt mit sehr gut. Das heißt würde ich sehr gern behalten.
Davon abgesehen das es auch nicht gerade billig war.

Zum selber löten reichts leider bei mir nicht, habe nicht mal einen Lötkolben.
Gibt es denn kein passendes Kabel das ich irgendwo bestellen kann?
 

Anhänge

  • OmenX.jpg
    OmenX.jpg
    29,9 KB · Aufrufe: 244

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
21
Besucher gesamt
22

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?