ASRock Sound Defekt, Suche GUTES Board!

New member
Hallo Liebe PC Masters!

Ich habe aus kostengründen ein ASRock A785GXH/128M verbaut.

Nun ist er beim Winamp hören übelst hängen geblieben, lies sich kaum noch bedienen, notgedrungen hab ich es noch geschaft Winamp zu beenden mittels Taskmanager.

Heute wollte ich Musik hören, nur kommt nichts mehr raus, im Lautstärkeregler bewegt sich der VU-Meter, wenn ich Ton an und aus schalte, kommt nur noch ein Knacken raus, mehr nicht, ist der Onboard Sound nun hin ?

Nun möchte ich KEIN ASRock mehr verbauen, scheinen echt doch Problemboards zu sein.

Bitte gebt mir Vorschläge für ein hochwertiges Motherboard zu der unten stehenden Hardware. RAM Speicher werd ich falls es nicht passen sollte, austauschen (zu DDR3 1333)

Sollte auch Onboard VGA besitzen, Geld für eine Grafikkarte ist nicht vorhanden.

Der Preis soll und darf 100 € nicht übersteigen.
Das ASRock werde ich reklamieren, dafür brauche ich erst ein neues Motherboard.

Hier meine Verbaute Hardware und verwendetes OS!

MB: ASRock A785GXH/128M
CPU: AMD Athlon II X2 250 Boxed Lüfter
NT: Corsair VX450
RAM: Kingston KVR800D2N6/2G
OS: WIndows 7 32 Bit Ultimate
Alle Updates und alle neuesten Treiber

Der Rechner wurde NIE übertaktet, den hab ich erst seit ende Dezember 09!



Vielen Dank

Und noch nen schönen Abend :D


Marc
 
Es ist schon eigenartig wie manche User hier meinen helfen zu können.

Zunächst mal die Frage, ob der Onboardsound wirklich hinüber ist.
Hast Du mal in seinem Manager den Lautsprecher-Test gemacht.
Kann ja sein, daß das Ganze vom Winamp verursacht ist.
Hast Du natürlich schon mal gemacht ...
Klar!

Da sich nun herausgestellt hat, daß Du wirklich ein neues Mainboard brauchst, kann ich, weils bei mir ausgesprochen gut läuft und auch AAC funktioniert, das [ ] empfehlen.
Der Preis sollte ja wohl nicht das Problem sein.
Und daß es nicht den "erwachsenen" ATX-Formfaktor hat, ist ja nicht wirklich ein Nachteil.
Die AAC-Funktion wirst Du sicherlich erst mal nicht brauchen können. Sie kann aber wenn Du dereinst mal einen anderen Prozessor aufs Board setzt, ganz interessant werden.
Bei mir wurde der Athlon II X3 435 ohne Weiteres zum stabilen (und weit übertaktbaren) Vierkerner.
 
Zunächst mal die Frage, ob der Onboardsound wirklich hinüber ist.
Hast Du mal in seinem Manager den Lautsprecher-Test gemacht.
Kann ja sein, daß das Ganze vom Winamp verursacht ist.
Hast Du natürlich schon mal gemacht ...
Klar!

Sicher hab ich das gemacht :bigok:
Ich bin nicht so wie manch anderer der bei jeder Kleinigkeit um Hilfe schreit, ich suche mir erst Hilfe wenn es NICHT mehr weiter geht.

Da sich nun herausgestellt hat, daß Du wirklich ein neues Mainboard brauchst, kann ich, weils bei mir ausgesprochen gut läuft und auch AAC funktioniert, das [ ] empfehlen.
Der Preis sollte ja wohl nicht das Problem sein.
Und daß es nicht den "erwachsenen" ATX-Formfaktor hat, ist ja nicht wirklich ein Nachteil.
Die AAC-Funktion wirst Du sicherlich erst mal nicht brauchen können. Sie kann aber wenn Du dereinst mal einen anderen Prozessor aufs Board setzt, ganz interessant werden.
Bei mir wurde der Athlon II X3 435 ohne Weiteres zum stabilen (und weit übertaktbaren) Vierkerner.

Macht es nichts wenn die SpaWa nicht gekühlt sind ?
Das Asus M4A785TD-V Evo hat die gekühlt. Weiß nicht wie heiß die werden.

AAC hat das verbaute ASRock auch :D


Schönen Tag noch


Marc
 
Sagen wir mal so:
Ganz sicher ists nicht von Nachteil, wenn die Mosfets zur Spannungsregelung unter einem Kühlkörper schwitzen.
Somit ist, selbst wenn man einen Towerkühler auf dem Prozessor sitzen hat, ziemlich sicher gewährleistet, daß die kaum jemals über 60 oder 70 Grad hinauskommen.
Zumindest so lange man den Prozessor nicht mit aberwitzig erhöhter Vcore bis ans Ende der Fahnenstange übertaktet.

Fehlt denen ein Kühlkörper, und kommt, aus dem Grund, daß ein Towerkühler genutzt wird, kaum ein wirksamer Luftzug dort hin, können die schon mal 80 oder gar 90 Grad warm werden.
Weil die aber mindestens 110° dauerhaft aushalten, ist das nicht wirklich ein Problem.
Wenn es ohne diese Kühlkörper nicht ginge, hätte Gigabyte so viele Rückläufer aus Garantie oder Gewährleistung, daß solche Boards garz sicher sofort vom Markt genommen werden würden.
Es geht also auch ohne diese das Produkt verteuernden Teilchen.

Bei mir bleiben die Spawas im erstgenannten Temperaturbereich, weil ich meinen Prozessor nur mit 1,504 Volt @ 3,3 GHz betreibe.
Mehr brauch ich nicht ;) Ist ja nur eine Bürorechner-Medien-Surfstation, auf der keinerlei Games laufen müssen.

Danke.
Dir auch noch ein schönes WE.
 
Zuletzt bearbeitet:
Horst58

Dann bin ich ja beruhigt :bigok:

Ich habe mal Spaßeshalber Windows 7 neu Installiert, nun geht der Sound wieder :D

Keine Ahnung was es nun wahr.

Aber das Gigabyte werd ich mir trotzdem besorgen, will DDR3 haben :D
und Später mal ein AMD Phenom 2

Von 800MHZ DDR2 auf 1333 DDR3 ist denk ich mal ein merklicher unterschied.

Immerhin hat meine CPU ein FSB von 2000 Mhz

Sry ASRock :bigok:
 
Freut mich, daß der Sound wieder das tut, was er soll.

Benchen kannst Du den Unterschied tatsächlich.
Glaube ich zumindest ...
Habs nie gemacht.

In der täglichen Arbeit hab ich, als ich die Plattform wechselte und dabei von 800'er DDR2 zu 1333'er DDR3 umgestiegen bin, mal überhaupt nichts gemerkt.
Ob sowas beim Gamen spürbar wird, kann ich nicht sagen.
(Ich "Zocke" ja höchstens mal ne Runde Freecell oder MahJong zur Entspannung.)

Beim Surfen, Chatten, bei Präsentationen und beim Wiedergeben von irgendwelchen Medien merkt man, weil damit so ziemlich jede Maschine eher unterfordert ist, sowieso nichts.
(Und das Movies plötzlich schneller laufen, ist sowieso nicht gewollt. ;))
Videos transcodieren oder rendern zu lassen scheint etwas schneller zu gehen.
Kann sein daß Photoshop & Co. marginal schneller geworden sind. Spürbar, also wirklich zu merken, ist das aber auch hier nicht.
Einzig der CPU-Client bei/für Folding@Home (Link in meiner Signatur) wird mit seinen Aufgaben jetzt immer ein paar Sekunden eher fertig.
Aber alles das liegt sicher daran, daß ich beim Wechsel der Plattform auch gleich mal von einem Athlon X2 4450e auf meinen jetzigen Prozessor gewechselt bin.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
28
Besucher gesamt
28

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?