Asrock Mainboard - USB Defekt?

New member
Hallo,
ein weiteres Problem: Hatte mich bedauerlicherweise doch für ein Asrock Mainboard entschieden (7 Monate her). Die Verarbeitung und der Aufbau haben mir nich sehr gefallen, aber es hat soweit funktioniert.
Jetzt wollte mein Rechner nicht mehr hochfahren - ist einfach beim ersten Startbild stehen geblieben (Restart und Netzteil resettet). Als ich die USB-Stecker gezogen habe, ist er plötzlich hochgefahren:hmm:
Wenn ich dann wieder USB reingesteckt habe, kam nach kurzer Zeit ein Bluescreen, der untern was mit USB stehen hatte als Fehler.
Hab mir das genau angeguckt: Bei einem USB-Steckplatz ist das Plastikteil rausgefallen (lag auf dem Boden). Stecker hält also nicht mehr.
Lasse ihn gerade mit alter Maus und Tastatur über PS2(?) laufen.

Also was sagt ihr? Zurückschicken? Habe ich Change auf Rückerstattung?
Ich weiß nicht womit ich rechnen kann, würde aber lieber kein Asrock Board mehr haben wollen..

Mfg und Danke schonmal für die Antworten
 
Welches "Plastikteil" ist denn rausgefallen? War das an einem der USB-Stecker am Board oder einer am Gehäuse? Wo hattest du das Board denn gekauft und hast du die Rechnung noch?
 
Das Teil kommt vom Mainboard, von den Anschlüssen hinten.
Gekauft habe ich es bei Alternate und Rechnung habe ich noch.
 
Ich weiß leider immernoch nicht was für ein Plastikteil du meinst, ein Foto vom Mainboard und dem Plastikteil oder die Bezeichnung des Mainboards wären ganz hilfreich.

Ansonsten würde ich das Ding sofort zurückschicken und reklamieren. Wenn es erst 7 Monate alt ist und dem Schaden kein Eigenverschulden zu Grunde ligen ist das ganz klar ein Garantiefall.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
44
Besucher gesamt
44

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?