Anschluss - Cardreader

xXx

New member
Hi,

nachdem ich von meinem alten asus board auf ein DFI Lanparty gewechselt bin, kann ich meinen Cardreader nicht mehr benutzen...ich hab ihn im Moment an diesem "Com Port" angeschlossen, aber er der Cardreader funktioniert nicht.

Hier mal ein Bild vom Layout des DFI:



Der Anschluss der mit dem roten Pfeil gekennzeichnet ist, ist der wo ich den Cardreader angeschlossen hatte...

Der Stecker vom Cardreader kommt sieht wie folgt aus:




Soo, ich hab eigentlcih das gesamte Board abgesucht, aber keinen passenden Anschluss gefunden... der Stecker passt nur auf diesen Com Port und auf den Fire-Wire Port (glaube aber nicht das er dort drauf gehört).


Bin dankbar für jeden guten Ratschlag.

MfG
.
.
.
EDIT (autom. Beitragszusammenführung) :
.

oder soll der evtl. an einen usb anschluss?
 
Zuletzt bearbeitet:

cl4w

New member
Das soll an sowas wie hier:




Afaik sind die bei deinem Board unter dem Chipsatzlüfter.
 
Zuletzt bearbeitet:

xXx

New member
jo danke für die schnelle antwort cl4w, also doch an den usb anschluss...
.
.
.
EDIT (autom. Beitragszusammenführung) :
.

Gesagt, getan... doch es funktioniert immernoch nicht.

Und übrigens: die Front USB Anschlüsse die auch an so einem anschluss stecken, funktionieren auch nicht...muss ich da im Bios was einstellen oder ein treiber installieren?

Ach und mal ne ganz blöde Frage: kann man das irgendwie verkehrt herum anstecken? Ich hab jedenfalls den stecker so angesteckt das diese weißen Ecken am stecker nach unten zeigen (auf dein pic bezogen)
 
Zuletzt bearbeitet:

cl4w

New member
Normal passt das nur richtigrum.

Im Bios musst du evtl. was einstellen, aber kein Plan ob das bei DFI auch so war, ist schon so lang her.. ;)
 

Xtasy

New member
du musst den usb suchen, die ecke vom steckplatz sollte gezeichnet sein. schau wie bei claw ist beim usb_1 links der strick dicker, an die stelle muss das rote kabel
 

xXx

New member
was den für ein strick ? (ich verbinde mit strick - Faden)

oder meinst du, da wo der 1ne pin fehlt muss das rote kabel hin ? eher unlogisch...
.
.
.
EDIT (autom. Beitragszusammenführung) :
.

so es geht definitiv nicht, claw du hattest eigentlich recht...falsch anschließen kann man da nix...
im bios find ich auch nichts....

naja muss ich wohl damit leben...

Danke trotzdem !
 
Zuletzt bearbeitet: