Amd Fx Unterstützung

New member
Hallo ihr alle,

ich habe ein Gigabyte Ga 990fxa ud3 rev 1.2
und nen fx8350
Restliche komponenten:
Powercolor 7870 ghz
8gb ddr3 1866
500w Corsair
...

Naja folgendes Problem
ich starte den PC und es kommt kein Bild. Die Lüfter drehen an aber wirklicher Systemstart kommt nicht zu Stande. Der Bildschirm bekommt kein Signal :(
Graka konnte ich im System eines Kumpels testen und die läuft gut.
Aber immernoch das Problem mitm Bild.
Ich hab mal gehört dass ein fx auf dem Gigabyte auf Grund einer alter Bios Version unter umständen nicht läuft.

Wirkt sich das so aus?

Manche User in anderen Foren haben dann ne alte Cpu genommen (kein fx aber am3/+) um ein Biosupdate zu machen.

Könnte es lediglich das sein oder meint ihr mein Mainboard is am Sack
Dann würde ich mir ein anderes holen:/

Peinliches Geständnis am Rande
Ich habs Mb gebraucht gekauft :(
 
Mojn erstmal mein Beileid...

Also im Grunde updated das Bios den Code der CPU automatisch...heißt : Er läuft, auch wenn evtl. Takt und Multi evtl nicht richtig gesetzt sind. Ein Update ist nur selten wirklich nötig.

Die Fehlerquellen sind aber immernoch mannigfaltig. Gibt das Board einen Bios Beepcode von sich? Ist der RAM okay und vernünftig gesteckt? Sind alle Kabel korrekt gesteckt? Hast du eine 4 oder 8 Phasen CPU Spannungsversorgung?

Und ja...es ist durchaus denkbar dass dieses Board defekt ist...

Gruß Unreal
 
Hey unreal danke fürs antworten echt hammer:)
Wegen Update meine ich folgendes
die fx Prozessoren funktionieren erst wirklich ab der Biosversion f9 auf den Boards
Was auf meinem drauf is frag ich morgen mal Gigabyte
:)
Fraglich ist ob mein fx in dem Fall einer niedrigeren Biosversion überhaupt erkannt werden würde

Naja blöd is dass meine Möglichkeit Fehler zu erkennen, noch bescheiden ist, da ich erst gemerkt habe, dass mein Speakerstecker fehlt :/

Ram sitzt ordentlich
(Von der Cpu aus gesehen auf Steckplatz 2 und 4)

Meine Stomversorgung ist eine 8+2
:)


-------------------------

Edit:

Habe grade bei Gigabyte angerufen und der meinte mein Bios sei tatsächlich nicht soweit :)
Ich probiers mal aus
Ansonsten ein neues mb :/

Unreal danke man dass du ne Ferndiagnose versucht hast:)
Like,+1 und danke :)

Neue Frage
3D Bios, Q-Flash oder @Bios
Update wird ja nur gebraucht um ne neue Cpu zu nutzen
Sprich nach dem Update wird die Cpu gewechselt
(Hat jemand im Raum Karlsruhe ne alte am3 cpu die er nicht mehr braucht:D)

Noch ne Frage wenn mir mein mb stirbt beim Update, reißt es dann irgentwas mit in den Tod?
 
Zuletzt bearbeitet:
Hey ho,

gern geschehen, dafür sind wir ja da :) Auf meinem GA-X38 DS5 wurde ein Q9550 trotz fehlender Biosunterstützung erkannt und lief. Nur halt mit falschem Multi und Takt.Dies ging erst nach einem Update. Die Prozessoren melden eig. einen Mikrocode...
Aber ich wünsche dir, dass ich mich irre !

Falls das Biosupdate verrissen wird hauts nur das Mainboard durch. Der Rest bleit intakt. MAl davon ab, dass du lt. Gigabyte Seite 2 Bänke zum flashen hast.
 
damit du den Bios/UEFI flashen kannst, müsstest du ertmal was auf dem Monitor sehen und du musst ins Bios/UEFI kommen.

Achtung die Bios Version F9 ist für die Board Revision 1.0, du hast ja geschrieben, das du die Revision 1.2 hast und da wäre die neuse Version die FE


wenn du das Board aber aktuell gekauft hast, dürfte bestimmt schon die neuste Version drauf sein denn die FE Version gibt es schon seit Oktober 2012.

ich würde nochmal alles auseinanderbauen und nochmal zusammen bauen und nur mit der minimal Konfiguration auserhalb des Gehäuses starten (Board, CPU, Netzteil, ein RAM Riegel, Grafikkarte) und gucken ob es da geht.

häufige Fehlerquellen wären:
-Abstandshalter zwischen Board und Gehäuse an den Verschraubungslöschern vergessen oder falsch gesetzt, denn dadurch enstecht ein Kurzschluss und der PC startet Garnicht oder nicht richtig.
-vergessen den 4 oder 8Pologen CPU Stromanschluss auf dem Board mit dem Netzteil zu verbinden
-CPU nicht richtig eingesetzt oder Pins verbogen.
-die Back-platte (fals erforderlich) vom zusätzlichen CPU Kühler falschrum angeschraubt, so das die Konntackte des Board die Platte berühren
-die 6 oder 6+6polige Strombersorgung an der Grafikkarte vergessen.

Gigabyte hat da schon ein eigenes Programm was sich Qflash nennt, dies einfach beim PC Start oder übers Bios/UEFI auswählen, vorher die aktuellste Bios Version laden (das wäre die FE als .exe Datei, da doppelt draufklicken und entpacken), den entpackten inhalt dann auf einen leeren USB Stick kopieren, und dann über Qflash beim PC start oder im UEFI dein Bios/UEFI flashen.

welche BIOS/UEFI Version installiert ist, sieht man im Bios/UEFI
 
Zuletzt bearbeitet:
Hey bisy such dir mal dicke danke fürs antworten :)

Ich hab mit ner Beratung von Gigabyte gesprochen und da wurde anhand der Seriennummer festgestellt, dass mein Board meine Cpu noch nicht unterstützt.
Tja ist wies ist :)

Um ein Bild auf den Monitor zu bekommen, habe ich mir die schlechteste unterstütze am3 Cpu geholt einen Amd Sempron 145 (mein damaliger x2 6000+ war um Welten besser :p) und mit der werde ich jetzt das Bios flashen und es im Anschluss nochmals mit dem fx8350 ausprobieren

Die Hinter-Platte is richtig rum angeschraubt (Ets t40- den wieder ab und einzubauen freu ich mich echt :/ :D)

Das Board sitzt auf den vorgefertigen Abstandshaltern im Gehäuse (Carbide 300R)

Ram ist auch ordentlich

Kühler ist auch gescheit angeschlossen

:)
 
Bisy hat recht, wie es bei Gigabyte heißt weiß ich auch nicht, aber viele Mainboardhersteller haben ein eigenes Tool. Man kann praktisch das Rom,Bin o.ä. auf nen USB Stick hauen und direkt vom Bios aus ein Flashupdate starten.

Wenn der Sempron läuft kanns doch am Update liegen...würde mich auf ein Feedback freuen !
 
Qflash war das glaub ich :)

Klar meld ich mich :) Sonntag/Montag wird das ganze angegangen :)
Kommt ganz auf Alternate drauf an

Uhm allerdings zuvor noch ein paar doofe Fragen :p

Soll ich das neue Beta Bios FFa nehmen oder doch lieber auf Nummer sicher gehen und die FE nehmen

Muss ich alle Biosupdates installieren die es seit dem Release meines Boards gab oder lediglich das Neueste :)

Dann gibt gigabyte in seiner Bios Update Anleitung an, dass mein Ram zu 100% in Ordnung sein und ich noch den Memtest vorher machen soll, bevor ich anfange.
Allerdings wollte ich nur ungern geschwind Windows installieren nur um den Memtest zu machen.
 
Memtest kannst du auch auf einen USB Stick mit FreeDos installieren und direkt davon booten.

Aber ich denke, das wäre überflüssig. Was genau steht denn für eine Bezeichnung auf deinem Board (komplett)...oder kannst du evtl. n Foto von der Bezeichnung machen?
Aber im Grunde musst du nur die aktuellste Version installieren.
 
Oh jetzt hab ich was gelernt :D
Danke du :)

Zur genauen Bezeichnung
Gigabyte Ga990Fxa-UD3, Rev 1.2
Alternativ noch die Seriennummer:)
 
Die Beta würde ich persönlich nicht installiert, aber das muss natürlich jeder selbst entscheiden.

Man braucht nur jeweils die neusten Version installieren, die älteren sind da enthalten.

Gesendet von meinem GT-I9305
 
Beim 1.2 kann ich mir nicht vorstellen das es am Bios liegt...sry:D Wie Bisy schon schrieb, nimm Version FE. Und nu erstmal ausprobieren und dann berichten:D

Sent from my GT-I9100 using PCMasters.de mobile app
 
S wird doch nich :/
Nachdem ein Usb Stick am Sterben ist und ich erst einen anderen suchen und formatieren musste....
Naja
Ich habe es soeben mit einem Sempron 145 ausprobiert mit dem selben Ergebnis - Kein Signal
Habe die Ramriegel mal durch de verschiedenen Slots wandern lassen
Habs auch mal mit nur einem probiert

Kann es ggf daran liegen, dass die Rams ne Taktung von 1866 haben und deswegen der Sempron nicht startet
Oder würden diese einfach niedergetacktet werden und es müsste eigentlich gehen?

----------------------
Glücklicherweise habe ich gerade ein Reserveboard (Gigabyte Ga970a Ud3)
Daumen drücken und beten dass es damit klappt :)


----------------------

Edit Edit

Problem gefunden meine ich:

Tiefe Kratzer nahe der Cpu,
Board Unterseite :(

970er läuft aber seit Einbau rund
 
Zuletzt bearbeitet:

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
63
Besucher gesamt
63

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?