177.66 = Grafikfehler und Abstürze?

New member
Schönen guten Tag
Also es dreht sich um folgendes.
Nvidia hat ja den neuen Beta Treiber 177.66 herausgebracht der auf allen Karten funktionieren sollte, also auch auf meinem betagten G80 Chip.
Nun dacht ich mir schaden kanns ja nicht also installierste mal den Treiber. Auch deswegen weil ich mir ein Leistungssprung bei einigen Anwendungen erhofft habe.
Tja falsch gedacht. Erste anzeichen kahmen in Crysis mit der Master Config 3.
Sehr künstlerisch anmutende Texturverzerrungen beim Wechsel in den Tarnmodus, Personen die Imun gegen Licht sind also selbst wenn man sie im Dunkeln mit der Taschenlampe anstrahlt bleiben sie Dunkel(abgesehen vom Helm der Strahlt nähmlich zurück) und zu guter letz noch sind eingefrorene Personen nicht Weiss sondern Schwarz/Grau abgesehen vom Helm natürlich.
Danach war UT3 das Opfer das kaum 10min zum Spielen liess. Dann hat es sich nähmlich ohne Worte einfach verabschiedet und man konnte seinen schönen Desktop bewundern.
Ich dachte erst es liegt daran das meine Karte übertacktet ist also hab ich die Karte zurückgetacktet und sogar untertacktet aber trotzdem zeigt mir ATI Tool Artefakte an.
Jetzt habe ich wieder den alten WHQL Treiber drauf und alles funktioniert bestens.


So nun würde mich interessieren ob diese Fehler nur bei mir vorhanden sind und ob vielleicht auch schon andere PCMaster User diesen Treiber Ausprobiert haben und ob sie damit Probleme hatten.

mfg Xquad

PS:Beta Treiber sind ja zum Ausprobieren da nur wie kann man Nvidia auf Fehler Hinweisen und wolln die das überhaupt?
 
Zuletzt bearbeitet:
Also ich hab den 177.66 seit n paar tagen drauf.. plus PhysX Treiber und plus NV PhysX Tweaker 1.0... und alles läuft ohne Probleme....

Leistungszuwachs in Crysis und PhysX Effekte in UT3

Also eigentlich ein 100% Positives Ergebnis

Geforce 8800 GT 512MB
Vista Ultimate x64

Gibts für die Treiber nich spezielle Beta Tester? Oder gibts da wirklich ne Feedback funktion für jedermann?

so long
 
Hmm vielleicht kommt der Fehler nur bei GraKa die auf den alten g80 chip basieren. Naja vielleicht posten noch andere ihre ergebnisse.

@Pitri
Wärst du so net und lässt mal ATI Tool Scan for Artifacts laufen. Bei mir kommen da schon nach wenigen Sekunden Fehler.

mfg Xquad
 
10 minuten ... keine Fehler...

atitoolqhf.jpg
 
Danke
Hmm aber du hast den Vista Treiber drauf so wie ich das sehe da könnte es vielleicht auch unterschiede geben. Ich hoffe mal das noch mehr ihre erfahrung mit dem Treiber hier posten. Vorallem welche die auch XP benutzen und eine Grafikkarte der alten 8xxx reihe haben.
 
Habe XP und Vista installiert und auch bei XP den 177.66 druff.... habe da zwar noch nicht nach Artifakten gescant aber Probleme sind mir auch da nicht aufgefallen....

Mag vllt wirklich an den G80 Karten liegen.... Wäre schön wenn das mal jemand ausprobieren würde der eine dieser Karten sein Eigen nennt..
 
So
Seit heute hab ich den neuen 177.79 drauf und alle Probleme(bis auf ATI Tool) sind weg:D
Nur hab ich jetzt ein neues Problem mit diesem Treiber.
Wenn ich die Karte übertackte dann fängt sie beim falten(Folding@Home) an zu piepen.:confused:
DAS finde ich sehr merkwürdig das ein Treiber die Hardware verändern kann das sie anfängt zu pieben:hmm:

Naja am 5.August kommt ja der offizielle Physx Treiber der alle Geforce Karten ab g80 unterstützt vielleicht hört sie dann ja auf zu schreien:D
mfg Xquad
 
Dann gab es wohl wirklich KompatiblitätsprobZ bei den G80 Karten....

Was den neuen Treiber angeht, hab ich noch nicht druff bzw. ausprobiert! Aber dass die Karte piept ist, zumindest is mir das von dem G92 Karten bekannt, normal! Sollen angeblich die Spannungswandler sein, die geräusche verursachen!

Ist mir bei meiner 88er schon häufiger aufgefallen, und is bei ausgestelltem Soundsystem deutlich zu hören!!!

Vllt fordert der neue Treiber, durch evtl. PhysX unterstützung der G80 Karten, mehr Saft... und dardurch piepsen auch hier die Spannungswandler........

Aber im Endeffekt habe ich kein Plan woher das kommt :fresse:


kann das jmd mit G80 Chip bestätigen????


Andrerseits: wenn der Treiber ohne Probs rennt.... sei doch Froh ;)
 
Der neue Treiber hat sogar die Leistung meiner GraKa erhöht.
Jedenfalls erreiche ich nun 5000ppd vorher 4700ppd bei F@H.:D

Der neue Treiber bringt leider keine Physx unterstützung für den g80 Chip der kommt erst am 5. August. Ich denke mal das der Treiber irgentwas verändert hat so das die Karte mehr Strom zieht und dadurch die SpaWas stärker beansprucht werden und dan piepen. Aber nur reine Spekulation.

Aber irgentwie scheinen wir beide hier Alleinunterhalter zu sein oder wir sind die einzigen hier die sich an Beta Treiber rantrauen:D

mfg Xquad
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
22
Besucher gesamt
22

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?