Apps
HowTos

Hub Status LED's wechseln

Viele haben einen Hub oder einen Switch. Einige von euch haben diesen auch schon gemoddet, für solche aber, die nur die langweiligen Status-LED’s wechseln wollen, haben wir ein kleines “How to” geschrieben. Gleichzeitig haben wir noch zwei blaue LED’s eingebaut, um den Hub noch etwas zu beleuchten!

Einleitung

Viele haben einen Hub oder einen Switch. Einige von euch haben diesen auch schon gemoddet, für solche aber, die nur die langweiligen Status-LED’s wechseln wollen, haben wir ein kleines “How to” geschrieben. Gleichzeitig haben wir noch zwei blaue LED’s eingebaut, um den Hub noch etwas zu beleuchten!

Benötigtes Material

Lötwerkzeug Zange Feinzange Bohrmaschine/Bohrer Messgerät Kabel Schrumpfschlauch LED’s/Widerstände

Als erstes braucht ihr natürlich ein Hub oder Switch! Logo. So einen schönen wie den hier:

Diesen schraubt ihr einfach auf. Bei unserem waren die Schrauben unter den Pads versteckt, diese müssen einfach abgefummelt werden! Wenn euer Hub dann offen ist, braucht ihr ein Messgerät, um die Volt und die Spannung der LED’s, die noch drin sind, zu messen.

Bei unserem Hub waren es 2,74V bei 0,020A. Dank dieser Werten konnten wir, ohne neue Widerstände einzulöten, die alten durch die neuen LED’s ersetzen.

Nun könnt ihr amfangen die alten LED’s rauszulöten! Dies macht ihr am besten zu zweit. Einer, der die Platine hebt und gleichzeitig mit einer Zange an den LED’s zieht und einer, der den Lötkolben bedient und von der Rückseite die Lötstellen heiß macht! Merkt euch aber, wie rum diese in den Löchern stecken, damit ihr die neuen nicht verpolt.

Wenn ihr alle alten LED’s draußen habt, könnt ihr anfangen die neuen Led’s einzulöten. Dies macht ihr wieder am besten zu zweit. Einer erhitzt die Lötstellen und der andere steckt die neuen in die Fassung. Achtet aber darauf, dass ihr die LED’s nicht verpolt!

Nun müsst ihr nur noch die überstehenden Füße abgknipsen und fertig seid ihr.

Wir haben noch zwei 5mm-LED’s zur Beleuchtung eingebaut, dazu haben wir den Plus- und Minuspol der Main-Leitung angezapft!

Macht einfach einen Probelauf des Hubs, bei uns haben beim ersten Versuch zwei LED’s nicht funktioniert, diese mussten wir dann austauschen. Aber das fertige Ergebnis lässt sich sehen!

Diesen Artikel teilen:

Welovetech