Wasserkühler an Mainbord anschließen

Aleksandra_F

New member
Hallo zusammen,

hoffe ihr könnt mir helfen.

Ich habe ein asus prime b365 plus und habe mir ein cooler master ml240l rgb und kann die wasserpumpe nicht anschließen da ein Kabel drei pin stecker hat aber ich habe auf dem mainboard kein 3 pin Anschluss.
Habe sonst alles schon angeschlossen.

Anbei habe ich ein Screenshot von der Anleitung des Wasserkühlers beigefügt und rot das Kabel gekennzeichnet.

Was soll ich machen?
 

Anhänge

  • Screenshot_20200920-141129_Chrome.jpg
    Screenshot_20200920-141129_Chrome.jpg
    536,2 KB · Aufrufe: 367

bisy

Moderator
Was kannst jetzt nicht anschließen?
Die Pumpe selbst? Die kann man an ein 4pin Lüfter Anschluss anschließen
Oder die RGB Kabel, die brauchen halt ein passenden RGB Anschluss auf dem Board oder man kauft einen passenden RGB Hub dazu
 

bisy

Moderator
Das Board hat doch 4pin Lüfter Anschlüsse, wo man auch 3pin Lüfter anschließen kann und halt den 12V 4pin RGB Anschluss für die Beleuchtung

Screenshot_20200920-145442_Chrome.jpg


Die beiden Stecker da an nen 4pin Lüfter Anschluss abstecken, die Pumpe gleich an den CPU Fan und den anderen an einen anderen anschließen
 
Zuletzt bearbeitet:

Aleksandra_F

New member
Mein Sohn hat ihn einfach an einen cha_fan2 angeschlossen. Und der andere 4 polige ist ihm cpu_fan...
Ich muss sagen,ich hab nicht viel Ahnung von der Materie... ist ja der pc von meinem 14jährigen Sohn, leider
 

Anhänge

  • 16006077748352056538289799845573.jpg
    16006077748352056538289799845573.jpg
    1,8 MB · Aufrufe: 353

Aleksandra_F

New member
Der Rest ist genau so wie in der Anleitung. Blieb nur der 3 polige. Hab nur Angst,dass,wenn ich das falsch anschließe, geht alles flöten, wenn ich den Strom anmache 😶
 

bisy

Moderator
3pin Lüfter werden über die Spannung geregelt, 4pin über ein PWM Signal, ein 4pin Anschluß auf dem Board kann halt beides, daher kann man da 3pin und 4pin Lüfter anschließen.

Die AIO Wasserkühlung bringt halt nur jetzt nicht so viel, dient halt nur der Optik. Nicht wundern, da mit der Zeit halt die Flüssigkeit aus der Leitung in geringen Mengen verfliegt, kann die Pumpe irgendwann Geräusche machen, da man bei der warscheinlich keine Flüssigkeit nachfüllen kann, braucht es da dann ein neues AIO Wasserpumpe Set
 

Aleksandra_F

New member
Von dem rundem Teil ,der an dem cpu hängt gehen zwei Kabel ab, einer davon ist drei polig, der 4polige ist "um die Ecke" sag ich mal mit den Ventilatoren und dann mit dem cpu_fan.

Du meinst also, es ist auch möglich den 4 poligen (den doppellüfter) an den rgb header 12V und den drei poligen an den cpu_fan?
 

bisy

Moderator
So wie
Soll sie in den pciex_1?
Nein, das hab ich ja auch garnicht geschrieben, die soll in den oberen PCIe x16 Slot, denn der untere ist zwar optisch x16, aber elektronisch halt nicht, in dem unteren Slot läuft sie halt nicht mit voller Leistung.


Du meinst also, es ist auch möglich den 4 poligen (den doppellüfter) an den rgb header 12V und den drei poligen an den cpu_fan?
Nein, das hab ich auch nicht geschrieben.

Der 4polige von der Pumpe kommt an CPU Fan, der 3polige, der die beiden Lüfter versorgt kommt an nen anderen 4poligen Fan Anschluss und halt der RGB Stecker kommt an den 4poligen RGB Anschluss auf dem Board
 

Aleksandra_F

New member
Dann hab ich ja alles verkehrt verstanden... toll, sorry.... ich weiß nur, dass der 3polige (wie auf dem Bild mit meiner Hand drauf) direkt von der Pumpe kommt und der 4polige über so einen 3 Arm-Stecker mit den zwei Lüftern angeschlossen ist und die dann über einen y-Stecker an einen 4poligen Anschluss müssen. ...🙇‍♀️💆‍♀️
 
X
Keine passende Antwort gefunden?