Suche XP Treiber für Notebook

bruno707

New member
In Everest steht bei Multimedia, PCI /PNP , Conexant Cx20549 @ Intel 82801HBM ICH8M - High Definition Audio Controller PCI
 

marsteini

New member
Hallo,

leider muss ich dir hier glech mal eine schlechte Nachricht geben: Es ist sehr schwer, XP-Treiber für die sogenannten "Santa-Rosa"-based Notebooks aufzutreiben. Die sind für Vista gemacht und deswegen gibts da sogut wie keine Treiber für xp mehr. Hab hier mal was gefunden, von HP, versuchen kannst es, ich such noch ein bissl, aber mach dir da keie großen Hoffnungen...

lg
marsteini
 

bruno707

New member
Also ich habs jetzt geschafft :)Ich musste im Geräte Manager von einem Treiber ne Datei auswählen. Ich wusste nicht, das man da selber was auswählen kann beim aktualiesieren.Dann hat er was kopiert und es ging *freu*Da kamm erst ne Meldung mit so nem Fehler Sound..dachte ich erst so..och ne scheise und dann fällt mir auf..AAAH SOUND^^DANKE für die ganze Hilfe!!!!!!!
 

marsteini

New member
Gerne, gerne! Bin ich ja jetzt schon froh das es doch noch geklappt hat. Ich hätte mir da nicht soviel Hoffnungen gemacht^^

lg
marsteini


PS: Wenn du mal wieder vor der Wahl eines neuen Notebooks stehst, kauf dir ein MacBook, da gibts garantiert keine Treiberporbleme :) ;)
 

bruno707

New member
hehe^^jetzt muss ich mir nur noch 3 sachen suchen-Netzwerkcontroller-PCI Device-USB 2.0 Camerabin fast fertig :D


EDIT (autom. Beitragszusammenführung):


Jetzt sinds nur noch der Netzwerkcontroller und die Camera.
Welchen Treiber brauch ich für den Netzwerkcontroller?
 
Zuletzt bearbeitet:

marsteini

New member
Hi,

sorry, ich haate heut bis um fünf schule und konnte ned eher antowrten...

Der Netzwerkcontroller müsste eigentlich mit dem weiter oben angegebenen Treiber korrekt laufen.

PCI Device kann doch eigentlich jedes gerät sein, das in einem (virtuellen) PCI-Steckplatz steckt, oder irre ich mich da?!? Virtuell deshalb, weil auf Laptops gibts ja bekanntlich keine steckbaren PCI-Slots, die zählen halt dann als soclhe, sind aber fest verlötet...
Ohne genauere Informationen wird dir da keiner weiterhelfen können... Versuchs vll mal rauszufinden welches Gerät nicht oder nur bedingt funktioniert, vll brauchst du das Gerät ja gar nicht... Ich weiß, ist keine tolle Lösung, aber solange alles geht und dich dieses gelbe Dreieck im HM ned stört, warum nicht?

lg
marsteini
 

bruno707

New member
Nabend,

das PCI Device ist weg, jetzt muss ich nur noch den Netzwerkcontroller finden..
Also ich würd ja sagen, das das wireless lan ist, weil das hab ich nicht^^
Jetzt muss ich nochmal den Treiber suchen -.-
 

ugiii

New member
ich habe dir alle treiber dahin gepostet warum sucht ihr noch lange rum?
ich bin bestimmt nicht so blöd und suche dir vista treiber raus.
klar sind das alles xp treiber das war ja grad das problem.
marvell yukon ist der netzwerk controller.
und conexant high definition audio driver müsste der modem oder ähnliches treiber sein.
steht zwar audio driver aber hörmal auf mich und versuch die beiden treiber aus.
 

bruno707

New member
Also der Marvell Yukon lässt sich irgendwie nicht installieren, Ich werd jetzt nichmal den aderen Treiber ausprobieren.


EDIT (autom. Beitragszusammenführung):


Mit dennen gings nicht, aber ich habe mir jetzt einen anderen Treiber geholt und der ging :)

Jetzt noch Camera und gut ist!

Danke für eure Hilfe!
 
Zuletzt bearbeitet:

marsteini

New member
@ugiii:
Sorry, wenn ich dich weiteroben vll ein wenig beleidigt hab. Ich kann mir gut vorstellen, dass du richtigen rausgesucht hast, aber ich dachte, bruno707 hätte alle diese Treiber schon installiert. Ist doch iwie logisch, alle notwendigen Treiber zu installieren... deshalb bin ich davon ausgegangen, das es halt mal nicht funktioniert hat, gibts des öfteren, gerade eben bei "Vistabooks", das alte Treiber schlecht programmiert und implementiert wurden. Auzf dieser Basis gründend (wie sich das anhört xD) hab ich halt versucht, ihm vll andere Treiber rauszusuchen, weil eben vll einer deiner rausgesuchten ned funktionierte... Also definitv nix gegen dich, war ja eine ziemlich langwierige Aufgabe, alle diese rauszusuchen, wie ich selber bei einem bemerkt hab :)

lg
marsteini

PS: @bruno707: Wenn es den Kameratreiber für XP ned auf der Herstellerseite gibt, wirst du wohl kaum chancen haben, einen funktionierenden zu finden, da ja in den Laptops immer herstellereigene Module verbaut werden.
 

ugiii

New member
und jetzt sei so schlau und tu alle treiber auf cd brennen damit du beim nächsten formatieren nicht alles nochmal durchstehen musst
 
X
Keine passende Antwort gefunden?