PC stinkt nach verbranntem Plastik und startet nicht richtig

Garen94

New member
Hey. ist das erste mal dass ich in einem Forum etwas Frage, seid mir also bitte nicht böse, falls ich nicht immer gleich weiß, was gemeint ist :s Ich hoffe, dass ihr mir helfen könnt. Also ich hatte den PC heute ganz normal gestartet,wie jeden Tag auch, doch beim ersten drücken passierte nichts. Dachte es liegt vllt an der Steckdosenleiste also einmal aus und wieder an gemacht. Start gedrückt. uund es fängt an hinten aus dem pc zu funken und er geht wieder aus. stecker gezogen in die dusche gestellt und erstmal geschaut ob was brennt.. dachte vllt liegt es an staub was durch einen funken oder sonst was entzündet wurde also hab ich alles gereinigt und gestartet um zu sehen ob es nur daran lag,nur diesmal offen, dass ich auch sehen kann was passiert. Scheinbar leuchten beim start die spulen im emotor des hinteren Lüfters auf und es riecht wiederverbrannt. der Lüfter selbst hatte seit einigen wochen oft geklappert beim start und sich nach 5-10 minuten beruhigt. jetzt weiß ich nicht ob es am netzteil liegt, am Lüfter oder an etwas ganz anderem.. wenn ihr mir sagen könntet wie man am besten vorgehen könnte, ohne viel kaputt zu machen? leider habe ich nicht viel geld und selbst ein billiger Lüfter ist momentan eine menge. mfg Marco
 
Ich glaube das plastik war vorher auch nicht so .. trüb.
IMG_20210621_182229_8.jpg
 
Probiere es aus.
Aus der Ferne kann man da nicht viel sagen.
Wenn es jetzt nur an diesem Lüfter lag, dann abstecken den Lüfter und schon ist auch wieder alles gut.
Den Lüfter halt da mal in der nächten Zeit ersetzen
 
ja den hab ich ganz raus genommen damit die luft wenigstens besser fließen könnte
der geruch kam aus der richtung des Lüfters aber vllt kommt der Geruch auch vom mainboard nur nahe des Lüfters?
es sieht um diesen.. Kühlkörper? aus als würde staub richtig fest kleben
 

Anhänge

  • IMG_20210621_202610_7.jpg
    IMG_20210621_202610_7.jpg
    2,5 MB · Aufrufe: 115
Im Normalfall macht der Staub da an den Stellen nichts.

Gut wäre zu wissen, welche Hardware du genau hast?

Man sieht da ne Sound Karte, sieht zumindest danach aus, die man eigentlich nicht braucht, denn das Board hätte ja auch onboard Sound
 
Hey. ist das erste mal dass ich in einem Forum etwas Frage, seid mir also bitte nicht böse, falls ich nicht immer gleich weiß, was gemeint ist :s Ich hoffe, dass ihr mir helfen könnt. Also ich hatte den PC heute ganz normal gestartet,wie jeden Tag auch, doch beim ersten drücken passierte nichts. Dachte es liegt vllt an der Steckdosenleiste also einmal aus und wieder an gemacht. Start gedrückt. uund es fängt an hinten aus dem pc zu funken und er geht wieder aus. stecker gezogen in die dusche gestellt und erstmal geschaut ob was brennt.. dachte vllt liegt es an staub was durch einen funken oder sonst was entzündet wurde also hab ich alles gereinigt und gestartet um zu sehen ob es nur daran lag,nur diesmal offen, dass ich auch sehen kann was passiert. Scheinbar leuchten beim start die spulen im emotor des hinteren Lüfters auf und es riecht wiederverbrannt. der Lüfter selbst hatte seit einigen wochen oft geklappert beim start und sich nach 5-10 minuten beruhigt. jetzt weiß ich nicht ob es am netzteil liegt, am Lüfter oder an etwas ganz anderem.. wenn ihr mir sagen könntet wie man am besten vorgehen könnte, ohne viel kaputt zu machen? leider habe ich nicht viel geld und selbst ein billiger Lüfter ist momentan eine menge. mfg Marco

Hast du ein Ersatz Netzteil dass du tauschen Kannst?

ich würde wie folgt vorgehen:

(ggf nur Lüfter abstecken und dann PC testen)

2 Schritt (wenn keine Abhilfe)

Netzteil tauschen, und dann PC laufen lassen, auch unter Gaming und höherer Belastung (Stromverbrauch)

- Der Geruch wird sehr wahrscheinlich vom Netzteil stammen (kenne ich ebenfalls, wenn ein Netzteil zugestaubt ist, und aufgrund mangelhafter Lüftung, die Temperatur steigt, und thermisch die Isolierung angreift)

wenn das nichts hilft, dann kannst du zu 99% davon ausgehen, dass Dein Mainboard defekt ist

Wenn nur dein Lüfter defekt ist, schreib mir deine Adresse per P/N ich schicke dir einen 120mm Lüfter kostenlos zu,
(ich habe von PC Umbauten 2 120mm Lüfter herumliegen NEUWARE),
du sollst messen welche Höhe dein Aktueller Lüfter hat, bzw. ob du eine Lüfter Position hast, für einen 120mm Lüfter

Miß nach und sag mir bescheid, ich habe Zwei Modelle Die ich Dir schicken kann

- NOCTUA (Weltmarktführer, sehr leise und läuft ca. 150.000h Betriebsstunden nach Datenblatt)

Sag bescheid welche Höhe dein Aktueller Lüfter hat, dann tauschen wir den schnell aus!

- keine Versandkosten, wird Geschenk an Dich

PS: Wenn dein Netzteil defekt sein sollte, dann hätte ich ein Ersatz Netzteil mit 350-400Watt, ODER du sparst 41€ und kaufst dir ein Netzteil von Mindfactory, hier der Link:

 

Anhänge

  • thumbnail.jpg
    thumbnail.jpg
    75,7 KB · Aufrufe: 109
  • thumbnail2.jpg
    thumbnail2.jpg
    163,2 KB · Aufrufe: 113
Zuletzt bearbeitet:
also wenn ich dran schnüffelkommt der geruch eher von der Richtung wo der Lüfter war zwischen Lüfter und cpu. das netzteil hat eher keinen geruch.
netzteil mainboard und cpu sind ca 10-11 jahre alt daher denk ich kann es bei allem zum defekt kommen..
der Lüfter war ein 140mm den würd ich dann vermutlich mitbestellen.
hab mir Mindfactory angesehen und scheint preislich ja gut zu sein. vor allem ist auf amazon die Beschreibung von einigen cpu die ich angeschaut hatte schon falsch... ein amd ryzen und hersteller intel kann ich mir nicht vorstellen 😅
werd vermitlich versuchen mainboard cpu und ram (weil dann ddr 3 zu ddr4 und am3 zu am4 ) und hoffe das behebt das. vllt sollte ich auch ein netzteil kaufen, nicht dass es daran lag.
da auf Mindfactory ja auch Ratenzahlung möglich ist kann das vllt gehen also danke für die seite und die hilfe 🙂
leider kann ich schlecht ein netzteil tauschen zum test weil ich kein anderes habe
 
der Lüfter war ein 140mm den würd ich dann vermutlich mitbestellen.

wenn ein 140mm Lüfter passt, dann wird auch ein 120mm Lüfter passen, ich kann Dir meinen 120mm Lüften schenken, wenn du mir per P/N Deine Adresse gibst. Dann sparst du gleich 15-20€ für Neukauf

PS: ich habe zwei 120mm Lüfter (neu) herumliegen und keine Verwendung dafür

Montage 120mm Lüfter für die 140mm Position

der 120mm Lüfter hat andere Befestigungs Bohrungen als die Bohrungen in deinem Gehäuse, du kannst aber mit 2-3 Kabelbindern, die Du durch das Lüftungsgitter und durch die jewweiligen Bührungen von dem Lüfter durch führst, ebenfalls gut befestigen.
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
41
Besucher gesamt
42

Beliebte Forum-Themen

Zurück
Oben Unten