PC startet nach einbau einer RX 550 nichtmehr, was tun?

GästeFrage

New member
Hey!

Ich habe mir vor ungefähr einer Woche eine Grafikkarte bestellt, da ich vorher nur die Onboard-Grafik hatte. Ich habe zuvor einmal den Stromverbrauch meines Computers durchgerechnet, und bin am Ende dazu gekommen, dass mein Netzteil nicht viel mehr aushält. Habe mich dann für die recht schwache aber günstige und Stromsparende RX 550 entschieden (welche auch keinen weiteren Stromanschluss hat). Wollte sie direkt einbauen, aber als ich sie in den Port gesteckt habe und den Computer starten wollte passierte nicht viel. Lampe am Startknopf leuchtete, Lüfter drehten sich, aber sonst... nichts. Überhaupt kein Signal kam zum Bildschirm, und sobald ich die austaste erneut drückte ging der PC sofort aus, was er sonst eigentlich nicht tut. Grafikkarte wieder raus, PC wieder an, alles funktioniert. Habe versucht die Treiber aus dem Internet und von der mitgelieferten CD zu ziehen, aber zum installieren muss die Grafikkarte eingesteckt sein... Mainboardgrafik deaktiviert, PC aus, GraKa rein, PC an, selbes Problem... PC aus, Mainboardbatterie raus, warten, Mainboardbatterie rein, PC an, selbes Problem...

Weiß jetzt nicht mehr weiter, die Grafikkarte war Neu, also kann ich eigendlich ausschließen, dass sie beschädigt ist. Habe auch mal online nach anderen Personen mit dem selben Problem gesucht, aber nichts gefunden, und einen anderen PC indem ich die GraKa ausprobieren kann habe ich nicht.

Wäre super wenn mir jemand Rat geben könnte .-.

Schonmal danke

~leumasme
 

incredible-olf

Administrator
RX550 Karten gibt's ja von verschiedenen Herstellern, welches Modell hast du genau? Welche sonstigen Komponenten sind in deinem Rechner verbaut?
 
X
Keine passende Antwort gefunden?