PC stürzt zufällig ab X470 Aorus Ultra Win 10

Niklas3070

New member
Hallo,

dies ist mein erster Post in diesem Forum und bitte darum falls es bereits einen solchen Fall gibt, mir einen link zukommen zu lassen.

Meine Probleme fingen vor ein paar Wochen mit seltenen Blackscreens oder "Aufhänger" an.
Ankündigen tat sich nichts, meistens blieb das Bild stehen jedoch konnte ich die Maus noch bewegen und bekam noch Sound für Sekunden konnte aber keine Eingabe mehr tätigen, es folgte ein Reboot mit der Taste am Case. Manchmal blieb der Bildschirm auch GANZ schwarz und ich musste ihn Rebooten über das Case.
Dieses Problem häufte sich und weder Windows noch Geforce Treiber update brachte was. Mein Maingame ist momentan bo4 wo es mal alle 20 min abstürzt dann 4h garnicht. Ich bemerkt auch das das spiel immer mehr anfing zu ruckeln und nach dem spawn hatte ich wie eine art minifreeze bei 1ms Monitor und über 100 fps.
Anschließend M2 SSD neu aufgesetzt Windows drauf, die nötigen Treiber. Chrome. ein paar Stress Test Programme und Black ops 4 und nach nicht mal 30 min wieder der erste abstürz.

Bis dato hatte ich abstürze nur bei bo4 und in keiner anderen Anwendung, bis vor einigen Tagen er sich auch bei Chrome anhand eines Freezes verabschiedete.
Nun hatte ich heute Mittag beim gucken von Netflix auch wieder einen Freeze mit dem Unterschied, dass der Sound minutenlang weiter lief, ich schnappe mit dem pc und zog während des freezes einfach das HDMI Kabel vom 2ten Monitor raus und das Usb Kabel der Tastatur und bis jetzt läuft es ohne Freeze oder Blackscreens.

Mein Freund der selber in der It Arbeitet meinte, dass die Southbridge einen Weg hat da auch einige RGBs am Mainbord nicht funktionieren (siehe Bild).
Auch hatte ich nach einem vergangenen Neustart meine Boxen zu benutzen welche via 3,5 mm mit dem Mainbord verbunden sind und bis vor diesem Vorfall Problemlos liefen.

Meine Temperaturen sind völlig im Rahmen (siehe Bild, Test ging 30 Minuten in einem 30 Grad warmen Zimmer ;) )
Unter Event viewer steht leider ledigleich Kernel Power.
Scannow im Cmd spuckt auch nichts aus.


Ich bin so langsam am verzweifeln und das Mainbord war meine größte Sorge da es Hardwaretechnisch am Zeitaufwendigsten zu ersetzten ist.

Hat jemand ähnlich Probleme?

Komponenten:

R7 2700x
X470 Aorus Ultra Gaming (mit aktuellstem Bios)
Corsair Vengeance LPX 16GB Kit (2x8GB) DDR4-3000 CL15 (auf 3000 Mhz seit anfang an übertaktet)
Geforce 1070 ti Cerberus

Thermaltake Berlin - 630W
System läuft auf einer M2 970 Evo Plus von Samsung mit Windows 10

Komonenten sind bis auf Case und netzteil 1 Jahr alt.
 

Anhänge

X
Keine passende Antwort gefunden?