Pc stürzt nach Graka Treiber installation ab!?

dangel

Member
Hallo Leute,

ich hab heute eine Neu-installation gemacht (Windows 7 Pro 64Bit). Starten kein Problem aber nachdem ich den Grafikkarten Treiber installiert habe startet der Pc neu und friert bei dem Windows Emblem ein. Wenn ich jetzt auf Reset drücke kommt die Starthilfe und löscht den Treiber wieder. Langsam aber sicher verzweifel ich daran:/

Hoff ihr habt nen Rat für mich :)

Danke
 

Pcjunkie22

New member
Hört sich nach Mainboard schaden an. Ich hatte das auch mal, wenn ich den Pc angemacht habe, war noch kurzem betrieb (evt 1 min desktop) ende. Diagnose war, Chipsatz durch...also nur an einem Treiber kanns bei dir nicht liegen dadurch friert der Pc nicht ein.Wenn du es schaffst in Win rein zu kommen mach ein diagnose Start, da werden nur wichtige sachen geladen also keine Dienste etc.

Ansonsten Pc reparieren mit der Win Cd und wenn das nicht geht Hardware austauschen, hört sich für mich stark nach Mainboard schaden an.

Ps: Eine auflistung deines System wäre Hilfreich.
 
Zuletzt bearbeitet:

dangel

Member
Ach scheiße genau jetzt wo ich Kühler anfertigen lassen hab.

XFX 790i
Intel q8400
Evga gtx 470
Corsair dominator ddr 4 gb

Mit der PCMasters.de Community App geschrieben
 

Pcjunkie22

New member
Also fakt ist keiner kann dir genau sagen was es ist. Man kann nur von Vermutungen ausgehen und es hört sich für mich nach dem Mainboard an. Wann hast du es denn gekauft das wäre noch wichtig ? den laut Internet hat das board 1 Jahr Garantie.
Wende dich einfach am besten an den Hersteller und sag ihm das oder du tauscht mal das Mainboard aus installierst fix win und schaust ob das Problem weiterhin besteht.
 

dangel

Member
Ich verstehs aber nicht.
Ich hab ihn etz paar mal ohne graka treiber belastet neu gestartet dinge installiert und hat jeses mal funktioniert außer als ich den graka treiber installiert habe und neu gestartet habe friert er ein.

Mit der PCMasters.de Community App geschrieben
 

Pcjunkie22

New member
http://www.evga.com/support/download/default.aspx

Schau bitte noch mal nach ob ich auch die richtige Karten serie für dich ausgewählt habe!!!!

Da findest du neue sowie beta treiber aber auch ältere !!

Ps: Du kannst den Treiber auch einfach nicht installieren also manuel denn win sollte das eh automatisch über die updates machen evt guckste mal ob das klappt.

Und wechsel mal den Slot deiner Graka aus.
 

dangel

Member
Danke.

Wüsste zufällig jemand wo ich das Board reparieren lassen kann?

Mit der PCMasters.de Community App geschrieben
 

Pcjunkie22

New member
Du solltest gucken ob es sich lohnt es zu reparieren meist ist ein neues board bei sowas eher in betracht zu ziehen denn wenn es der chipsatz ist ist dies zu kostspielig.

Wann hast du es gekauft ? Ich habe im Internet gelesen das da 1 Jahr Garantie drauf ist. !!!!
 
Zuletzt bearbeitet:

dangel

Member
Hab es gebraucht gekauft.
Naja hab mir vor ner woche nb sb wasserkühler bestellt und die sind halt auch nicht gerade billig.

Mit der PCMasters.de Community App geschrieben
 

Pcjunkie22

New member
Haste ne Rechnung von dem bekommen? Die Wasserkühlung kann man ja umtauschen ich würde mir erstma ein vernümftiges board kaufen. Oder du gehst halt zum Pc spezi und guckst was der sagst denn nur er kann die hardware checken, hier im Forum können wir nur spekulieren. Wird dann aber auch mehr kosten + evt neues board.

Aber ein Board unter 100€ reicht meiner meinung voll aus, ich habe das ASrock h77m und ich kann nur gutes über das board sagen.

Wie gesagt das musst du halt nun entscheiden, was du tust.

Gruß
 

dangel

Member
Ja es ist ne rechnung dabei.
Ich schau dann mal aufs Datum.

Sind spezial anfertigung mal schaun ob er des macht.

Mit der PCMasters.de Community App geschrieben
 

Pcjunkie22

New member
Keine ahnung wenn man so eine anfertigung macht aber man hat immer ein 14 tägiges Umtauschrecht aber keine ahnung genau.

Wenn du die Rechnung hast kannste das board auch zum händler schicken schreib den einfach mal an oder geh in Pc Laden.
 

bisy

Moderator
Wie kommst du eigentlich darauf, daß es am Board liegt? Sowas kommt bei dem Problem in den wenigsten Fällen vor.
Das Board läuft ja anscheinend ja ohne Probleme.

Es wird eher an der Grafikkarte liegen, denn die läuft ohne Treibern nur in der Minimum Konfiguration. Erst mit Treiber läuft die ganze Grafikkarte richtig und wenn die da defekt ist stürzt der PC ab, oder es gibt steifen auf dem Monitor oder garkein Bild.

Was hast du denn genau für ein Netzteil?
und wieviel hast du für die alte Hardware bezahlen?
Ist die Wasserkühlung auch mit an der Grafikkarte angeschlossen oder nur für die CPU?

Ne Wasserkühlung brauch man auch nur wenn man wirklich stark übertakten will, und wenn man genug Geld übrig hat, denn ein gutes CPU kühler und Gehäuse Lüfter reicht so gut wie immer voll und ganz.

Ich hätte da lieber auf die Wasserkühlung verzichtet und mir aktuell neue Hardware dafür gekauft.

Mit der PCMasters.de Community App geschrieben
 
Zuletzt bearbeitet:

dangel

Member
Hab ein 850watt netzteil.
Naja hab 130 euronen gezahlt.
Des war des einzigste Board wo mir wirklich sehr gefallen hat.
Hab mir ne andere Evga gtx 470 gehollt weil ich die mal für sli nutzen will. Meine die ich bei Conrad gekauft hab, habe ich ausgebaut um die andere zu testen.

Mit der PCMasters.de Community App geschrieben
 

dangel

Member
Also hab Neuigkeiten.
Hab meine alte gtx 470 wieder eingebaut, ohne probleme hochgefahren.
Zum vergleich hab ich die "neue" gtx 470 eingebaut und da, es hängt wieder.

Mit der PCMasters.de Community App geschrieben
 

bisy

Moderator
Jop dann wird die eine Grafikkarte defekt sein.

Mit der PCMasters.de Community App geschrieben
 
X
Keine passende Antwort gefunden?