OCZ Vertex 2 starker einbruch der Lesegeschwindigkeit

Pinky02

New member
Hallo liebe Leute,

Nun muss ich mich mal wieder an euch wenden...

Ich hab vor knapp einem halben Jahr eine neue OCZ Vertex 2 120Gb vom Kumpel abgekauft.
Seine wahr schonmal defekt und diese neue kam direkt vom Hersteller....

Ein Geschwindigkeitswunder war sie noch nie. Die Lesegeschwindigkeit lag immer bei ca 220-250MB/s die Schreibgeschwindigkeit bei ca. 70-80MB/s.

Nun ließt sie plötzlich nur noch mit einer Geschwindigkeit von ca 70-80MB/s .... Absolut nicht nachvollziehbar da ich nix verändert hatte.

Also hab ich sie neu Partioniert und Windows neu draufgehauen. Belegt sind nur ca 25%.
AHCI ist ebenfalls aktiviert, mit IDE kam ich früher auf ca. 150MB/s Lesegeschwindigkeit.
Den Freespacecleaner von AS hab ich auch schon drüberlaufen lassen.
Einzige was ich noch nicht gemacht hab ist HDDerase drüber laufen lassen. Glaube aber auch das es kaum bei meinem Problem helfen wird, da das doch sicher nur Auswirkungen auf die Schreibgeschwindkeit haben wird?! Denk ich zumindest.
Firmware ist auch die Aktuellste drauf (v1.37).

Woran könnte das Problem liegen oder welche Schritte könnte ich noch einleiten?

Freue mich über jede Hilfe, danke im Vorraus!

Achja die Bootzeit von Windows bleibt unverändert, aber beim Arbeiten kommt der Rechner neuerdings auch ins Stocken. Merkt man stark, wenn man mehrere Flashseiten im Browser (Chrome) auf hat. Das war vorher auch nicht der Fall!

gruß Pinky02

EDIT:
Irgendwas stimmt da nicht AS SSD Benchmark hat immer gut funktioniert nun garnicht mehr!
Hab da mal Screens gemacht:
20121214230326asssdbenc.png

Habe abgebrochen weils eh nicht fertig wird...
Hier mal mit Unititled - ATTO Disk Benchmark
19881761.png
 
Zuletzt bearbeitet:

Pinky02

New member
Oh man bin ich dämlich :D

Vielen Dank für den Hinweis!

Jetzt kann man nur noch an der Schreibgeschwindigkeit von 52MB meckern :angry: ....

Naja Hauptsache die Lesegeschwindigkeit passt! Wie gesagt Danke nochmal.
 
X
Keine passende Antwort gefunden?