Nvidia Grafikkarte läuft, es kommt aber kein bild

motocross97

New member
Hallo User und Mitglieder von PC masters!
ich habe ein großes problem mit meiner grafikkarte..
ich schildere mal kurz:
ich habe mir eine neue grafikkarte zugelegt (nvidia Geforce 9800 gx2)
weil meine alte nicht ausgereicht hat. ich habe sie eingebaut und den pc gestartet. ein bild erscheint NICHT! ich habe bereits in einem anderen forum gefragt und habe keine hilfreichen antworten bekommen..
hier mein system:
ASUS M4A88T-M Mainboard
AMD Athlon x2 @ 3.0 ghz
750W be quiet netzteil

alle anschlüsse sind für die grafikkarte vorhanden (1 x 8 pin ,1 x 6 pin)
Grafikkarte steckt auf einem pci express x16 steckplatz womit sie kompatibel ist.
ich habe bereits beide der dvi port ausprobiert->immernoch kein bild.
wie gesagt startet der pc und die grafikkarte und alle lüfter(cpu,gehäuse etc..) laufen an aber ich bekomme kein bild auf den monitor..
jetzt meine frage: kennt jemand dieses problem und weiß eine antwort?
ich bin echt am verzweifeln :cry:
schon mal im vorraus danke für die antworten!
 

IndianSpirit

New member
ist die karte neu?
wenn nicht, war sie vielleicht defekt?
allerdings ist die karte für deinen prozessor mehr als oversized. dem alten athlon geht damit sicher noch die puste aus!
 

motocross97

New member
*update*

danke für die antwort.
*update!!!: ich hab die karte nochmals ausprobiert.. sie läuft ABER!
wenn ich den pc starte, kommt er bis zum win zeichen und danach startet er neu.. keine ahnung warum!
im abgesiherten modus funktioniert alles (auflösung nicht veränderba; 640x480)
die karte wird auch im gerätemanager erkannt nur im normalen modus nicht?
wodran liegt das? bitte um schnelle antwort!
 

eraser4400

New member
Selbes Spiel wie ein Leidgenosse der hier grad nen Thread am laufen hat: Karte vermutl. defekt.
Das im abges. Mod. erkannt wird sagt nix. Der Treiber ist erst im Normalbetrieb aktiv und versucht von der Graka ne Rückmeldung zu bekommen.
 

motocross97

New member
kann man das noch irgendwie anders rausbekommen ob die wrklich kaputt ist oder nicht?
ich hab mal in der sys steuerung und geräte manager geguckt.. bin auf trieber aktualisieren gegangen und wenn er dann neu startet das selbe speil wie vorhin.. kommt bis zum boot screen und nicht weiter..
meinst du zum spezialisten gehen ist sinnvoll? ..ich habe einen unmittelbar in meiner nähe also wäre es vom weg und zeit kein thema..
 

eraser4400

New member
Nur wenns unentgeldlich ist. Ansonsten lohnt das kaum. Kannst di Karte ja mal in nen anderen Rechner (Freund, Bekannte) packen. Wenns da auch so ist, biste ganz sicher das die hin ist, wobei ich eh von ausgehe.
 

incredible-olf

Administrator
Automatischen Neustart bei Systemfehler vom abges. Modus aus deaktivieren und versuchen normal zu starten. Vllt kommt ein Fehlercode der weiterhilft.

Ich tippe auf einen Konflikt mit dem alten Treiber.

Mit der PCMasters.de Community App geschrieben
 

eraser4400

New member
Das man den alten Treiber vorher sauber deinstalliert hat, davon war ich eigentl. ausgegangen, vor allem, wenn man so viel unterschiedl. schon verscht hat.
Aber stimmt, wenn du's nicht gemacht hast, kann auch da der Hase im Pfeffer liegen.
 

motocross97

New member
ersteinmal danke für alle antworten.. ich bin zu einem spezialisten gegnagen und der sagt die karte ist kaputt.. aber nur eine der beiden gpu. windows startet alle nötigen treiber im abgesicherten modus.. also nur den trieber der ersten gebrauchten gpu-> dann läuft es aber sobald windows normal mit allen treibern startet dann hat er ein problem mit dem 2. der treiber und startet auto. neu.. wie gesagt trotzdem danke für die schenllen antorten..

P.S: wo kann ich einen beitrag hineinschfreiben bei der es um einen "tausch" geht :D ..ich möchte mir eine vielleicht eine gebrauchte karte von irgendeinem user aus pc masters schicken lassen.. im gegenzug erhält der absenden einen Conrad Elektronics Gutschein im wert von 25.-!
 

IndianSpirit

New member
im marktplatz hast du erst nach 40 beiträgen und 30 tagen (glaube ich) zugang!
daher wird das noch nix.

ich würde die karte wieder zurück geben, da sie als defekt verkauft wurde. das ist betrug, auch bei privaten ebayern! einfach mal nachfragen!
 
X
Keine passende Antwort gefunden?