Nach Stromunterbruch kein schneller Start des Rechners mehr.

New member
Moin zusammen,
meine PCs habe ich mir seit WIN 3.11 immer selbst zusammengestellt (Board, Prozessor, Speicher, Grafikkarte, HDs und Gehäuse). Der aktuelle PC ist mittlerweilen gute 6 Jahre alt und schlägt sich mit WIN 10 recht wacker.
Was aber jetzt seltsam ist, immer wenn ich ihn vom Strom genommen habe, ihn wieder anschliesse rührt und rüttelt sich nichts, wenn ich ihn hochfahren will.
Wie bei einem alten Diesel braucht er ca. 2 Minuten und dann startet er wieder. Hatte mal die CMOS Batterie im Verdacht, aber nach dem Hochfahren ist alles so wie es sein soll.
Gibt es hier einen Tip warum das so sein könnte ?
Danke für Ratschläge
Michael
 
Welche Hardware hast du denn genau?
Wechsel dennoch mal die Batterie, wenn die leer ist muss beim Start erst alle Einstellungen neu durchgegangen werden, das kann halt dauern.

Wenn du noch ne HDD hast und keine SSD fürs Betriebssystem und Programme/Games kann es auch an der langsamen HDD liegen. Weil bei Strom weg der PC halt nicht mehr im Ruhezustand ist, sondern komplett neu starten muss.
 
"vom Strom nehmen" - also du meinst runterfahren?

"schneller Start" - der sogenannte "Schnellstart" ist eigentlich nix für den PC. Wenn man einen PC ausschaltet, dann sollte man ihn zwingend immer herunterfahren.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
136
Besucher gesamt
136

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?