Mainboard Ports gehen nicht

0x0tt

New member
#1
Hallo,
Ich habe ein Asus P8Z77-V LX und sämtliche Anschlüsse funktionieren nicht(DVI,VGA,HDMI,USB,LAN).

Ich habe das Netzteil ausgetausch und die BIOS Batterie rausgenommen und den Jumber entfernt, das hat alles nichts genützt.

Die Mainboard Diagnose töne funktionieren allerdings, er hat sich beschwert als kein RAM drinnen war, allerdings hat er sich nicht beschwert als ich keine Tastatur angeschlossen hatte wobei er sie ja eh nicht erkennt, da die USB Ports ja nicht gehen.

Hier die Asus seite: https://www.asus.com/de/Motherboards/P8Z77V_LX/HelpDesk_Manual/

Hat jemand eine Idee, ich bin am verzweifeln?!
 

bisy

Moderator
#2
welche CPU, Netzteil und RAM ist denn verbaut?


mal alles abstecken, was nicht benötigt wird, also nur Board mit CPU und Kühler, einen RAM Riegel und Netzteil verbauen, wenn ne CPU mit Grafikeinheit verbaut ist, den Monitor ans Board anschließen und keine Grafikkarte verbauen. dann testen ob es geht, wenn nicht normal anderes Netzteil und RAM Riegel. am Ende bleibt halt nur Board und CPU übrig, wobei dann eher das Board sehr warscheinlich ist
 

0x0tt

New member
#3
welche CPU, Netzteil und RAM ist denn verbaut?


mal alles abstecken, was nicht benötigt wird, also nur Board mit CPU und Kühler, einen RAM Riegel und Netzteil verbauen, wenn ne CPU mit Grafikeinheit verbaut ist, den Monitor ans Board anschließen und keine Grafikkarte verbauen. dann testen ob es geht, wenn nicht normal anderes Netzteil und RAM Riegel. am Ende bleibt halt nur Board und CPU übrig, wobei dann eher das Board sehr warscheinlich ist
RAM: Kingston KHX16C10B1RK2/16X
CPU: Intel i3 - 3225
Netzeil keine ahnung, sichbare aufschrift(100-240VAC) falls nötig könnte ich es ausbauen und näher untersuchen.

Es ist halt komisch weil die Tastatur beim start kurz aufleuchtet und danach nicht mehr geht, der Laser der Maus geht permanent.
 

0x0tt

New member
#5
das ist unwichtig, da das nur die Eingangsspannung aus der Steckdose ist.
wenn muss man schon die PC Seitenwand öffnen, am Netzteil sollte dann ein Aufkleber mit Leistungsdaten, Hersteller und Modellnamen sein
Neztteil: SS-400ES Active pfc f3
So leicht war es leider nicht, da es ein Server ist musste ich erst einige andere Dinge entfernen.